<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/bemidjipioneer-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
    
                                                  
  <meta name="robots" content="index, follow">


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"bemidji state beavers","uri":"tags\/bemidji_state_beavers"},{"name":"men's basketball","uri":"tags\/men_s_basketball"},{"name":"Mohamed Kone","uri":"tags\/Mohamed_Kone"},{"name":"BEMIDJI NEWSLETTER","uri":"tags\/BEMIDJI_NEWSLETTER"}];
    var global_domain = "bemidjipioneer";

    var tp = window["tp"] || [];
  </script>
        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
          
      <meta name="description" content="In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole." />
    <meta property="fb:app_id" content="393852467375789" />
    <meta property="og:title" content="MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77 | Bemidji Pioneer" />
    <meta property="og:url" content="/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Bemidji Pioneer" />
    <meta property="og:description" content="In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole." />
    <meta property="og:image" content="https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg" />
    <meta property="twitter:url" content="/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77" />
    <meta property="twitter:title" content="MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77 | Bemidji Pioneer" />
    <meta property="twitter:site" content="Bemidji Pioneer" />
    <meta property="twitter:card" content="summary_large_image" />
  
  <!-- Chartbeat image & headline testing -->
  <!-- end of Chartbeat image & headline testing codeblock -->

  <title>MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77 | Bemidji Pioneer</title>

          <link rel='canonical' href="https://www.bemidjipioneer.com/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77" />

                  
  
        

                      
                                                                  
                                                                                                                                                                                                                              
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77 | Bemidji Pioneer",
  "image": [
    "https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg",
    "https://www.bemidjipioneer.com/incoming/6887021-dibgs4-021721.S.BP.BSUMBB-Griffin-Chase.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Griffin%20Chase.jpg",
    "https://www.bemidjipioneer.com/incoming/6887020-vza02k-021721.S.BP.BSUMBB-Dalton-Albrecht.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Dalton%20Albrecht.jpg",
    "https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg",
    "https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg"
],
  "datePublished": "2021-02-14T01:41:06.000Z",
  "dateModified": "2021-02-14T01:41:06.000Z",
  "description": "In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bemidjipioneer.com/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77"
  },
  "author": {
    "@type": "Person",
    "name": "Micah Friez"
},
  "publisher": {
    "@type": "Organization",
    "name": "Bemidji Pioneer",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/bemidjipioneer.png"
    }
  }
}
</script>
      <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.min.js"></script>
<!-- Load lazysizes for img lazyload  -->
<script src="/theme/js/lazysizes.min.js" async></script>

<script src="/theme/js/saveLoadUTMCookies.js" async></script>

<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.min.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.min.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>


  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>



<script>
  // Get cookie function
  function getCookie(cName) {
    // Check if cookie exists.
    // If so, return its value.
    if (document.cookie.indexOf(cName) > -1) {
      const cookie = `; ${document.cookie}`;
      const cookieArray = cookie.split(`; ${cName}=`);
      if (cookieArray.length === 2) {
        return cookieArray[1].split(';')[0];
      }
    } else {
      // Cookie doesn't exist.  Return -1.
      return -1;
    }
  }

  // Set cookie function
  function setCookie(cName, cValue, cExpire){
    var date = new Date();
    date.setTime(date.getTime() + (cExpire*24*60*60*1000));

    var statusCookie = cName + "=" + cValue + ";";
    var expires = "expires=" + date.toUTCString() + ";";
    document.cookie = statusCookie + expires + " path=/";
  }
</script>

  <!-- Tracking pixels -->
  


  <!-- End Tracking pixels -->

<!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.min.js"></script>
  <!-- End DFP tags -->

  <!-- ChartBeat -->
                                    
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Basketball';
      _sf_async_config.authors = 'Micah Friez';
      _sf_async_config.type = 'article';
      var _cbq = window._cbq = (window._cbq || []);
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '6889b15c81daa3899aa8a10c68310716' });</script>
<!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        if (!event.data.includes('Post message recieved')) return;
        window.scrollTo(0, 0);
        $(".featherlight-content").scrollTop(0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->
  <link rel="stylesheet" type="text/css" href="/theme/css/bemidjipioneer.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
  
   </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          
  
<header id="main-header" class="main-header" role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" class="lazyload" data-src="https://static.forumcomm.com/images/620x220/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/bemidjipioneer.png';" alt="bemidjipioneer logo">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
  <div class="header-weather-widget">
    <wx-config language="en" latitude="47.447621" longitude="-94.862757" header="false" group="true" icast="true"></wx-config>
    <wx-widget type="current-conditions" icast="true"></wx-widget>
  </div>
      </a>
    </div>

          <div class="weather-widget-ad">
        
  <div id="weather-header-container">
    <script>
      googletag.cmd.push(function() {
        googletag.display('weather-header-container');
      });
      $(window).ready(function() {
        refreshBid('weather-header-container', 'weather_header');
      });
    </script>
  </div>
      </div>
    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
        //remove after weather announcement/alert has been placed on own line
        if($(".weather-notifications-text").is(":hidden")){
          $('#topnav-button').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=bemidjipioneer&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

              
  <div id="topnav-button" class="red-background-button">
    <a id="topnav-link" href="https://www.bemidjipioneer.com/newsmd/coronavirus/6881741-See-the-latest-Minnesota-COVID-19-vaccine-information" target="_self">
      <span id="topnav-link-icon">
        <i class="" aria-hidden="true"></i>
      </span>
      <span id="topnav-link-text">Vaccine Tracker</span>
    </a>
  </div>

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search bemidjipioneer" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
<nav class="header full-header">
  <div class="main-wrapper">
    <input class="menu-btn" type="checkbox" id="menu-btn" onclick="scrollChaining()" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/bemidjipioneer.png';" alt="bemidjipioneer logo">

</a>
    </div>

    <div class="menu-outer menu-outer-full">
      <div class="menu menu-full">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form>
              <input type="text" placeholder="Search bemidjipioneer" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>

        <div class="mobile-divider"></div>

        <div class="all-sections">
                    <div class="mobile-section-wrapper">
            <div class="menu-section first-menu-section">Topics</div>
            <ul class="topics-first">
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/"  title="News" target="_self" tabindex=0>News

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/weather/"  title="Weather" target="_self" tabindex=0>Weather

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/crime-and-courts/"  title="Crime and Courts" target="_self" tabindex=0>Crime &amp; Courts

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/sports/"  title="Sports" target="_self" tabindex=0>Sports

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>Health

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/business/"  title="Business" target="_self" tabindex=0>Business

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/education/"  title="Education" target="_self" tabindex=0>Education

  </a>
                </li>
                          </ul>
          </div>

          <div class="dropdown-list-item">
            <button class="header-more" tabindex="-1">
              <div class="more-sections-button"><div>More</div><i class="fal fa-angle-down"></i></div>
              <div class="more-sections-button" style="display: none">Less<i class="fal fa-angle-up"></i></div>
            </button>
            <div class="dropdown-nav">

              <div class="section-wrapper">
                <ul class="topics-second">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/nation/"  title="Nation" target="_self" tabindex=0>National

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/government-and-politics/"  title="Government and Politics" target="_self" tabindex=0>Government &amp; Politics

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Our News Network</div>
                <ul class="forum-network">
                                                                                                                      <li class="main-nav-item">
                        <a href="https://www.brainerddispatch.com"  title="Brainerd" target="_blank" tabindex=0>Brainerd

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.duluthnewstribune.com"  title="Duluth" target="_blank" tabindex=0>Duluth

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.inforum.com"  title="Fargo-Moorhead" target="_blank" tabindex=0>Fargo-Moorhead

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.grandforksherald.com"  title="Grand Forks" target="_blank" tabindex=0>Grand Forks

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.postbulletin.com"  title="Rochester" target="_blank" tabindex=0>Rochester

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.wctrib.com"  title="Willmar" target="_blank" tabindex=0>Willmar

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="/news-network"  title="More…" target="_self" tabindex=0>More…

  </a>
                      </li>
                                                      </ul>
              </div>

                                                          <div class="section-wrapper">
                  <div class="menu-section">Special Interests</div>
                  <ul class="special-interests">
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/indigenous-impacts/"  title="Indigenous Impacts" target="_self" tabindex=0>Indigenous Impacts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/northland-outdoors/"  title="Northland Outdoors" target="_self" tabindex=0>Northland Outdoors

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.agweek.com"  title="" target="_blank" tabindex=0>Agweek

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.therinklive.com"  title="" target="_blank" tabindex=0>The Rink Live

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://shop.forumcomm.com"  title="" target="_blank" tabindex=0>Shop

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://issuu.com/inmagbemidji"  title="" target="_blank" tabindex=0>inBemidji Magazine

  <i class="fal fa-external-link"></i></a>
                      </li>
                                      </ul>
                </div>
              
                            <div class="section-wrapper">
                <div class="menu-section" id="opinions-menu"><a href="/opinion/" title="Opinion">Opinion</a></div>
                <ul class="opinions">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/columns/"  title="Columns" target="_self" tabindex=0>Columns

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/letters/"  title="Letters" target="_self" tabindex=0>Letters

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/editorials/"  title="Editorials" target="_self" tabindex=0>Editorials

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/cartoons/"  title="Cartoons" target="_self" tabindex=0>Cartoons

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Community Interests</div>
                <ul class="community-interests">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/"  title="Community" target="_self" tabindex=0>Community

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/comics"  title="" target="_self" tabindex=0>Comics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/games"  title="" target="_self" tabindex=0>Games

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/entertainment/podcasts/"  title="Podcasts" target="_self" tabindex=0>Podcasts

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/legal-notices/"  title="Legal Notices" target="_self" tabindex=0>Legal Notices

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper hq-section-wrapper">
                <div class="menu-section">Listings</div>
                
  

<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item">
                <a href="https://motors.bemidjipioneer.com"  title="" target="_blank" tabindex=0>Motors

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.jobshq.com"  title="" target="_blank" tabindex=0>JobsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.homeshq.com"  title="" target="_blank" tabindex=0>HomesHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="http://www.apartmentshq.com"  title="" target="_blank" tabindex=0>ApartmentsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="/classifieds"  title="" target="_self" tabindex=0>Classifieds

  </a>
      </li>
          <li class="main-nav-item">
                <a href="https://searchmarketplaces.com/marketplace/bemidjipioneer"  title="" target="_blank" tabindex=0>Marketplace

  <i class="fal fa-external-link"></i></a>
      </li>
      </ul>
</div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
          <a href="/account/e-paper" title="E-Paper" target="_self" tabindex="">
  <span class="epaper"><svg class="epaper-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path>
</svg>
E-Paper</span>
</a>
      </div>
              <div id="loginButton" class="login">
          <a id="benefitsLink" class="benefits-link" href="/account/benefits" target="_self" >
  <span class="benefits"><svg class="benefits-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">  <path d="M448 64V16c0-8.8-7.2-16-16-16H144c-8.8 0-16 7.2-16 16v48H16C7.2 64 0 71.2 0 80v60.8C0 201.1 68.3 266 159.6 283.4c27.4 57.9 68.1 88.2 104.4 97.4V464h-64c-22.1 0-40 17.9-40 40 0 4.4 3.6 8 8 8h240c4.4 0 8-3.6 8-8 0-22.1-17.9-40-40-40h-64v-83.2c36.3-9.3 77-39.5 104.4-97.4C507.5 266.1 576 201.2 576 140.8V80c0-8.8-7.2-16-16-16H448zM48 140.8V112h80c0 39.2 2.1 76.2 12.3 116.8-55.1-18.9-92.3-58.9-92.3-88zM288 336c-53 0-112-78.4-112-216V48h224v72c0 140.5-60.8 216-112 216zm240-195.2c0 29.1-37.2 69.1-92.3 88C445.9 188.2 448 151.1 448 112h80v28.8z"/>
</svg>
Benefits</span>
</a>
<a id="logInLink" class="log-in-link" href="javascript:login();" target="_self" tabindex="0">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Log in</span>
</a>
<a id="myAccountLinkLeft" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Account</span>
</a>
        </div>
        <div id="subscribeButton" class="subscribe">
              
<a id="myAccountLink" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
 Account</span>
</a>
<a id="subscribeLink" class="subscribe-btn" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro"></span>
</a>
        </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        let search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        let search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      
    </script>
  </div>
</nav>

<script>
    function login() {
    window.parent.postMessage("login", "*");
    const mobileMenuBtn = document.getElementById("menu-btn");
    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == true) {
      mobileMenuBtn.checked = false;
      $(".menu-full").hide();
      scrollChaining();
    }

  }

    $(document).ready(toggleMoreLess);

  function toggleMoreLess() {
    $(".dropdown-list-item").hover(function() {
      $( ".more-sections-button" ).toggle();
    });
  }

    $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").find(".main-nav-item");
    $.each(dropdownNavListItems, function(){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }

  // scroll chaining is handled with overscroll-behavior-y: contain; on all browsers except Safari
  function scrollChaining() {
    let isItSafari = navigator.userAgent.indexOf("Safari") > -1;
    let isItChrome = navigator.userAgent.indexOf("Chrome") > -1;

    // Chrome on Macs identify as Chrome and Safari - so mark it as not Safari
    if ((isItChrome) && (isItSafari)) isItSafari = false;

    if (isItSafari === true && window.outerWidth < 768 ) {
      let bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top - $(".subscribe-banner-container").height();
      let browserHeight = ($(window).height() - bottomOfHeader);
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;

      const mobileMenuBtn = document.getElementById("menu-btn");
      const body = document.querySelector('body');
      let scrollPosition = window.pageYOffset;

      if (mobileMenuBtn.checked == true) {
        body.style.overflow = 'hidden';
        body.style.position = 'fixed';
        body.style.top = `-${scrollPosition}px`;
      } else {
        body.style.removeProperty('overflow');
        body.style.removeProperty('position');
        let topValue = body.style.top;
        let preMenuOpenedScrollPosition = topValue.replace(/\D/g,'');
        body.style.removeProperty('top');
        window.scrollTo(0, preMenuOpenedScrollPosition);
      }
    }

    if (isItSafari != true && window.outerWidth < 768 ) {
      let browserHeight = window.innerHeight - 82;
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;
    }
  }

  // listener to close the nav menu
  document.getElementById("menu-btn").addEventListener('click', function() {
    const mobileMenuBtn = document.getElementById("menu-btn");

    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == false) $(".menu-full").hide();
    else $(".menu-full").show();
  }, false);
</script>
                                      <div class="subscribe-banner-container">
                  
<a id="subscribeBanner" class="subscribe-banner" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro"></span>
</a>
            </div>
                    <div id="piano-subscription-promo"></div>
              </div>
  
    <script>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</script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                                          
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-04-03T17:28:34.000Z">

        Apr 3rd 2020 - 12pm

    </time>
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/sports/basketball/5028848-BOYS-BASKETBALL-CLB%E2%80%99s-Jarell-Jacobs-moving-on-moving-up-to-Lake-Region-with-hometown-in-mind">BOYS BASKETBALL: CLB’s Jarell Jacobs moving on, moving up to Lake Region with hometown in mind</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                            <div class="item trending-item-wrapper item2">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                                                    
      <a href="/sports/wrestling/" class="link section-label allCaps">Wrestling</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-06-03T11:45:00.000Z">

        Jun 3rd 2020 - 6am

    </time>
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/sports/wrestling/6518903-Division-I-bound-Bemidji-wrestler-Chase-Smith-to-join-NDSU">Division I bound: Bemidji wrestler Chase Smith to join NDSU</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                      <div class="item trending-item-wrapper item3">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                      
      <a href="/business/manufacturing/" class="link section-label allCaps">Manufacturing</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-13T22:00:00.000Z">

        Feb 13th 2021 - 4pm

    </time>
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/business/manufacturing/6885600-Austin-Minn.-is-now-major-player-in-peanut-business-with-Hormels-big-buy-of-Planters">Austin, Minn., is now &#039;major player in peanut business&#039; with Hormel&#039;s big buy of Planters</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                      <div class="item trending-item-wrapper item4">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                                                    
      <a href="/news/crime-and-courts/" class="link section-label allCaps">Crime and Courts</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-09-25T22:15:24.000Z">

        Sep 25th 2019 - 5pm

    </time>
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/news/crime-and-courts/4679928-I-shot-him-twice-in-the-head-Shooter-pleads-guilty-in-Mesabi-Trail-murder">&#039;I shot him twice in the head&#039;: Shooter pleads guilty in Mesabi Trail murder</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                            </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>
  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

            <div id="topSponsorBanner">
      <div id="template-top-sponsor">
    
                
  </div>
    </div>
  
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a><h1 class="article-headline">
            MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77
    </h1><div class="article-leadtext">In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By: <span class="ttu"><a href="https://www.bemidjipioneer.com/incoming/author/Micah-Friez">Micah Friez</a></span> |
            </span>
        


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-14T01:41:06.000Z">

        Feb 13th 2021 - 7pm.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
          
                      <div class="article-header-media">
          
                     
  <div class="landscape ">
                               <picture class="image">
                                      <source media="(max-width:768px)" data-srcset="https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/LANDSCAPE_768/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg" />
                <img id="topMedia"  class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg" alt="Bemidji State junior Mohamed Kone (3) elevates for a layup during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)" width="" /> 
        
                  <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    let imageSource = topImage.src;

    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>
              </picture>
      </div> 
        <div class="caption">Bemidji State junior Mohamed Kone (3) elevates for a layup during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)<span class="credit"></span></div>
          </div>
          
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>BEMIDJI -- Saturday’s game for the Bemidji State men’s basketball team may not be one to remember, but they’ll sure have a hard time forgetting.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium"><div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
                        <p>Beaver fans moaned and groaned all Saturday afternoon inside the BSU Gymnasium -- both at a 90-77 loss to Minnesota Duluth and at a foul fest that left them with the short end of the stick.</p>                            <p>“It was just obviously hard because of what was going on throughout the game, the refs and them hitting shots at the same time,” junior guard Mohamed Kone said. “It’s hard, but I’m really proud of my team, that we fought all the way through and we didn’t give up until the buzzer.”</p>                            <p>In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole.</p>                            <p>“Obviously it’s a tough situation we got put in,” said BSU assistant Mike Iseman, who filled in as the acting head coach. “(Head coach Mike Boschee) was fighting for us and fighting for the team. … Coach was fighting for us, so we’ve got to continue to fight as a team.”</p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
        
  
  
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/newsletter_signup.png" alt="Newsletter signup for email alerts"/>
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
      </div>
    </div>                        <p>After an ongoing discussion with an official about the foul disparity, Boschee received a technical foul. He continued pleading his case and was issued a second tech moments later.</p>                            <p>The Bulldogs immediately made six straight from the charity stripe (four technical free throws and two single-bonus free throws), which nearly doubled their run into a 13-0 burst that suddenly catapulted them in front 40-22.</p>                            <p>UMD shot 22 free throws in the first half. The Beavers shot two.</p>                            <p>“The biggest thing we talked about at halftime,” Iseman said, “was that we’ve got to take that frustration and use it towards positive, aggressive energy. (We can’t) let it negatively affect us or let it turn into whining or complaining where we’re more worried about the outside circumstances than our own play on the court.”</p>                            <p>
  

<div class="inline-element">
  <div class="image">
                           
  <div class="landscape ">
                <picture class="image">
                                      <source media="(max-width:480px)" data-srcset="https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/LANDSCAPE_480/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg" />
                                      <source media="(max-width:560px)" data-srcset="https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/LANDSCAPE_560/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg" />
                                      <source media="(max-width:768px)" data-srcset="https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/LANDSCAPE_768/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg" />
                <img id=""  class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg" alt="BSU senior Nick Wagner (30) drives to the hoop during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)" width="1140" /> 
        
              </picture>
      </div> 
        <div class="caption">BSU senior Nick Wagner (30) drives to the hoop during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)<span class="credit"></span></div>
  </div>
</div>
</p>    <div id="in-article-2-container">
  <div id="in-article-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-2-container").lazyload('in_article_2');
      });
    </script>
  </div>
</div>
<div id="article-mobile-2-container">
  <div id="article-mobile-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-2-container").lazyload('article-mobile-2');
      });
    </script>
  </div>
</div>
                                  <p>Bemidji State trailed 50-31 at the break and fell behind by 25 early in the second half. BSU did manage to slightly shift momentum, though, highlighted by <a href="https://www.bemidjipioneer.com/sports/basketball/6874390-Refuge-and-strength-Faith-loss-fueling-Derek-Thompson%E2%80%99s-rise-through-adversity" target="_blank" >a 3-pointer from Derek Thompson that lifted him among the top 10 all-time scorers in program history</a>. He finished the game in ninth place with 1,227 career points.</p>                            <p>The difference shrunk back down to 10 points when Tyler Behrendt and Nick Wagner combined for an 8-0 run, and the game was within 73-64 on a Wagner free throw with five minutes remaining.</p>                            <p>But then the comeback fizzled out, as Minnesota Duluth hit a few big shots and held the Beaver offense in check.</p>                            <p>“We had to go back and execute, and I don’t think we executed as much as we needed to during that time,” Kone said of the comeback. “It kind of fell away, and they just kept hitting big-time shots. That’s where it hurt us.”</p>                            <p>Kone finished with 24 points and eight assists in the end, while Wagner added 14, Thompson 13 and Griffin Chase 11.</p>    <div id="in-article-3-container">
  <div id="in-article-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-3-container").lazyload('in_article_3');
      });
    </script>
  </div>
</div>
<div id="article-mobile-3-container">
  <div id="article-mobile-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-3-container").lazyload('article-mobile-3');
      });
    </script>
  </div>
</div>
                        <p>All five Minnesota Duluth starters hit double figures, led by a game-high 25 points from Drew Blair and another 24 from Jack Middleton.</p>                            <p>UMD racked up 43 free-throw attempts on the day to BSU’s 12, though a dozen of those Bulldog freebies came in the final 70 seconds when the Beavers sent them to the line.</p>                            <p>Ironically, Bemidji State will now be Minnesota Duluth fans next weekend. UMD will travel to St. Cloud State, with SCSU owning a two-game lead on BSU for the fourth and final playoff spot in the North Division. If the Huskies lose both and the Beavers sweep Minnesota Crookston, those two plus UMD will finish in a three-way tie for fourth place, and the postseason bid will go to the winner of a tiebreaker.</p>                            <p>Bemidji State will try to do its part when it wraps up the regular season Jan. 19-20 against UMC at the BSU Gymnasium. Friday’s tipoff is set for 6 p.m. and Saturday’s for 3:30 p.m.</p>                            <p><br></br></p>                            <p><b>Minnesota Duluth 90, Bemidji State 77</b></p>                            <p>UMD 50 40 -- 90</p>                            <p>BSU 31 46 -- 77</p>                            <p>MINNESOTA DULUTH (5-6, 4-6 NSIC) -- Blair 25, Middleton 24, Andres 14, Katona 14, Brown 11, Sutherland 2, Lea 0, Steffen 0. Totals: 26-49 FGs, 27-43 FTs, 90.</p>                            <p>BEMIDJI STATE (5-9, 4-8 NSIC) -- Kone 24, Wagner 14, Thompson 13, Chase 11, Albrecht 6, Behrendt 5, Landwehr 4, Senske 0. Totals: 29-67 FGs, 10-12 FTs, 77.</p>    </div></div>
</div>
            
<script type="text/javascript">
  var userStatus = getCookie("_fcc_user_status");
  var liteRid = getCookie("_fcc_lite_rid");

        if (userStatus !== "subscribed" ||
      (liteRid !== -1 && liteRid !== "0" )) {
    try {
      _402_Show();
    } catch(e) {}
  }
</script>
                
    
                      
                
        
                                                                      
                              
                            
              
                
        
                                                                      
                              
                            
              
                
        
                                                                      
                              
                            
       </div>

  <div id="article-section-related">
    <div class="related-media"><script>
  jQuery(function($) {
    $('#fccslider').slider({
      slideShow : false, // Set to false to prevent SSS from automatically animating.
      startOn : 0, // Slide to display first. Uses array notation (0 = first slide).
      transition : 400, // Length (in milliseconds) of the fade transition.
      speed : 3500, // Slideshow speed in milliseconds.
      showNav : true // Set to false to hide navigation arrows.
    });
  });
  </script>

  <div class="slider-container">
    <div id="fccslider" class="article-slider">                <div class="individual-slide">
          <img src="https://www.bemidjipioneer.com/incoming/6887021-dibgs4-021721.S.BP.BSUMBB-Griffin-Chase.jpg/alternates/LANDSCAPE_768/021721.S.BP.BSUMBB%20Griffin%20Chase.jpg" alt="Bemidji Pioneer" class="slider-image">
          <div class="carousel-info">
            <div id="counter"><span>1</span> / 3</div>
            <div class="caption">Bemidji State senior Griffin Chase (25) attempts a 3-pointer during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)</div>
            <div class="credit"></div>
          </div>
        </div>
                              <div class="individual-slide">
          <img src="https://www.bemidjipioneer.com/incoming/6887020-vza02k-021721.S.BP.BSUMBB-Dalton-Albrecht.jpg/alternates/LANDSCAPE_768/021721.S.BP.BSUMBB%20Dalton%20Albrecht.jpg" alt="Bemidji Pioneer" class="slider-image">
          <div class="carousel-info">
            <div id="counter"><span>2</span> / 3</div>
            <div class="caption">Bemidji State freshman Dalton Albrecht (0) releases the ball during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)</div>
            <div class="credit"></div>
          </div>
        </div>
                              <div class="individual-slide">
          <img src="https://www.bemidjipioneer.com/incoming/6887023-2a7dj5-021721.S.BP.BSUMBB-Nick-Wagner.jpg/alternates/LANDSCAPE_768/021721.S.BP.BSUMBB%20Nick%20Wagner.jpg" alt="Bemidji Pioneer" class="slider-image">
          <div class="carousel-info">
            <div id="counter"><span>3</span> / 3</div>
            <div class="caption">BSU senior Nick Wagner (30) drives to the hoop during Saturday&#039;s game against Minnesota Duluth at the BSU Gymnasium. (BSU photo)</div>
            <div class="credit"></div>
          </div>
        </div>
              
      <div class="pop-modal" id="modal">
        <span class="close-pop" id="close">&times;</span>
        <img class="pop-image" id="pop-image">
      </div>
    </div>
  </div></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/bemidji_state_beavers" class="tag-link">BEMIDJI STATE BEAVERS</a>
  </div>
<div class="tag-item">
      <a href="/tags/men_s_basketball" class="tag-link">MEN&#039;S BASKETBALL</a>
  </div>
<div class="tag-item">
      <a href="/tags/Mohamed_Kone" class="tag-link">MOHAMED KONE</a>
  </div>
<div class="tag-item">
      <a href="/tags/BEMIDJI_NEWSLETTER" class="tag-link">BEMIDJI NEWSLETTER</a>
  </div>
    </div>

    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
      
                                                                                          
                                                                                                                        
                                                                                                                                      
                                                                                                                                                    
                                                                                                                                                                  
                                                                                                                                                                                
                        
  
  <h2 class="section-header">Suggested Articles</h2>
<section class="related-content">
  <div class="section-three-across">
                                              
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/sports/basketball/6874390-Refuge-and-strength-Faith-loss-fueling-Derek-Thompson%E2%80%99s-rise-through-adversity" title="Refuge and strength: Faith, loss fueling Derek Thompson’s rise through adversity">
          <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6872828-nciee2-020621.S.BP.THOMPSON-Derek-Thompson/alternates/LANDSCAPE_768/020621.S.BP.THOMPSON%20Derek%20Thompson" alt="Derek Thompson has endured the death of his best friend and his father in the past year, but he&#039;s leaned on his faith to persevere through trouble -- all while ascending the record books at Bemidji State. (Jillian Gandsey / Bemidji Pioneer)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-06T14:00:00.000Z">

        Feb 6th 2021 - 8am

    </time>
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6874390-Refuge-and-strength-Faith-loss-fueling-Derek-Thompson%E2%80%99s-rise-through-adversity">Refuge and strength: Faith, loss fueling Derek Thompson’s rise through adversity</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                                      
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/sports/basketball/6886288-MEN%E2%80%99S-BASKETBALL-Wagner-Beavers-stay-hot-in-96-77-rout" title="MEN’S BASKETBALL: Wagner, Beavers stay hot in 96-77 rout">
          <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/2748599-jnxzyz-BSU-Basketball-web-art.jpg/alternates/LANDSCAPE_768/BSU%20Basketball%20web%20art.jpg" alt="" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-13T04:41:04.000Z">

        Feb 12th 2021 - 10pm

    </time>
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6886288-MEN%E2%80%99S-BASKETBALL-Wagner-Beavers-stay-hot-in-96-77-rout">MEN’S BASKETBALL: Wagner, Beavers stay hot in 96-77 rout</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                                      
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/sports/basketball/6883800-MEN%E2%80%99S-BASKETBALL-Bemidji-State-a-reinvigorated-contender-in-playoff-hunt" title="MEN’S BASKETBALL: Bemidji State a reinvigorated contender in playoff hunt">
          <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6883786-k7bkn3-021321.S.BP.BSUMBB-Huddle.jpg/alternates/LANDSCAPE_768/021321.S.BP.BSUMBB%20Huddle.jpg" alt="The Beavers huddle prior to tipoff of a Jan. 8 game against Northern State at the BSU Gymnasium. (Jillian Gandsey / Bemidji Pioneer)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-11T22:58:15.000Z">

        Feb 11th 2021 - 4pm

    </time>
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6883800-MEN%E2%80%99S-BASKETBALL-Bemidji-State-a-reinvigorated-contender-in-playoff-hunt">MEN’S BASKETBALL: Bemidji State a reinvigorated contender in playoff hunt</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                </div>
        <div class="section-three-across">
                                                    
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/sports/6883460-Bemidji-State-to-allow-limited-family-students-to-attend-home-games" title="Bemidji State to allow limited family, students to attend home games">
          <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6837273-dbmho0-011321.S.BP.BSUFANS/alternates/LANDSCAPE_768/011321.S.BP.BSUFANS" alt="Hockey fans cheer on the Bemidji State men&#039;s hockey team in a November 2019 game against Lake Superior State at the Sanford Center. (Jillian Gandsey / Bemidji Pioneer)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/" class="link section-label allCaps">Sports</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-11T20:41:54.000Z">

        Feb 11th 2021 - 2pm

    </time>
  </div>
                    <h3 class="article-headline"><a href="/sports/6883460-Bemidji-State-to-allow-limited-family-students-to-attend-home-games">Bemidji State to allow limited family, students to attend home games</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                                      
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/sports/basketball/6872914-MEN%E2%80%99S-BASKETBALL-Dalton-Albrecht-Bemidji-State-still-fighting-as-season-marches-on" title="MEN’S BASKETBALL: Dalton Albrecht, Bemidji State still fighting as season marches on">
          <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6872906-xjtkid-020621.S.BP.BSUMBB-Dalton-Albrecht.jpg/alternates/LANDSCAPE_768/020621.S.BP.BSUMBB%20Dalton%20Albrecht.jpg" alt="Bemidji State freshman Dalton Albrecht goes up for a basketball in a Jan. 9 game against Northern State at the BSU Gymnasium. (Jillian Gandsey / Bemidji Pioneer)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-02-04T23:08:28.000Z">

        Feb 4th 2021 - 5pm

    </time>
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6872914-MEN%E2%80%99S-BASKETBALL-Dalton-Albrecht-Bemidji-State-still-fighting-as-season-marches-on">MEN’S BASKETBALL: Dalton Albrecht, Bemidji State still fighting as season marches on</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                        
                                        
                                        
                                        
                                        
                                        
                            
          <div id="nativo-sponsored-content-article"></div>
  </div>
</section>

    <div id="marketing-1-footer"></div>
</section>
    <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>

    <div class="mobile-origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
  </div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar jobs">  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 2);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 2);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
            
  
  
<section class="marketing-newsletter-image">
      <a href="/newsletter">
      <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/get-in-the-game.jpg" alt="Newsletter signup for email alerts"/>
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar market-1">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
          <div class="sidebar search-marketplace-widget">
        <div id="search-marketplace-widget-container">
  <div id="search-marketplace-widget">
    <script>
      googletag.cmd.push(function() {
        googletag.display('search-marketplace-widget');
      });
      $(window).on("load", function() {
        $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
      });
    </script>
  </div>
</div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Basketball">
        <meta itemprop='dateline' content="Fargo,ND 56601">
    <meta itemprop='articleBody' content=" &lt;p&gt; BEMIDJI -- Saturday’s game for the Bemidji State men’s basketball team may not be one to remember, but they’ll sure have a hard time forgetting. &lt;/p&gt; &lt;p&gt; Beaver fans moaned and groaned all Saturday afternoon inside the BSU Gymnasium -- both at a 90-77 loss to Minnesota Duluth and at a foul fest that left them with the short end of the stick. &lt;/p&gt; &lt;p&gt; “It was just obviously hard because of what was going on throughout the game, the refs and them hitting shots at the same time,” junior guard Mohamed Kone said. “It’s hard, but I’m really proud of my team, that we fought all the way through and we didn’t give up until the buzzer.” &lt;/p&gt; &lt;p&gt; In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole. &lt;/p&gt; &lt;p&gt; “Obviously it’s a tough situation we got put in,” said BSU assistant Mike Iseman, who filled in as the acting head coach. “(Head coach Mike Boschee) was fighting for us and fighting for the team. … Coach was fighting for us, so we’ve got to continue to fight as a team.” &lt;/p&gt; &lt;p&gt; After an ongoing discussion with an official about the foul disparity, Boschee received a technical foul. He continued pleading his case and was issued a second tech moments later. &lt;/p&gt; &lt;p&gt; The Bulldogs immediately made six straight from the charity stripe (four technical free throws and two single-bonus free throws), which nearly doubled their run into a 13-0 burst that suddenly catapulted them in front 40-22. &lt;/p&gt; &lt;p&gt; UMD shot 22 free throws in the first half. The Beavers shot two. &lt;/p&gt; &lt;p&gt; “The biggest thing we talked about at halftime,” Iseman said, “was that we’ve got to take that frustration and use it towards positive, aggressive energy. (We can’t) let it negatively affect us or let it turn into whining or complaining where we’re more worried about the outside circumstances than our own play on the court.” &lt;/p&gt; &lt;p&gt; Bemidji State trailed 50-31 at the break and fell behind by 25 early in the second half. BSU did manage to slightly shift momentum, though, highlighted by  &lt;/p&gt; &lt;p&gt; . He finished the game in ninth place with 1,227 career points. &lt;/p&gt; &lt;p&gt; The difference shrunk back down to 10 points when Tyler Behrendt and Nick Wagner combined for an 8-0 run, and the game was within 73-64 on a Wagner free throw with five minutes remaining. &lt;/p&gt; &lt;p&gt; But then the comeback fizzled out, as Minnesota Duluth hit a few big shots and held the Beaver offense in check. &lt;/p&gt; &lt;p&gt; “We had to go back and execute, and I don’t think we executed as much as we needed to during that time,” Kone said of the comeback. “It kind of fell away, and they just kept hitting big-time shots. That’s where it hurt us.” &lt;/p&gt; &lt;p&gt; Kone finished with 24 points and eight assists in the end, while Wagner added 14, Thompson 13 and Griffin Chase 11. &lt;/p&gt; &lt;p&gt; All five Minnesota Duluth starters hit double figures, led by a game-high 25 points from Drew Blair and another 24 from Jack Middleton. &lt;/p&gt; &lt;p&gt; UMD racked up 43 free-throw attempts on the day to BSU’s 12, though a dozen of those Bulldog freebies came in the final 70 seconds when the Beavers sent them to the line. &lt;/p&gt; &lt;p&gt; Ironically, Bemidji State will now be Minnesota Duluth fans next weekend. UMD will travel to St. Cloud State, with SCSU owning a two-game lead on BSU for the fourth and final playoff spot in the North Division. If the Huskies lose both and the Beavers sweep Minnesota Crookston, those two plus UMD will finish in a three-way tie for fourth place, and the postseason bid will go to the winner of a tiebreaker. &lt;/p&gt; &lt;p&gt; Bemidji State will try to do its part when it wraps up the regular season Jan. 19-20 against UMC at the BSU Gymnasium. Friday’s tipoff is set for 6 p.m. and Saturday’s for 3:30 p.m. &lt;/p&gt; &lt;p&gt; UMD 50 40 -- 90 &lt;/p&gt; &lt;p&gt; BSU 31 46 -- 77 &lt;/p&gt; &lt;p&gt; MINNESOTA DULUTH (5-6, 4-6 NSIC) -- Blair 25, Middleton 24, Andres 14, Katona 14, Brown 11, Sutherland 2, Lea 0, Steffen 0. Totals: 26-49 FGs, 27-43 FTs, 90. &lt;/p&gt; &lt;p&gt; BEMIDJI STATE (5-9, 4-8 NSIC) -- Kone 24, Wagner 14, Thompson 13, Chase 11, Albrecht 6, Behrendt 5, Landwehr 4, Senske 0. Totals: 29-67 FGs, 10-12 FTs, 77. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77">
      <meta itemprop='author' content="Micah Friez">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="bemidjipioneer">
      </div>
      <meta itemprop='datePublished' content="2021-02-14T01:40:07.000Z">
      <meta itemprop='dateModified' content="2021-02-14T01:41:06.000Z">
      <link itemprop='mainEntityOfPage' content="/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Micah Friez">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Bemidji">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="802 Paul Bunyan Drive South, Suite 19">
      <meta itemprop='postalCode' content="56601">
    </div>
  </div>
  </div>

        <div id="friends-2-follow-widget">
      
  <h1 class="section-header friends-2-follow">
     <a> Businesses To Follow </a>
  </h1>

<div id="friends-2-follow-container">
  <div id="friends-2-follow">
    <script>
      googletag.cmd.push(function() {
          googletag.display('friends-2-follow');
      });
      $(window).ready(function() {
        refreshBid('friends-2-follow', 'friends_2_follow');
      });
    </script>
  </div>
</div>
    </div>

  </div>

</div>  
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var offerType;
  var zip;
  var campaignGroup;
  var buttonPressed = false;
  var userStatus = getCookie('_fcc_user_status');

  function pushOfferId(buttonOfferId, offerTypeFromPiano, zipFromPiano, campaignGroupFromPiano){
    //This function is called from piano to save the offerId and offer type
    //And saves it global to this twig
    offerId = buttonOfferId;
    offerType = offerTypeFromPiano;
    zip = zipFromPiano;
    campaignGroup = campaignGroupFromPiano;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId, zip) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }
  function newscyclePopupWithZip(offerId, zip, campaignGroup) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=no&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=noo&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }

  if (userStatus === 'subscribed') {
        var liteRid = getCookie("_fcc_lite_rid");

    if (liteRid === -1 || liteRid === "0") {
            showArticle();
    } else if (liteRid !== "0") {
            pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
    }
  } else {
    pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
  }

  function waitForPianoInitNewscyclePopup() {
    if(buttonPressed) {
      if(offerType == "print") {
        newscyclePopupWithZip(offerId, zip, campaignGroup);
      } else {
        newscyclePopup(offerId, zip);
      }
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
    $(".inline-element img").each(function () {
        if (!$(this).parents().hasClass("landscape")) {
      $(this).on('load', function () {
        let imgWidth = $(this).width();
        $(this).parents().filter(".image").css({'width': (imgWidth + 'px')});
      });
    }
  });
</script>
                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  

<footer class="footer white">
  <div class="footer-block">
      
  


  
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="https://www.bemidjipioneer.com/account/" title="Manage My Account" target="_self" tabindex="0">Manage My Account</a>
</li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="News">News</h3>      <ul>
                  <li><a class="white-link" href="/subscribe" title="Subscription Options" target="_self" tabindex="0">Subscription Options</a>
</li>
                  <li><a class="white-link" href="/account/newsletter" title="Email Newsletters" target="_self" tabindex="0">Email Newsletters</a>
</li>
                  <li><a class="white-link" href="/account/e-paper" title="E-Paper" target="_self" tabindex="0">E-Paper</a>
</li>
                  <li><a class="white-link" href="/news-network" title="Our News Network" target="_self" tabindex="0">Our News Network</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/help-center" title="Get Help" target="_self" tabindex="0">Get Help</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="News" target="_self" tabindex="0">News</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="Advertising" target="_self" tabindex="0">Advertising</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="https://motors.bemidjipioneer.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                  <li><a class="white-link" href="https://shop.forumcomm.com" title="Shop" target="_blank" tabindex="0">Shop</a>
</li>
              </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/bemidji" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/bemidjipioneer" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>
<div class="footer copyright">
    
<div class="footer company">
    © Bemidji Pioneer and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">802 Paul Bunyan Drive South, Suite 19,
                                      Bemidji,
                                      MN
                                      56601</div>
  <div class="footer company-phone">
    <a href="tel:+1-218-333-9200">
      (218) 333-9200
    </a>
  </div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<script src="/theme/js/jquery.oembed.min.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
                        
        
        
  <script>
    //check url for newsletter_subscribed utm and add cookie
    $(document).ready(function () {
      if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
        var exdays = 90;
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var cookieName = "_pc_bemidjipioneer_newsletter=signedup;";
        var expires = "expires=" + d.toUTCString() + ";";
        document.cookie = cookieName + expires + " path=/";
      }
    });
  </script>

    <script>
    (function(src) {
      var a = document.createElement("script");
      a.type = "text/javascript";
      a.async = true;
      a.src = src;
      var b = document.getElementsByTagName("script")[0];
      b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=ogvRLzwxmh");
  </script>

    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

    <script>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</script>

    <script>tp.push(["setUsePianoIdUserProvider", true ]);</script>

      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "6887028",
        "cueArticleTitle": "MEN’S BASKETBALL: Choppy first half, foul frustration bounce Beavers 90-77 | Bemidji Pioneer",
        "cueImage": "https://www.bemidjipioneer.com/incoming/6887022-xoxoez-021721.S.BP.BSUMBB-Mohamed-Kone.jpg/alternates/BASE_LANDSCAPE/021721.S.BP.BSUMBB%20Mohamed%20Kone.jpg",
        "cuePageDescription": "In the first half, Bemidji State had as many fouls as field goals, saw its head coach ejected and gave up a killer 13-0 run to stumble into a detrimental hole.",
        "cueSite": "Bemidji Pioneer",
        "cueTags": js_tags,
        "cueURL": "/sports/basketball/6887028-MEN%E2%80%99S-BASKETBALL-Choppy-first-half-foul-frustration-bounce-Beavers-90-77",
        "cueVideo": "",
        "fbAppId": "393852467375789"
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
