<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, nation,Weather, Tornadoes" />
<meta property="news_keywords" content="News, nation,Weather, Tornadoes" />
<meta property="author" content="Washington Post" />
<meta property="description" content="KANSAS CITY — Strong to severe storms in parts of northeastern Kansas were expected to continue Wednesday after a &amp;quot;large and extremely dangerous&amp;quot;..." />
<meta property="article:published_time" content="2019-05-29T10:44:57-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="article:modified_time" content="2019-05-29T10:44:57-05:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="image:alt" content="Debris surrounds the wreckage of a building in the area of Dayton, Ohio, on Tuesday, May 28, 2019. Tornadoes swept through Ohio and Indiana on Monday night and into Tuesday morning, killing at least one person, injuring others and leaving a trail of widespread damage. (Andrew Spear/The New York Times)" />
<meta property="article:tag" content="News, nation,Weather, Tornadoes" />
<meta property="image:title" content="Ohio Tornadoes" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="&#039;Large and extremely dangerous&#039; tornado rips through Kansas,..." />
<meta property="og:url" content="https://www.bemidjipioneer.com/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple" />
<meta property="twitter:image" content="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0528/MIDWEST%2BTORNADOES%2B12.jpg?itok=gdbYZiNx" />
<meta property="twitter:url" content="https://www.bemidjipioneer.com/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple" />
<meta property="twitter:description" content="KANSAS CITY — Strong to severe storms in parts of northeastern Kansas were expected to continue Wednesday after a &amp;quot;large and extremely dangerous&amp;quot; tornado carved a path of destruction through the area Tuesday night, prompting the National Weather Service to issue a &amp;quot;tornado emergency&amp;quot;..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Large and extremely dangerous&#039; tornado rips through Kansas,..." />
<meta property="og:image" content="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/0528/MIDWEST%2BTORNADOES%2B12.jpg?itok=ye-qdwzv" />
<meta property="og:description" content="KANSAS CITY — Strong to severe storms in parts of northeastern Kansas were expected to continue Wednesday after a &amp;quot;large and extremely dangerous&amp;quot; tornado carved a path of destruction through the area Tuesday night, prompting the National Weather Service to issue a &amp;quot;tornado emergency&amp;quot;..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple" />
<link rel="amphtml" href="https://www.bemidjipioneer.com/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple?amp" />
<link rel="shortlink" href="/node/4619004" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-77" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-77');</script>
    <title>&#039;Large and extremely dangerous&#039; tornado rips through Kansas, causing multiple injuries and &#039;catastrophic&#039; damages | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_iBbIvnMu4nqg4ubyLxls3rCH2au4qZIYIR9bsfjZVGU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?pqpyuq" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pqpyuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'News','nation','Weather','Tornadoes'";
          var zone = "bemidjipioneer";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4619004 node-type-article domain-www-bemidjipioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://www.searchmarketplaces.com/marketplace/bemidjipioneer/" title="Marketplace: Bemidji Pioneer">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4619060-man-dies-duluth-hit-and-run-crash'>Man dies in Duluth hit-and-run crash</a></li><li><a href='/news/nation/4619059-mueller-says-he-would-not-go-beyond-anything-his-report-if-he-appears-congress'>Mueller says he would not go beyond anything in his report if he appears before Congress</a></li><li><a href='/news/4619025-unmasking-story-stroke-support-group-creates-masks-share-stories'>Unmasking the Story: Stroke support group creates masks to share stories</a></li><li><a href='/news/crime-and-courts/4619030-woman-stabbed-mayo-employee-cafeteria-man-arrested'>Woman stabbed in Mayo employee cafeteria, man arrested</a></li><li><a href='/news/nation/4619019-watch-robert-mueller-makes-statement-russia-investigation'>WATCH: Robert Mueller makes statement on Russia investigation</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/motorsports/4618909-auto-racing-season-opening-races-cut-short-rain-bemidji-speedway'>AUTO RACING: Season-opening races cut short by rain at Bemidji Speedway</a></li><li><a href='/sports/golf/4618901-girls-golf-bhs-sits-3rd-after-day-1-sections'>GIRLS GOLF: BHS sits 3rd after day 1 at sections</a></li><li><a href='/sports/baseball/4618897-baseball-drakes-rally-falls-short-season-ends-section-8a-losses'>BASEBALL: Drakes’ rally falls short, season ends with Section 8A losses</a></li><li><a href='/sports/baseball/4618898-smeltzer-shines-debut-twins-top-brewers'>Smeltzer shines in debut as Twins top Brewers</a></li><li><a href='/sports/baseball/4618889-twins-put-pineda-il-call-devin-smeltzer'>Twins put Pineda on IL, call up Devin Smeltzer</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4618779-alfred-r-al-kable'>Alfred R. &quot;Al&quot; Kable</a></li><li><a href='/obituaries/4618744-carol-ann-stillday-kingbird'>Carol Ann (Stillday) Kingbird</a></li><li><a href='/obituaries/4618708-helen-fusaro'>Helen Fusaro</a></li><li><a href='/obituaries/4618609-margaret-gilmour'>Margaret Gilmour</a></li><li><a href='/obituaries/4618439-earlene-oge-louise-ogema'>Earlene &quot;Oge&quot; Louise Ogema</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4618051-pinke-post-building-past-generations-next-one'>The Pinke Post: Building on past generations for the next one</a></li><li><a href='/opinion/columns/4617844-swift-20-years-yoga-was-no-go-until-now'>Swift: For 20 years, yoga was a no-go... until now</a></li><li><a href='/lifestyle/health/4617944-bursack-quitting-alzheimers-drugs-late-stages-can-benefit-some'>Bursack: Quitting Alzheimer&#039;s drugs in late stages can benefit some</a></li><li><a href='/lifestyle/health/4616784-kindness-contagious-kindness-sees-what-others-avoid'>Kindness is Contagious: Kindness sees what others avoid</a></li><li><a href='/opinion/columns/4616451-column-soldier-describes-close-calls-death-trenches-wwi'>Column: Soldier describes close calls with death in the trenches of WWI</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/nation/4618230-smithsonian-digitizing-political-and-military-posters-%E2%80%94-18000-them'>The Smithsonian is digitizing political and military posters — 18,000 of them</a></li><li><a href='/entertainment/art/4617489-around-arts-may-26'>Around the Arts, May 26</a></li><li><a href='/entertainment/books/4617487-kaul-wilimek-gain-recognition-national-midwest-book-awards-competition'>Kaul, Wilimek gain recognition in national, Midwest book awards competition</a></li><li><a href='/entertainment/4617312-harvey-weinstein-reportedly-reaches-44-million-settlement-over-sexual'>Harvey Weinstein reportedly reaches $44 million settlement over sexual misconduct lawsuits</a></li><li><a href='/entertainment/music/4616951-saved-streaming-music-industrys-bright-spot-looks-lot-vinyl-once-did'>Saved by streaming: The music industry&#039;s bright spot looks a lot like vinyl once did.</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4617689-colder-water-boaters-urged-make-safety-top-priority-holiday-weekend'>With colder water, boaters urged to make safety a top priority this holiday weekend</a></li><li><a href='/sports/outdoors/4618044-derosier-clan-hits-70th-anniversary-fishing-trip'>DeRosier clan hits 70th anniversary of fishing trip</a></li><li><a href='/news/government-and-politics/4617087-minnesota-wolf-hunting-ban-fails-reach-governors-desk'>Minnesota wolf hunting ban fails to reach governor’s desk</a></li><li><a href='/sports/outdoors/4615782-bison-help-prairie-get-back-nature'>Bison help prairie get back to nature</a></li><li><a href='/sports/outdoors/4614963-brad-dokken-column-dnr-increases-elk-permits-effort-reduce-growing-kittson'>Brad Dokken column: DNR increases elk permits in effort to reduce growing Kittson County herd</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4618051-pinke-post-building-past-generations-next-one'>The Pinke Post: Building on past generations for the next one</a></li><li><a href='/business/energy-and-mining/4618867-court-another-polymet-review-not-needed%C2%A0'>Court: Another PolyMet review not needed </a></li><li><a href='/business/technology/4618016-tech-savvy-facebook-faces-music'>Tech Savvy: Facebook faces the music</a></li><li><a href='/business/transportation/4617674-cirrus-jets-return-skies-recall-raises-questions-about-risk'>Cirrus jets return to skies, recall raises questions about risk of corrective stall-protection systems</a></li><li><a href='/business/agriculture/4614589-sorting-pen-be-thankful-earlier-generations-your-farm'>
The Sorting Pen: Be thankful for the earlier generations on your farm</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.modulist.news" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4608506-mike-orgon'>Mike Orgon</a></li><li><a href='/milestones/4605202-sally-johnson'>Sally Johnson</a></li><li><a href='/milestones/4598930-dennis-and-judy-fredenburg'>Dennis and Judy Fredenburg</a></li><li><a href='/milestones/4572457-daniel-e-ewert'>Daniel E. Ewert</a></li><li><a href='/milestones/4556146-carol-e-priest'>Carol E. Priest</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4618233-commentary-it-would-be-tragedy-forget-what-statistics-war-represent'>Commentary: It would be a tragedy to forget what the statistics of war represent</a></li><li><a href='/opinion/4617962-letter-editor-bemidji-workshop-step-toward-tackling-climate-change'>LETTER TO THE EDITOR: Bemidji workshop a step toward tackling climate change</a></li><li><a href='/opinion/4617960-letter-editor-minnesota-should-lead-climate-change-opportunities'>LETTER TO THE EDITOR: Minnesota should lead on climate change opportunities</a></li><li><a href='/opinion/columns/4617954-vivian-delgado-column-all-people-must-work-together-address-climate-change'>VIVIAN DELGADO COLUMN: All people must work together to address climate change </a></li><li><a href='/opinion/columns/4618014-commentary-new-perspective-broken-pipe'>Commentary: New perspective from a broken pipe</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;KANSAS CITY — Strong to severe storms in parts of northeastern Kansas were expected to continue Wednesday after a &quot;large and extremely dangerous&quot; tornado carved a path of destruction through the area Tuesday night, prompting the National Weather Service to issue a &quot;tornado emergency&quot; for several counties and the heavily populated Kansas City metropolitan area.&lt;/p&gt;&lt;p&gt;No fatalities have been reported, but at least 15 people suffered storm-related injuries - three of which were considered serious, according to the Douglas County Office of Emergency Management on Wednesday.&lt;/p&gt;&lt;p&gt;More than 3,000 buildings still lacked power Wednesday morning, according to an outage map operated by Westar Energy.&lt;/p&gt;&lt;p&gt;While the full extent of the tornado damage remains unclear, photos and videos from affected areas show what has been described as &quot;catastrophic&quot; scenes. The tornado is the latest product of a pattern of severe weather that has ravaged the central United States in recent days, devastating parts of Oklahoma, Ohio and Missouri.&lt;/p&gt;&lt;p&gt;In Lawrence, Kansas, homes, garages and barns were ripped apart. Power lines were down, trees blocked some roads and debris littered the area Wednesday morning as emergency services crews surveyed the destruction. The state Division of Emergency Management urged residents to avoid damaged areas and assume any fallen power line is live.&lt;/p&gt;&lt;p&gt;Video: A powerful tornado ripped through Kansas on May 28, resulting in multiple injuries and leaving behind a path of destruction in its wake. (The Washington Post)&lt;p&gt;&lt;/p&gt;&lt;p&gt;On Tuesday evening, the Weather Service warned that storms, which could possibly produce &quot;a few tornadoes,&quot; hail and winds greater than 60 mph, were developing near the Topeka, Kan., area. Kansas is experiencing one of its wettest months in history, and flooding has led to Gov. Laura Kelly, D, declaring a state of disaster in 49 of 105 counties, the Wichita Eagle reported.&lt;/p&gt;&lt;p&gt;Shortly after 6 p.m. local time, the Weather Service confirmed that a tornado had touched down southwest of Lawrence and was moving toward Kansas City, Kan. It was expected to pass near the popular Legends Outlets Kansas City shopping area near the state border, located close to the Kansas Speedway. Later Tuesday night, the Weather Service also placed counties in western Missouri under a tornado warning after at least one tornado was reported on the ground.&lt;/p&gt;&lt;p&gt;&quot;This is a DANGEROUS situation!&quot; the Weather Service tweeted, warning people that the Kansas tornado &quot;will be rain-wrapped so it will be hard to see.&quot;&lt;/p&gt;&lt;p&gt;Less than 30 minutes after the initial alert, the tornado warning in effect was upgraded to an &quot;emergency.&quot; A &quot;damaging tornado&quot; and possible &quot;golf ball sized&quot; hail was reported. The Weather Service described the situation as &quot;life-threatening&quot; and estimated that more than 200,000 people, 84 schools and a hospital could be affected.&lt;/p&gt;&lt;p&gt;Local media reported that the Weather Service instructed meteorologists to &quot;Use the strongest language you have ever used to get people out of the way of this storm.&quot; The National Weather Service in Kansas City tweeted around 6:34 p.m. local time: &quot;This is a tornado EMERGENCY! If you live in these areas take shelter now! If you are driving pull over to a sturdy building and take shelter now! If you are at work, stay there and take shelter now! Best shelter is lowest level in the most interior room!&quot;&lt;/p&gt;&lt;p&gt;There were multiple reports of debris &quot;falling from the sky&quot; as the tornado continued to track toward more densely populated areas, and the Weather Service urgently advised people to take shelter.&lt;/p&gt;&lt;p&gt;Kansas City International Airport, located less than 30 miles from the speedway, temporarily closed and guided customers to parking garage tunnels for shelter. Almost three dozen flights were canceled, according to the Star.&lt;/p&gt;&lt;p&gt;The airport tweeted at 12:15 a.m. local time that it had reopened. No cars in the parking lots appeared to be damaged, the airport said.&lt;/p&gt;&lt;p&gt;&quot;We apologize for the inconvenience,&quot; the airport tweeted. &quot;A tornado destroyed homes and businesses miles away &amp;amp; debris rained down onto the airport. Our crews had to clean it up in order to be safe.&quot;&lt;/p&gt;&lt;p&gt;On Facebook, the speedway wrote that the tornado &quot;missed the track, but it has impacted the communities near us. Please keep those affected in your thoughts tonight.&quot;&lt;/p&gt;&lt;p&gt;One such community was Linwood, Kansas, a small city located less than 40 minutes southwest of Kansas City.&lt;/p&gt;&lt;p&gt;Brian Hahn, a Linwood resident, told KMBC that he and his family heeded the warnings, and hunkered in their basement under a mattress as the tornado approached. Hahn said he heard the telltale rumble, followed by a change in the air pressure.&lt;/p&gt;&lt;p&gt;&quot;The next thing I know, I could hear it was over us,&quot; he said. &quot;I saw my bedroom just leave, it was gone. We were underneath the one part of the house that didn't get taken.&quot;&lt;/p&gt;&lt;p&gt;In images of the tornado's aftermath, the ground was covered in piles of rubble, felled trees and power poles, and overturned cars.&lt;/p&gt;&lt;p&gt;When Hahn emerged, the sight that greeted him was equally grim. Beyond the destruction to his home, he told KMBC that two silos and his livestock were nowhere to be found.&lt;/p&gt;&lt;p&gt;&quot;I feel lucky I'm alive,&quot; he said.&lt;/p&gt;&lt;p&gt;As Mark Duffin stood outside the remnants of his home near Linwood, he told the Star he was &quot;overwhelmed,&quot; but grateful his family and pets survived.&lt;/p&gt;&lt;p&gt;&quot;I had a plan for years, we've lived here a long time,&quot; Duffin said. &quot;Followed the plan and . . . made it out alive.&quot;&lt;/p&gt;&lt;p&gt;About a half-hour after the tornado tore through the Linwood area, dozens of first responders were continuing to arrive on scene with chain saws, ATVs and other rescue equipment.&lt;/p&gt;&lt;p&gt;Over in Douglas County, which includes Lawrence, search-and-rescue efforts were also ongoing, despite being slowed by darkness and thunderstorms, Bob Newton, a spokesman for the county's emergency management service, told The Washington Post late Tuesday.&lt;/p&gt;&lt;p&gt;&quot;Even though it didn't go through any major city in our county, . . . there were suburban neighborhoods just outside of Lawrence that were hit,&quot; Newton said, adding that the damage to homes was &quot;significant.&quot;&lt;/p&gt;&lt;p&gt;Lawrence Memorial Hospital received 12 people with injuries from the tornado, hospital spokeswoman Janice Early told the Star.&lt;/p&gt;&lt;p&gt;The American Red Cross opened a shelter at the Douglas County Fairgrounds on Tuesday evening for people and pets displaced by the storm.&lt;/p&gt;&lt;p&gt;Less than an hour after the Weather Service reported that the tornado had lifted Tuesday night, Kelly, the Kansas governor, announced that President Trump had granted her request for an emergency federal disaster declaration. The assistance would go to 18 counties in the state affected by severe weather, heavy rains and flooding, a news release said.&lt;/p&gt;&lt;p&gt;&quot;I'm pleased the president granted these counties emergency support,&quot; Kelly said in the release. &quot;Sadly, with additional devastating storms hitting several communities tonight, this may only be the beginning of the support Kansas needs.&quot;&lt;/p&gt;&lt;p&gt;This article was written by Allyson Chiu, a reporter for The Washington Post. The Washington Post's Matthew Cappucci contributed reporting from Linwood, Kansas.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="'Large and extremely dangerous' tornado rips through Kansas, causing multiple injuries and 'catastrophic' damages"> <meta itemprop='author' content="Washington Post"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-05-29T09:07:05"> <meta itemprop='dateModified' content="2019-05-29T10:44:57"> <link itemprop='mainEntityOfPage' content="node/4619004"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/0528/MIDWEST%2BTORNADOES%2B12.jpg?itok=s0ArvRHI"> <meta itemprop="width" content="4800"> <meta itemprop="height" content="3200"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Washington Post"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="'Large and extremely dangerous' tornado rips through Kansas, causing multiple injuries and 'catastrophic' damages "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>'Large and extremely dangerous' tornado rips through Kansas, causing multiple injuries and 'catastrophic' damages</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/washington-post'>Washington Post</a></span>
  <span class='node-byline-time'> Today  at 9:07 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0528/MIDWEST%2BTORNADOES%2B12.jpg?itok=AyZukniP' data-featherlight='https://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0528/MIDWEST%2BTORNADOES%2B12.jpg?itok=3l3vMwOw'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Debris surrounds the wreckage of a building in the area of Dayton, Ohio, on Tuesday, May 28, 2019. Tornadoes swept through Ohio and Indiana on Monday night and into Tuesday morning, killing at least one person, injuring others and leaving a trail of widespread damage. (Andrew Spear/The New York Times)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>KANSAS CITY — Strong to severe storms in parts of northeastern Kansas were expected to continue Wednesday after a "large and extremely dangerous" tornado carved a path of destruction through the area Tuesday night, prompting the National Weather Service to issue a "tornado emergency" for several counties and the heavily populated Kansas City metropolitan area.
</p><p>No fatalities have been reported, but at least 15 people suffered storm-related injuries - three of which were considered serious, according to the Douglas County Office of Emergency Management on Wednesday.
</p><p>More than 3,000 buildings still lacked power Wednesday morning, according to an outage map operated by Westar Energy.
</p><p>While the full extent of the tornado damage remains unclear, photos and videos from affected areas show what has been described as "catastrophic" scenes. The tornado is the latest product of a pattern of severe weather that has ravaged the central United States in recent days, devastating parts of Oklahoma, Ohio and Missouri.
</p><p>In Lawrence, Kansas, homes, garages and barns were ripped apart. Power lines were down, trees blocked some roads and debris littered the area Wednesday morning as emergency services crews surveyed the destruction. The state Division of Emergency Management urged residents to avoid damaged areas and assume any fallen power line is live.
</p><p>Video: A powerful tornado ripped through Kansas on May 28, resulting in multiple injuries and leaving behind a path of destruction in its wake. (The Washington Post)<br /></p><div class="cue-externalembed">
<iframe src="https://www.washingtonpost.com/video/c/embed/4d13f456-c066-468a-9aaf-5f5367a77944?ptvads=block&amp;playthrough=false" width="480" height="290" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe></div>
<p>On Tuesday evening, the Weather Service warned that storms, which could possibly produce "a few tornadoes," hail and winds greater than 60 mph, were developing near the Topeka, Kan., area. Kansas is experiencing one of its wettest months in history, and flooding has led to Gov. Laura Kelly, D, declaring a state of disaster in 49 of 105 counties, the Wichita Eagle reported.
</p><p>Shortly after 6 p.m. local time, the Weather Service confirmed that a tornado had touched down southwest of Lawrence and was moving toward Kansas City, Kan. It was expected to pass near the popular Legends Outlets Kansas City shopping area near the state border, located close to the Kansas Speedway. Later Tuesday night, the Weather Service also placed counties in western Missouri under a tornado warning after at least one tornado was reported on the ground.
</p><p>"This is a DANGEROUS situation!" the Weather Service tweeted, warning people that the Kansas tornado "will be rain-wrapped so it will be hard to see."
</p><p>Less than 30 minutes after the initial alert, the tornado warning in effect was upgraded to an "emergency." A "damaging tornado" and possible "golf ball sized" hail was reported. The Weather Service described the situation as "life-threatening" and estimated that more than 200,000 people, 84 schools and a hospital could be affected.
</p><p>Local media reported that the Weather Service instructed meteorologists to "Use the strongest language you have ever used to get people out of the way of this storm." The National Weather Service in Kansas City tweeted around 6:34 p.m. local time: "This is a tornado EMERGENCY! If you live in these areas take shelter now! If you are driving pull over to a sturdy building and take shelter now! If you are at work, stay there and take shelter now! Best shelter is lowest level in the most interior room!"
</p><p>There were multiple reports of debris "falling from the sky" as the tornado continued to track toward more densely populated areas, and the Weather Service urgently advised people to take shelter.
</p><p>Kansas City International Airport, located less than 30 miles from the speedway, temporarily closed and guided customers to parking garage tunnels for shelter. Almost three dozen flights were canceled, according to the Star.
</p><p>The airport tweeted at 12:15 a.m. local time that it had reopened. No cars in the parking lots appeared to be damaged, the airport said.
</p><p>"We apologize for the inconvenience," the airport tweeted. "A tornado destroyed homes and businesses miles away &amp; debris rained down onto the airport. Our crews had to clean it up in order to be safe."
</p><p>On Facebook, the speedway wrote that the tornado "missed the track, but it has impacted the communities near us. Please keep those affected in your thoughts tonight."
</p><p>One such community was Linwood, Kansas, a small city located less than 40 minutes southwest of Kansas City.
</p><p>Brian Hahn, a Linwood resident, told KMBC that he and his family heeded the warnings, and hunkered in their basement under a mattress as the tornado approached. Hahn said he heard the telltale rumble, followed by a change in the air pressure.
</p><p>"The next thing I know, I could hear it was over us," he said. "I saw my bedroom just leave, it was gone. We were underneath the one part of the house that didn't get taken."
</p><p>In images of the tornado's aftermath, the ground was covered in piles of rubble, felled trees and power poles, and overturned cars.
</p><p>When Hahn emerged, the sight that greeted him was equally grim. Beyond the destruction to his home, he told KMBC that two silos and his livestock were nowhere to be found.
</p><p>"I feel lucky I'm alive," he said.
</p><p>As Mark Duffin stood outside the remnants of his home near Linwood, he told the Star he was "overwhelmed," but grateful his family and pets survived.
</p><p>"I had a plan for years, we've lived here a long time," Duffin said. "Followed the plan and . . . made it out alive."
</p><p>About a half-hour after the tornado tore through the Linwood area, dozens of first responders were continuing to arrive on scene with chain saws, ATVs and other rescue equipment.
</p><p>Over in Douglas County, which includes Lawrence, search-and-rescue efforts were also ongoing, despite being slowed by darkness and thunderstorms, Bob Newton, a spokesman for the county's emergency management service, told The Washington Post late Tuesday.
</p><p>"Even though it didn't go through any major city in our county, . . . there were suburban neighborhoods just outside of Lawrence that were hit," Newton said, adding that the damage to homes was "significant."
</p><p>Lawrence Memorial Hospital received 12 people with injuries from the tornado, hospital spokeswoman Janice Early told the Star.
</p><p>The American Red Cross opened a shelter at the Douglas County Fairgrounds on Tuesday evening for people and pets displaced by the storm.
</p><p>Less than an hour after the Weather Service reported that the tornado had lifted Tuesday night, Kelly, the Kansas governor, announced that President Trump had granted her request for an emergency federal disaster declaration. The assistance would go to 18 counties in the state affected by severe weather, heavy rains and flooding, a news release said.
</p><p>"I'm pleased the president granted these counties emergency support," Kelly said in the release. "Sadly, with additional devastating storms hitting several communities tonight, this may only be the beginning of the support Kansas needs."
</p><p><i>This article was written by Allyson Chiu, a reporter for The Washington Post. The Washington Post's Matthew Cappucci contributed reporting from Linwood, Kansas.</i></p>
</div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618878"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0528/pbdrive1.png?itok=3VlUxwdw" alt="The intersection of Paul Bunyan Drive and Hannah Avenue is one of several intersections that will be upgraded during a major reconstruction of State Highway 197 (Paul Bunyan Drive) within the next three to eight years. One of the options discussed for several of the intersections along the corridor are roundabouts. (Annalise Braught | Bemidji Pioneer)" />Talking some traffic: MnDOT meets with stakeholders, city about future Highway 197 construction</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618835"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0528/Duluth-News-Tribune-May-2019-picture-5032423.jpg?itok=-v_AKGv7" alt="People taking part in Tuesday’s Indigenous Community Cares Smudge Walk march through Lincoln Park. Steve Kuchera / skuchera@duluthnews.com" title="People taking part in Tuesday’s Indigenous Community Cares Smudge Walk march through Lincoln Park. Steve Kuchera / skuchera@duluthnews.com" />'He was just a child': Ceremony held for Duluth teen shot and killed </a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618679"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0525/IMG_1406.jpg?itok=1T0unQi_" alt="Minnesota lawmakers returned for a one-day special session Friday, May, 24, 2019, which ran into the early morning hours. The Capitol is pictured here just before sunrise as lawmakers wrapped up their work Saturday, May 25, 2019. Dana Ferguson/ Forum News Service " title="052619.N.FNS.SPECIALSESSIONEND" />Here's a look at who came away with wins and losses in the 2019 legislative session</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618878"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0528/pbdrive1.png?itok=3VlUxwdw" alt="The intersection of Paul Bunyan Drive and Hannah Avenue is one of several intersections that will be upgraded during a major reconstruction of State Highway 197 (Paul Bunyan Drive) within the next three to eight years. One of the options discussed for several of the intersections along the corridor are roundabouts. (Annalise Braught | Bemidji Pioneer)" />Talking some traffic: MnDOT meets with stakeholders, city about future Highway 197 construction</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618835"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0528/Duluth-News-Tribune-May-2019-picture-5032423.jpg?itok=-v_AKGv7" alt="People taking part in Tuesday’s Indigenous Community Cares Smudge Walk march through Lincoln Park. Steve Kuchera / skuchera@duluthnews.com" title="People taking part in Tuesday’s Indigenous Community Cares Smudge Walk march through Lincoln Park. Steve Kuchera / skuchera@duluthnews.com" />'He was just a child': Ceremony held for Duluth teen shot and killed </a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4618679"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0525/IMG_1406.jpg?itok=1T0unQi_" alt="Minnesota lawmakers returned for a one-day special session Friday, May, 24, 2019, which ran into the early morning hours. The Capitol is pictured here just before sunrise as lawmakers wrapped up their work Saturday, May 25, 2019. Dana Ferguson/ Forum News Service " title="052619.N.FNS.SPECIALSESSIONEND" />Here's a look at who came away with wins and losses in the 2019 legislative session</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/3129'>nation</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1208'>Weather</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/3505'>Tornadoes</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',0);
  ga('send', 'event', 'article', 'paragraphs', '0');
  ga('send', 'event', 'article', 'length', 'characters',0);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',8301);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',0);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '0');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',0);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',8301);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/money-and-finance/4619064-making-minimum-payments-credit-cards-often-leads-problems">Making minimum payments on credit cards often leads to problems<span class='latest-date'>12 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4619060-man-dies-duluth-hit-and-run-crash">Man dies in Duluth hit-and-run crash<span class='latest-date'>25 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/nation/4619059-mueller-says-he-would-not-go-beyond-anything-his-report-if-he-appears-congress">Mueller says he would not go beyond anything in his report if he appears before Congress<span class='latest-date'>39 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4619025-unmasking-story-stroke-support-group-creates-masks-share-stories">Unmasking the Story: Stroke support group creates masks to share stories<span class='latest-date'>59 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4619030-woman-stabbed-mayo-employee-cafeteria-man-arrested">Woman stabbed in Mayo employee cafeteria, man arrested<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/nation/4619019-watch-robert-mueller-makes-statement-russia-investigation">WATCH: Robert Mueller makes statement on Russia investigation<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/nation/4619004-large-and-extremely-dangerous-tornado-rips-through-kansas-causing-multiple">'Large and extremely dangerous' tornado rips through Kansas, causing multiple injuries and 'catastrophic' damages<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/food/4618519-lost-italian-enjoy-north-dakotas-agricultural-bounty-barley-bean-bacon-salad">Lost Italian: Enjoy North Dakota's agricultural bounty with Barley, Bean & Bacon Salad<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "1a8a11c8-4504-4108-b773-8d7279f7ce8c");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pqpyuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  <script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757957182?" width=1 height=1 border=0/>');
  </script>
  <noscript>
    <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757957182?" width=1 height=1 border=0/>
  </noscript>
  </body>
</html>
