<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/bemidjipioneer-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
    
                                                                                          
  <meta name="robots" content="index, follow">


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"GOVERNMENT AND POLITICS","uri":"tags\/GOVERNMENT_AND_POLITICS"},{"name":"Poet Laureate","uri":"tags\/poet_laureate"},{"name":"MINNESOTA","uri":"tags\/MINNESOTA"},{"name":"TIM WALZ","uri":"tags\/TIM_WALZ"},{"name":"PEGGY FLANAGAN","uri":"tags\/peggy_flanagan"},{"name":"Sisseton-Wahpeton Oyate Tribe","uri":"tags\/sisseton-wahpeton_oyate_tribe"},{"name":"NATIVE AMERICANS","uri":"tags\/native_americans"},{"name":"GWEN NELL WESTERMAN","uri":"tags\/GWEN_NELL_WESTERMAN"}];
    var global_domain = "bemidjipioneer";

    var tp = window["tp"] || [];
  </script>

  <!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

  <!-- preloads & preconnects -->
  <link  rel="preconnect" href="https://cdn.jwplayer.com/libraries/sm0dWOKa.js" crossorigin="anonymous">
  <link  rel="preconnect" href="https://fonts.googleapis.com" crossorigin="anonymous">
  <link  rel="preconnect" href=https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js" crossorigin="anonymous">
  <link rel="preload" as="script" href="https://code.jquery.com/jquery-3.5.0.min.js" integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous">
  <link rel="preload" as="image" href="https://static.forumcomm.com/images/300x86/bemidjipioneer.png" />
  <link rel="preload" as="image" href="https://static.forumcomm.com/images/620x220/bemidjipioneer.png" />
  <link rel="preload" as="image" href="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_400/091021.N.FNS.POET.JPG" />
  <link rel="preload" as="image" href="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_768/091021.N.FNS.POET.JPG" />
  <!-- Preload css -->    <link rel="preload" as="style" href="/theme/css/bemidjipioneer.css">
    <!-- end of preloads & preconnects -->

        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
    
          
      <meta name="description" content="Gwen Nell Westerman has taught English at Minnesota State University, Mankato since 1992. A citizen of the Sisseton Wahpeton Oyate tribe, she is an award-winning and nationally published writer who focuses her work on Dakota history and language." />
    <meta property="fb:app_id" content="393852467375789" />
    <meta property="og:title" content="Minnesota names its first Native American poet laureate | Bemidji Pioneer" />
    <meta property="og:url" content="/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Bemidji Pioneer" />
    <meta property="og:description" content="Gwen Nell Westerman has taught English at Minnesota State University, Mankato since 1992. A citizen of the Sisseton Wahpeton Oyate tribe, she is an award-winning and nationally published writer who focuses her work on Dakota history and language." />
    <meta property="og:image" content="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/BASE_LANDSCAPE/091021.N.FNS.POET.JPG" />
    <meta property="og:image:height" content="712" />
    <meta property="og:image:width" content="1140" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/BASE_LANDSCAPE/091021.N.FNS.POET.JPG" />
    <meta property="twitter:url" content="/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate" />
    <meta property="twitter:title" content="Minnesota names its first Native American poet laureate | Bemidji Pioneer" />
    <meta property="twitter:site" content="Bemidji Pioneer" />
    <meta property="twitter:card" content="summary_large_image" />
  
  <title>Minnesota names its first Native American poet laureate | Bemidji Pioneer</title>

          <link rel='canonical' href="https://www.bemidjipioneer.com/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate" />

                    
  
                

                      

                                                                                                        
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "Minnesota names its first Native American poet laureate | Bemidji Pioneer",
  "image": [
    "https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/BASE_LANDSCAPE/091021.N.FNS.POET.JPG"
],
  "datePublished": "2021-09-09T22:48:38.000Z",
  "dateModified": "2021-09-09T23:30:00.000Z",
  "description": "Gwen Nell Westerman has taught English at Minnesota State University, Mankato since 1992. A citizen of the Sisseton Wahpeton Oyate tribe, she is an award-winning and nationally published writer who focuses her work on Dakota history and language.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bemidjipioneer.com/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate"
  },
  "author": {
    "@type": "Person",
    "name": "Sarah Mearhoff"
},
  "publisher": {
    "@type": "Organization",
    "name": "Bemidji Pioneer",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/bemidjipioneer.png"
    }
  }
}
</script>
      <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.min.js" async></script>
<!-- Load lazysizes for img lazyload  -->
<script src="/theme/js/lazysizes.min.js" async></script>

<script src="/theme/js/saveLoadUTMCookies.js" async></script>

<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.min.js" async></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>

  <!-- WSI Weather -->
  <script defer type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>

<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.min.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>

<script src="https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js"></script>
<script src="/theme/js/auth0.js"></script>

  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>



<script>
  // Get cookie function
  function getCookie(cName) {
    // Check if cookie exists.
    // If so, return its value.
    if (document.cookie.indexOf(cName) > -1) {
      const cookie = `; ${document.cookie}`;
      const cookieArray = cookie.split(`; ${cName}=`);
      if (cookieArray.length === 2) {
        return cookieArray[1].split(';')[0];
      }
    } else {
      // Cookie doesn't exist.  Return -1.
      return -1;
    }
  }

  // Set cookie function
  function setCookie(cName, cValue, cExpire){
    var date = new Date();
    date.setTime(date.getTime() + (cExpire*24*60*60*1000));

    var statusCookie = cName + "=" + cValue + ";";
    var expires = "expires=" + date.toUTCString() + ";";
    document.cookie = statusCookie + expires + " path=/";
  }
</script>

  



    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.min.js"></script>
  <!-- End DFP tags -->

        <!-- ChartBeat -->
                                                        
               
    <script type='text/javascript'>
      (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        let domain = window.location.hostname;
        _sf_async_config.uid = 63431;
        _sf_async_config.domain = domain;
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Government and Politics';
        _sf_async_config.authors = 'Sarah Mearhoff';
        _sf_async_config.type = 'article';
        var _cbq = window._cbq = (window._cbq || []);
        /** CONFIGURATION END **/
        function loadChartbeat() {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = '//static.chartbeat.com/js/chartbeat_video.js';
          n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End ChartBeat -->
  
        <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->
  
  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

  <!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '6889b15c81daa3899aa8a10c68310716' });</script>
  <!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        if (!event.data.includes('Post message recieved')) return;
        window.scrollTo(0, 0);
        $(".featherlight-content").scrollTop(0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->

  <!-- Begin GetAdmiral -->
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stereotypedsugar.com/v2pgowl5choLghYRPQcvQenI3LSo1yswbfwrNfZ6J25A8nDCzTvmhBQM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://stereotypedsugar.com/v2lflapwUzZUKh5I7wZLeka-Ljddgu-3gUWKLuQnJCz65aNdMM5vrGIOANHyGo-4z3PwX0Axy",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
  <!-- End GetAdmiral -->
  <link rel="stylesheet" type="text/css" href="/theme/css/bemidjipioneer.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
  
   </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          
  

  
<header id="main-header" class="main-header  " role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/bemidjipioneer.png';" alt="bemidjipioneer logo" width="620" height="100%">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
  <div class="header-weather-widget">
    <wx-config language="en" latitude="47.447621" longitude="-94.862757" group="true" icast="true" theme="dark-gray"></wx-config>
    <wx-widget type="current-conditions" icast="true" header="false" ondemand="true"></wx-widget>
  </div>
      </a>
    </div>

          <div class="weather-widget-ad">
        
  <div id="weather-header-container">
    <script>
      if (window.innerWidth > 560) {
        googletag.cmd.push(function() {
          googletag.display('weather-header-container');
        });
        $(window).ready(function() {
          refreshBid('weather-header-container', 'weather_header');
        });
      }
    </script>
  </div>
      </div>
    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
        //remove after weather announcement/alert has been placed on own line
        if($(".weather-notifications-text").is(":hidden")){
          $('#topnav-button').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://di0pj5fi16z67.cloudfront.net/weather-announcements-all.php?publication=bemidjipioneer&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

              

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search bemidjipioneer" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
<nav class="header full-header">
  <div class="main-wrapper">
    <input class="menu-btn" type="checkbox" id="menu-btn" onclick="scrollChaining()" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/bemidjipioneer.png';" alt="bemidjipioneer logo" width="300" height="100%">

</a>    </div>

    <div class="menu-outer menu-outer-full">
      <div class="menu menu-full">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form>
              <input type="text" placeholder="Search bemidjipioneer" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>

        <div class="mobile-divider"></div>

        <div class="all-sections">
                    <div class="mobile-section-wrapper">
            <div class="menu-section first-menu-section">Topics</div>
            <ul class="topics-first">
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/"  title="News" target="_self" tabindex=0>News

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/weather/"  title="Weather" target="_self" tabindex=0>Weather

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/crime-and-courts/"  title="Crime and Courts" target="_self" tabindex=0>Crime &amp; Courts

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/sports/"  title="Sports" target="_self" tabindex=0>Sports

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>Health

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/business/"  title="Business" target="_self" tabindex=0>Business

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/education/"  title="Education" target="_self" tabindex=0>Education

  </a>
                </li>
                          </ul>
          </div>

          <div class="dropdown-list-item">
            <button class="header-more" tabindex="-1">
              <div class="more-sections-button"><div>More</div><i class="fal fa-angle-down"></i></div>
              <div class="more-sections-button" style="display: none">Less<i class="fal fa-angle-up"></i></div>
            </button>
            <div class="dropdown-nav">

              <div class="section-wrapper">
                <ul class="topics-second">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/nation/"  title="Nation" target="_self" tabindex=0>National

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/government-and-politics/"  title="Government and Politics" target="_self" tabindex=0>Government &amp; Politics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/derek-chauvin-trial/"  title="Derek Chauvin Trial" target="_self" tabindex=0>Derek Chauvin Trial

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Our News Network</div>
                <ul class="forum-network">
                                                                                                                      <li class="main-nav-item">
                        <a href="https://www.brainerddispatch.com"  title="Brainerd" target="_blank" tabindex=0>Brainerd

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.duluthnewstribune.com"  title="Duluth" target="_blank" tabindex=0>Duluth

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.inforum.com"  title="Fargo-Moorhead" target="_blank" tabindex=0>Fargo-Moorhead

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.grandforksherald.com"  title="Grand Forks" target="_blank" tabindex=0>Grand Forks

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.postbulletin.com"  title="Rochester" target="_blank" tabindex=0>Rochester

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.wctrib.com"  title="Willmar" target="_blank" tabindex=0>Willmar

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="/news-network"  title="More…" target="_self" tabindex=0>More…

  </a>
                      </li>
                                                      </ul>
              </div>

                                                          <div class="section-wrapper">
                  <div class="menu-section">Special Interests</div>
                  <ul class="special-interests">
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/indigenous-impacts/"  title="Indigenous Impacts" target="_self" tabindex=0>Indigenous Impacts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/northland-outdoors/"  title="Northland Outdoors" target="_self" tabindex=0>Northland Outdoors

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/podcasts/"  title="Podcasts" target="_self" tabindex=0>Podcasts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/the-vault/"  title="The Vault" target="_self" tabindex=0>The Vault

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.agweek.com"  title="" target="_blank" tabindex=0>Agweek

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.therinklive.com"  title="" target="_blank" tabindex=0>The Rink Live

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://issuu.com/inmagbemidji"  title="" target="_blank" tabindex=0>inBemidji Magazine

  <i class="fal fa-external-link"></i></a>
                      </li>
                                      </ul>
                </div>
              
                            <div class="section-wrapper">
                <div class="menu-section" id="opinions-menu"><a href="/opinion/" title="Opinion">Opinion</a></div>
                <ul class="opinions">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/columns/"  title="Columns" target="_self" tabindex=0>Columns

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/letters/"  title="Letters" target="_self" tabindex=0>Letters

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/editorials/"  title="Editorials" target="_self" tabindex=0>Editorials

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/cartoons/"  title="Cartoons" target="_self" tabindex=0>Cartoons

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Community Interests</div>
                <ul class="community-interests">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/"  title="Community" target="_self" tabindex=0>Community

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/calendar"  title="" target="_self" tabindex=0>Calendar

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/comics"  title="" target="_self" tabindex=0>Comics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/games"  title="" target="_self" tabindex=0>Games

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/legal-notices/"  title="Legal Notices" target="_self" tabindex=0>Legal Notices

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper hq-section-wrapper">
                <div class="menu-section">Listings</div>
                
  

<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item">
                <a href="https://motors.bemidjipioneer.com"  title="" target="_blank" tabindex=0>Motors

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.jobshq.com"  title="" target="_blank" tabindex=0>JobsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.homeshq.com"  title="" target="_blank" tabindex=0>HomesHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="http://www.apartmentshq.com"  title="" target="_blank" tabindex=0>ApartmentsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="/classifieds"  title="" target="_self" tabindex=0>Classifieds

  </a>
      </li>
          <li class="main-nav-item">
                <a href="https://searchmarketplaces.com/marketplace/bemidjipioneer"  title="" target="_blank" tabindex=0>Marketplace

  <i class="fal fa-external-link"></i></a>
      </li>
      </ul>
</div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
            <a href="/account/e-paper" title="E-Paper" target="_self" tabindex="">
  <span class="epaper"><svg class="epaper-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path>
</svg>
E-Paper</span>
</a>
      </div>
              <div id="loginButton" class="login">
          <a id="benefitsLink" class="benefits-link" href="/account/benefits" target="_self" >
  <span class="benefits"><svg class="benefits-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">  <path d="M448 64V16c0-8.8-7.2-16-16-16H144c-8.8 0-16 7.2-16 16v48H16C7.2 64 0 71.2 0 80v60.8C0 201.1 68.3 266 159.6 283.4c27.4 57.9 68.1 88.2 104.4 97.4V464h-64c-22.1 0-40 17.9-40 40 0 4.4 3.6 8 8 8h240c4.4 0 8-3.6 8-8 0-22.1-17.9-40-40-40h-64v-83.2c36.3-9.3 77-39.5 104.4-97.4C507.5 266.1 576 201.2 576 140.8V80c0-8.8-7.2-16-16-16H448zM48 140.8V112h80c0 39.2 2.1 76.2 12.3 116.8-55.1-18.9-92.3-58.9-92.3-88zM288 336c-53 0-112-78.4-112-216V48h224v72c0 140.5-60.8 216-112 216zm240-195.2c0 29.1-37.2 69.1-92.3 88C445.9 188.2 448 151.1 448 112h80v28.8z"/>
</svg>
Benefits</span>
</a>
<a id="logInLink" class="log-in-link" target="_self" tabindex="0" onclick="login()">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Log in</span>
</a>
<a id="myAccountLinkLeft" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Account</span>
</a>
        </div>
        <div id="subscribeButton" class="subscribe">
              
<a id="myAccountLink" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
 Account</span>
</a>
<a id="subscribeLink" class="subscribe-btn" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro"></span>
</a>
        </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        let search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        let search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      
    </script>
  </div>
</nav>

<script>
  
    $(document).ready(toggleMoreLess);

  function toggleMoreLess() {
    $(".dropdown-list-item").hover(function() {
      $( ".more-sections-button" ).toggle();
    });
  }

    $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").find(".main-nav-item");
    $.each(dropdownNavListItems, function(){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }

  // scroll chaining is handled with overscroll-behavior-y: contain; on all browsers except Safari
  function scrollChaining() {
    let isItSafari = navigator.userAgent.indexOf("Safari") > -1;
    let isItChrome = navigator.userAgent.indexOf("Chrome") > -1;

    // Chrome on Macs identify as Chrome and Safari - so mark it as not Safari
    if ((isItChrome) && (isItSafari)) isItSafari = false;

    if (isItSafari === true && window.outerWidth < 768 ) {

      var bottomOfHeader;
      if (document.querySelector('.subscribe-banner-container')) {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top - $(".subscribe-banner-container").height();
      }
      else {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
      }
      let browserHeight = ($(window).height() - bottomOfHeader);
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;

      const mobileMenuBtn = document.getElementById("menu-btn");
      const body = document.querySelector('body');
      let scrollPosition = window.pageYOffset;

      if (mobileMenuBtn.checked == true) {
        body.style.overflow = 'hidden';
        body.style.position = 'fixed';
        body.style.top = `-${scrollPosition}px`;
      } else {
        body.style.removeProperty('overflow');
        body.style.removeProperty('position');
        let topValue = body.style.top;
        let preMenuOpenedScrollPosition = topValue.replace(/\D/g,'');
        body.style.removeProperty('top');
        window.scrollTo(0, preMenuOpenedScrollPosition);
      }
    }

    if (isItSafari != true && window.outerWidth < 768 ) {
      let browserHeight = window.innerHeight - 82;
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;
    }
  }

  // listener to close the nav menu
  document.getElementById("menu-btn").addEventListener('click', function() {
    const mobileMenuBtn = document.getElementById("menu-btn");

    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == false) $(".menu-full").hide();
    else $(".menu-full").show();
  }, false);
</script>
                                      <div class="subscribe-banner-container">
                  
<a id="subscribeBanner" class="subscribe-banner" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro"></span>
</a>
            </div>
                    <div id="piano-subscription-promo"></div>
              </div>
  
    <script>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</script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/the-vault/" class="link section-label allCaps">The Vault</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/the-vault/7146338-3-year-old-disappears-in-a-matter-of-minutes-what-happened-to-little-Kevin-Jay-Ayotte">3-year-old disappears in a matter of minutes - what happened to little Kevin Jay Ayotte?</a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                            <div class="item trending-item-wrapper item2">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/news/crime-and-courts/" class="link section-label allCaps">Crime and Courts</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/news/crime-and-courts/7182810-1-dead-as-a-result-of-alleged-homicide-near-Bemidji">1 dead as a result of alleged homicide near Bemidji </a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                      <div class="item trending-item-wrapper item3">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/northland-outdoors/" class="link section-label allCaps">Northland Outdoors</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/northland-outdoors/7047540-BLANE-KLEMEK-OUTDOORS-Swallows-build-their-nests-in-a-variety-of-places">BLANE KLEMEK OUTDOORS: Swallows build their nests in a variety of places</a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                      <div class="item trending-item-wrapper item4">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/sports/outdoors/" class="link section-label allCaps">Outdoors</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/sports/outdoors/6594941-Not-just-for-trout-fly-fishing-becoming-more-popular-to-catch-a-variety-of-species">Not just for trout, fly fishing becoming more popular to catch a variety of species </a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                  </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>
  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    if (window.innerWidth > 560 || window.location.pathname.includes('obituaries') || window.location.pathname.includes('/news/weather/')) {
      googletag.cmd.push(function() {
        googletag.display('banner-1');
      });
      $(window).ready(function() {
        refreshBid('banner-1', 'banner_1');
      });
    }
  </script>
</div>
  </div>

            <div id="topSponsorBanner">
      <div id="template-top-sponsor">
    
                
  </div>
    </div>
  
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a><h1 class="article-headline">
            Minnesota names its first Native American poet laureate
    </h1><div class="article-leadtext">Gwen Nell Westerman has taught English at Minnesota State University, Mankato since 1992. A citizen of the Sisseton Wahpeton Oyate tribe, she is an award-winning and nationally published writer who focuses her work on Dakota history and language.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By:  <span id="noLink" class="ttu">Sarah Mearhoff</span>
       |
            </span>
        
          

        
    
    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-09-09T23:30:00.000Z">

        6:30 pm, Sep. 9, 2021

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
          
                      <div class="article-header-media">
          
                     
  <div class="landscape ">
                               <picture class="image">
                                      <source media="(max-width:420px)" srcset="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_400/091021.N.FNS.POET.JPG" />
                                      <source media="(max-width:767px)" srcset="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_768/091021.N.FNS.POET.JPG" />
                                      <source media="(max-width:907px)" srcset="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_480/091021.N.FNS.POET.JPG" />
                                      <source media="(max-width:1117px)" srcset="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_560/091021.N.FNS.POET.JPG" />
                                      <source media="(max-width:1274px)" srcset="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_640/091021.N.FNS.POET.JPG" />
                <img id="topMedia" src="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/LANDSCAPE_768/091021.N.FNS.POET.JPG" alt="Gwen Nell Westerman, a citizen of the Sisseton Wahpeton Oyate tribe, speaks at a Thursday, Sept. 9, 2021, news conference at the Minnesota Humanities Center in St. Paul. Westerman on Thursday was named Minnesota&#039;s poet laureate. She is the first Native American selected as Minnesota&#039;s poet laureate. (Sarah Mearhoff / Forum News Service)" width="768" height="479" /> 
        
                  <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    let imageSource = topImage.src;

    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>
              </picture>
      </div> 
        <div class="caption">Gwen Nell Westerman, a citizen of the Sisseton Wahpeton Oyate tribe, speaks at a Thursday, Sept. 9, 2021, news conference at the Minnesota Humanities Center in St. Paul. Westerman on Thursday was named Minnesota&#039;s poet laureate. She is the first Native American selected as Minnesota&#039;s poet laureate. (Sarah Mearhoff / Forum News Service)<span class="credit"></span></div>
          </div>
          
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                                  <p>ST. PAUL — Minnesota has made history by naming its first Native American poet laureate: <a href="https://www.gwenwesterman.com/" target="_blank" >Gwen Nell Westerman</a>, an English professor at Minnesota State University Mankato and citizen of the Sisseton Wahpeton Oyate tribe in South Dakota.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium">
  <div id="article-mobile-container">
    <div id="article-mobile">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile');
        });
        // Pass in the slot for the ad
        $(window).on("load", function() {
          $('#article-mobile-container').lazyload('article-mobile');
        });
      </script>
    </div>
  </div>
                        <p>Westerman’s appointment was announced at a Thursday, Sept. 9, news conference at the Minnesota Humanities Center in St. Paul. </p>                            <p>Westerman said Thursday that she is honored to take on the role “and as a Dakota woman, to be a presence for healing and understanding and sharing more knowledge and information about our people, all of our people, in the state of Minnesota because we all love this land.”</p>                            <p>Lt. Gov. Peggy Flanagan, a citizen of the White Earth Band of Ojibwe, joined Gov. Tim Walz in choosing Westerman for the role. Flanagan said Westerman’s history-making appointment is significant because “Native people are still here, we have always been here, we were in Minnesota before Minnesota was Minnesota, and we will continue to be here long into Minnesota’s future.”</p>                            <p>“Part of the thing and the gift that makes us who we are is the arts, our words. It’s poetry. It’s storytelling. It is who we are to our core,” Flanagan continued. “I&#039;m so excited that Minnesotans are going to have the chance to get to know Dr. Westerman more deeply as their poet laureate: A Dakota woman who will be leading the way.”</p>    <div class="in-article-container">
  <div id="in-article">
    <script>
      googletag.cmd.push(function() {
        googletag.display('in-article');
      });
      $(window).ready(function() {
        refreshBid('in-article', 'in_article');
      });
    </script>
  </div>
</div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
          
  
  

  <section class="marketing-newsletter-image">
          <a href="/newsletter">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/your-news-your-way.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
      </div>
    </div>                        <p>As the third-ever poet laureate in Minnesota’s state history, Westerman, through public appearances and engagement, will encourage the public — particularly young Minnesotans — to connect with and appreciate poetry, engage with marginalized populations through poetry, elevate poets and authors in the state and more.</p>                            <p>Walz said Thursday that the poet laureate serves as “a beacon of the best that Minnesota has to offer,” inspiring new generations of writers and readers.</p>                            <p>“One thing I’m very excited about that I know our new poet laureate will do is taking the gift and the joy of poetry to young people, and being able to do it by showing them the vibrant and diverse tapestry that makes up Minnesota,” Walz said.</p>                                      <p>Westerman has taught in Minnesota State University Mankato’s English department since 1992, and focuses her award-winning, nationally published writing on Dakota history and language. Her first poetry book, <a href="https://birchbarkbooks.com/all-online-titles/follow-the-blackbirds" target="_blank" >&quot;Follow the Blackbirds,&quot;</a> was written in both English and Dakota. Westerman also quilts, with permanent collections of her quilt art housed throughout the Great Plains.</p>                            <p>Her father is of the Sisseton Wahpeton Oyate in South Dakota, and her mother of the Flint District of the Cherokee Nation in Oklahoma. Westerman grew up in Oklahoma and Kansas and has lived in Minnesota since 1991. She received her bachelor’s and master’s in English from Oklahoma State University, and her PhD in English from the University of Kansas.</p>    
  <div id="in-article-2-container">
    <div id="in-article-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-2-container").lazyload('in_article_2');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-2-container">
    <div id="article-mobile-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-2-container").lazyload('article-mobile-2');
        });
      </script>
    </div>
  </div>
<div class="inline-newsletter-container">
    <div id="inline-newsletter"></div>
  </div>

  </div></div>
</div>
            
<script type="text/javascript">
  var userStatus = getCookie("_fcc_user_status");
  var liteRid = getCookie("_fcc_lite_rid");

        if (userStatus !== "subscribed" ||
      (liteRid !== -1 && liteRid !== "0" )) {
    try {
      _402_Show();
    } catch(e) {}
  }
</script>
                
    
              </div>

  <div id="article-section-related">
    <div class="related-media"></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/GOVERNMENT_AND_POLITICS" class="tag-link">GOVERNMENT AND POLITICS</a>
  </div>
<div class="tag-item">
      <a href="/tags/poet_laureate" class="tag-link">POET LAUREATE</a>
  </div>
<div class="tag-item">
      <a href="/tags/MINNESOTA" class="tag-link">MINNESOTA</a>
  </div>
<div class="tag-item">
      <a href="/tags/TIM_WALZ" class="tag-link">TIM WALZ</a>
  </div>
<div class="tag-item">
      <a href="/tags/peggy_flanagan" class="tag-link">PEGGY FLANAGAN</a>
  </div>
<div class="tag-item">
      <a href="/tags/sisseton-wahpeton_oyate_tribe" class="tag-link">SISSETON-WAHPETON OYATE TRIBE</a>
  </div>
<div class="tag-item">
      <a href="/tags/native_americans" class="tag-link">NATIVE AMERICANS</a>
  </div>
    </div>

    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
            
  <h2 class="section-header">Suggested Articles</h2>
<section class="related-content">
  <div class="section-three-across">
                
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/government-and-politics/7187325-250-million-in-front-line-worker-pay-drought-relief-in-the-mix-for-Minnesota-special-session" title="$250 million in front-line worker pay, drought relief in the mix for Minnesota special session" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.fccnn.com/incoming/7033949-97fh0w-051921.N.FNS.MNLEGISSUES/alternates/LANDSCAPE_160/051921.N.FNS.MNLEGISSUES" />
                    <img class="lazyload" data-src="https://www.fccnn.com/incoming/7033949-97fh0w-051921.N.FNS.MNLEGISSUES/alternates/LANDSCAPE_320/051921.N.FNS.MNLEGISSUES" alt="Minnesota&#039;s 2021 legislative session fizzled to a close Monday, May 17, 2021. Few people gathered at the Capitol, photographed here, due to COVID-19 safety restrictions. (Dana Ferguson / Forum News Service)" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/7187325-250-million-in-front-line-worker-pay-drought-relief-in-the-mix-for-Minnesota-special-session">$250 million in front-line worker pay, drought relief in the mix for Minnesota special session</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/government-and-politics/7187912-US-Rep.-Jim-Hagedorn-under-investigation-by-House-Ethics-Committee" title="US Rep. Jim Hagedorn under investigation by House Ethics Committee" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.postbulletin.com/incoming/7104625-gyqcxu-070721-HAGEDORN-TOWNHALL-4426.JPG/alternates/LANDSCAPE_160/070721-HAGEDORN-TOWNHALL-4426.JPG" />
                    <img class="lazyload" data-src="https://www.postbulletin.com/incoming/7104625-gyqcxu-070721-HAGEDORN-TOWNHALL-4426.JPG/alternates/LANDSCAPE_320/070721-HAGEDORN-TOWNHALL-4426.JPG" alt="U.S. Rep. Jim Hagedorn speaks at a Town Hall meeting on Wednesday, July 7, 2021, at La Crescent Area Event Center in La Crescent. (Traci Westcott /twestcott@postbulletin.com)" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/7187912-US-Rep.-Jim-Hagedorn-under-investigation-by-House-Ethics-Committee">US Rep. Jim Hagedorn under investigation by House Ethics Committee</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/government-and-politics/7187071-GOP-Sen.-Jeremy-Miller-looks-to-compromise-as-new-majority-leader-in-Minnesota-Senate" title="GOP Sen. Jeremy Miller looks to compromise as new majority leader in Minnesota Senate" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.fccnn.com/incoming/948426-zcsvup-010919.N.FNS.MNSESSION-Miller-Senate-Pres/alternates/LANDSCAPE_160/010919.N.FNS.MNSESSION%20Miller%20Senate%20Pres" />
                    <img class="lazyload" data-src="https://www.fccnn.com/incoming/948426-zcsvup-010919.N.FNS.MNSESSION-Miller-Senate-Pres/alternates/LANDSCAPE_320/010919.N.FNS.MNSESSION%20Miller%20Senate%20Pres" alt="Minnesota State Sen. Jeremy Miller (left), R-Winona, speaks with Sen. Richard Cohen, DFL-St. Paul, Jan. 8, 2019, before the Senate reconvened for the 2019 legislative session. Miller was elected Senate president along party lines by a 34-31 vote. Michael Brun / Forum News Service" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/7187071-GOP-Sen.-Jeremy-Miller-looks-to-compromise-as-new-majority-leader-in-Minnesota-Senate">GOP Sen. Jeremy Miller looks to compromise as new majority leader in Minnesota Senate</a></h3>
              </div>
    </div>
  </div>
</div>              
                                </div>
        <div class="section-three-across">
                                      
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/government-and-politics/7187319-Bemidji-Ward-5-Councilor-Nancy-Erickson-announces-resignation" title="Bemidji Ward 5 Councilor Nancy Erickson announces resignation" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.bemidjipioneer.com/incoming/6747510-dvn9mx-Nancy-Erickson-horizontal.jpg/alternates/LANDSCAPE_160/Nancy%20Erickson%20horizontal.jpg" />
                    <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/6747510-dvn9mx-Nancy-Erickson-horizontal.jpg/alternates/LANDSCAPE_320/Nancy%20Erickson%20horizontal.jpg" alt="Nancy Erickson" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/7187319-Bemidji-Ward-5-Councilor-Nancy-Erickson-announces-resignation">Bemidji Ward 5 Councilor Nancy Erickson announces resignation</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/government-and-politics/7183731-We-havent-forgotten-Survivors-lift-up-Minnesotans-911-stories-memories-on-20th-anniversary" title="&#039;We haven&#039;t forgotten&#039;: Survivors lift up Minnesotans&#039; 9/11 stories, memories on 20th anniversary" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.fccnn.com/incoming/7186034-5ckmnw-2021-08-17T100215Z_228407970_RC2YZO90B4RD_RTRMADP_3_AFGHANISTAN-CONFLICT-GOLDSTAR.JPG/alternates/LANDSCAPE_160/2021-08-17T100215Z_228407970_RC2YZO90B4RD_RTRMADP_3_AFGHANISTAN-CONFLICT-GOLDSTAR.JPG" />
                    <img class="lazyload" data-src="https://www.fccnn.com/incoming/7186034-5ckmnw-2021-08-17T100215Z_228407970_RC2YZO90B4RD_RTRMADP_3_AFGHANISTAN-CONFLICT-GOLDSTAR.JPG/alternates/LANDSCAPE_320/2021-08-17T100215Z_228407970_RC2YZO90B4RD_RTRMADP_3_AFGHANISTAN-CONFLICT-GOLDSTAR.JPG" alt="Jill Stephenson holds a photo of her son, Benjamin Kopp, at a camp for Gold Star families in Miamisburg, Ohio, Aug. 6, 2021. Kopp died from a conflict injury while serving in Afghanistan in Afghanistan. (Megan Jelinger / Reuters)" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/7183731-We-havent-forgotten-Survivors-lift-up-Minnesotans-911-stories-memories-on-20th-anniversary">&#039;We haven&#039;t forgotten&#039;: Survivors lift up Minnesotans&#039; 9/11 stories, memories on 20th anniversary</a></h3>
              </div>
    </div>
  </div>
</div>              
                            
        
      <div id="nativo-sponsored-content-article"></div>
    </div>
</section>
    <div id="marketing-1-footer"></div>
</section>
    
  <div id="marketing-1-mobile-container">
    <div id="marketing-1-mobile">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1-mobile');
        });
        $(window).on("load", function() {
          $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
        });
      </script>
    </div>
  </div>

    <div class="mobile-origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
  </div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar jobs">
  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 2);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 2);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
            
  
  

  <section class="marketing-newsletter-image">
          <a href="/newsletter">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/your-news-your-way.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar market-1">
      
  <div id="marketing-1-container">
    <div id="marketing-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1');
        });
        $(window).on("load", function() {
          $('#marketing-1-container').lazyload('marketing-1');
        });
      </script>
    </div>
  </div>
</div>
    <div class="sidebar origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
          <div class="sidebar search-marketplace-widget">
        
  <div id="search-marketplace-widget-container">
    <div id="search-marketplace-widget">
      <script>
        googletag.cmd.push(function() {
          googletag.display('search-marketplace-widget');
        });
        $(window).on("load", function() {
          $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
        });
      </script>
    </div>
  </div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                  
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Government and Politics">
        <meta itemprop='dateline' content="Fargo,ND 56601">
    <meta itemprop='articleBody' content=" &lt;p&gt; ST. PAUL — Minnesota has made history by naming its first Native American poet laureate:  &lt;/p&gt; &lt;p&gt; , an English professor at Minnesota State University Mankato and citizen of the Sisseton Wahpeton Oyate tribe in South Dakota. &lt;/p&gt; &lt;p&gt; Westerman’s appointment was announced at a Thursday, Sept. 9, news conference at the Minnesota Humanities Center in St. Paul.  &lt;/p&gt; &lt;p&gt; Westerman said Thursday that she is honored to take on the role “and as a Dakota woman, to be a presence for healing and understanding and sharing more knowledge and information about our people, all of our people, in the state of Minnesota because we all love this land.” &lt;/p&gt; &lt;p&gt; Lt. Gov. Peggy Flanagan, a citizen of the White Earth Band of Ojibwe, joined Gov. Tim Walz in choosing Westerman for the role. Flanagan said Westerman’s history-making appointment is significant because “Native people are still here, we have always been here, we were in Minnesota before Minnesota was Minnesota, and we will continue to be here long into Minnesota’s future.” &lt;/p&gt; &lt;p&gt; “Part of the thing and the gift that makes us who we are is the arts, our words. It’s poetry. It’s storytelling. It is who we are to our core,” Flanagan continued. “I&#039;m so excited that Minnesotans are going to have the chance to get to know Dr. Westerman more deeply as their poet laureate: A Dakota woman who will be leading the way.” &lt;/p&gt; &lt;p&gt; As the third-ever poet laureate in Minnesota’s state history, Westerman, through public appearances and engagement, will encourage the public — particularly young Minnesotans — to connect with and appreciate poetry, engage with marginalized populations through poetry, elevate poets and authors in the state and more. &lt;/p&gt; &lt;p&gt; Walz said Thursday that the poet laureate serves as “a beacon of the best that Minnesota has to offer,” inspiring new generations of writers and readers. &lt;/p&gt; &lt;p&gt; “One thing I’m very excited about that I know our new poet laureate will do is taking the gift and the joy of poetry to young people, and being able to do it by showing them the vibrant and diverse tapestry that makes up Minnesota,” Walz said. &lt;/p&gt; &lt;p&gt; Westerman has taught in Minnesota State University Mankato’s English department since 1992, and focuses her award-winning, nationally published writing on Dakota history and language. Her first poetry book,  &lt;/p&gt; &lt;p&gt;  was written in both English and Dakota. Westerman also quilts, with permanent collections of her quilt art housed throughout the Great Plains. &lt;/p&gt; &lt;p&gt; Her father is of the Sisseton Wahpeton Oyate in South Dakota, and her mother of the Flint District of the Cherokee Nation in Oklahoma. Westerman grew up in Oklahoma and Kansas and has lived in Minnesota since 1991. She received her bachelor’s and master’s in English from Oklahoma State University, and her PhD in English from the University of Kansas. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Minnesota names its first Native American poet laureate">
      <meta itemprop='author' content="Sarah Mearhoff">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="bemidjipioneer">
      </div>
      <meta itemprop='datePublished' content="">
      <meta itemprop='dateModified' content="2021-09-09T23:30:00.000Z">
      <link itemprop='mainEntityOfPage' content="/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/BASE_LANDSCAPE/091021.N.FNS.POET.JPG">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Sarah Mearhoff">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Minnesota names its first Native American poet laureate">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Bemidji">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="802 Paul Bunyan Drive South, Suite 19">
      <meta itemprop='postalCode' content="56601">
    </div>
  </div>
  </div>

        <div id="friends-2-follow-widget">
      
      <h1 class="section-header friends-2-follow">
       <a>Businesses To Follow</a>
    </h1>


    <div id="friends-2-follow-container">
      <div id="friends-2-follow">
        <iframe src="https://forumcomm.friends2follow.com/f2f/widget/html/socialstack/5/0/12/140/1/1/1/9/9/1" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
      </div>
    </div>
        </div>

  </div>

</div>  
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var offerType;
  var zip;
  var campaignGroup;
  var buttonPressed = false;
  var userStatus = getCookie('_fcc_user_status');

  function pushOfferId(buttonOfferId, offerTypeFromPiano, zipFromPiano, campaignGroupFromPiano){
    //This function is called from piano to save the offerId and offer type
    //And saves it global to this twig
    offerId = buttonOfferId;
    offerType = offerTypeFromPiano;
    zip = zipFromPiano;
    campaignGroup = campaignGroupFromPiano;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId, zip) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            dataLayer.push({'event': 'conversion', 'conversionSource':'inline', 'promoCampaign': 'N/A'});
            showArticle();
          }
        });
      }
    });
  }
  function newscyclePopupWithZip(offerId, zip, campaignGroup) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=no&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=noo&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            dataLayer.push({'event': 'conversion', 'conversionSource':'inline', 'promoCampaign': 'N/A'});
            showArticle();
          }
        });
      }
    });
  }

  if (userStatus === 'subscribed') {
        var liteRid = getCookie("_fcc_lite_rid");

    if (liteRid === -1 || liteRid === "0") {
            showArticle();
    } else if (liteRid !== "0") {
            pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
    }
  } else {
    pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
  }

  function waitForPianoInitNewscyclePopup() {
    if(buttonPressed) {
      if(offerType == "print") {
        newscyclePopupWithZip(offerId, zip, campaignGroup);
      } else {
        newscyclePopup(offerId, zip);
      }
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
    $(".inline-element img").each(function () {
        if (!$(this).parents().hasClass("landscape")) {
      $(this).on('load', function () {
        let imgWidth = $(this).width();
        $(this).parents().filter(".image").css({'width': (imgWidth + 'px')});
      });
    }
  });
</script>                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
      <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
    </div>
</div>
  
<div id="in-page">
      <script>
      googletag.cmd.push(function() {
        googletag.display('in-page');
      });
      $(window).ready(function() {
        // refreshBid('in-page', 'in_page');
        googletag.pubads().refresh([window['in_page']]);
      });
    </script>
  </div>
  

<footer class="footer white">
  <div class="footer-block">
        
  
  


  
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="https://www.bemidjipioneer.com/account/" title="Manage My Account" target="_self" tabindex="0">Manage My Account</a>
</li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
                          <li id="ccpa-link"></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="News">News</h3>      <ul>
                  <li><a class="white-link" href="/subscribe" title="Subscription Options" target="_self" tabindex="0">Subscription Options</a>
</li>
                  <li><a class="white-link" href="/newsletter" title="Email Newsletters" target="_self" tabindex="0">Email Newsletters</a>
</li>
                  <li><a class="white-link" href="/account/e-paper" title="E-Paper" target="_self" tabindex="0">E-Paper</a>
</li>
                  <li><a class="white-link" href="/news-network" title="Our News Network" target="_self" tabindex="0">Our News Network</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/help-center" title="Get Help" target="_self" tabindex="0">Get Help</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="News" target="_self" tabindex="0">News</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="Advertising" target="_self" tabindex="0">Advertising</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="https://motors.bemidjipioneer.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                      </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/bemidji" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/bemidjipioneer" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>
<div class="footer copyright">
    
<div class="footer company">
    © Bemidji Pioneer and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">802 Paul Bunyan Drive South, Suite 19,
                                      Bemidji,
                                      MN
                                      56601</div>
  <div class="footer company-phone">
    <a href="tel:+1-218-333-9200">
      (218) 333-9200
    </a>
  </div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jquery.oembed.min.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
                        
        
        
  <script>
    //check url for newsletter_subscribed utm and add cookie
    $(document).ready(function () {
      if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
        var exdays = 90;
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var cookieName = "_pc_bemidjipioneer_newsletter=signedup;";
        var expires = "expires=" + d.toUTCString() + ";";
        document.cookie = cookieName + expires + " path=/";
      }
    });
  </script>


    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

  <script>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</script>


      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "7188362",
        "cueArticleTitle": "Minnesota names its first Native American poet laureate | Bemidji Pioneer",
        "cueImage": "https://www.fccnn.com/incoming/7188370-mhuyp8-091021.N.FNS.POET.JPG/alternates/BASE_LANDSCAPE/091021.N.FNS.POET.JPG",
        "cuePageDescription": "Gwen Nell Westerman has taught English at Minnesota State University, Mankato since 1992. A citizen of the Sisseton Wahpeton Oyate tribe, she is an award-winning and nationally published writer who focuses her work on Dakota history and language.",
        "cueSite": "Bemidji Pioneer",
        "cueTags": js_tags,
        "cueURL": "/news/government-and-politics/7188362-Minnesota-names-its-first-Native-American-poet-laureate",
        "cueVideo": "",
        "fbAppId": "393852467375789"
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
