<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, government and politics,City of Bemidji, northern township, Greater Bemidji Area Joint Planning Board, Ruttger&#039;s, resorts, septic systems" />
<meta property="news_keywords" content="News, government and politics,City of Bemidji, northern township, Greater Bemidji Area Joint Planning Board, Ruttger&#039;s, resorts, septic systems" />
<meta property="author" content="Matthew Liedke" />
<meta property="description" content="BEMIDJI—One of the Bemidji region&#039;s longstanding resorts has fallen into non-compliance, according to the area planning and zoning authority.At its monthly..." />
<meta property="article:modified_time" content="2018-11-19T16:41:19-06:00" />
<meta property="article:published_time" content="2018-11-19T16:41:19-06:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="og:url" content="https://www.bemidjipioneer.com/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades" />
<meta property="twitter:url" content="https://www.bemidjipioneer.com/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades" />
<meta property="twitter:image" content="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="twitter:description" content="BEMIDJI—One of the Bemidji region&#039;s longstanding resorts has fallen into non-compliance, according to the area planning and zoning authority.At its monthly meeting Wednesday, Nov. 14, the Greater Bemidji Area Joint Planning Board made the decision to explore options with legal counsel on handling compliance..." />
<meta property="article:tag" content="News, government and politics,City of Bemidji, northern township, Greater Bemidji Area Joint Planning Board, Ruttger&#039;s, resorts, septic systems" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Planning board, Ruttger&#039;s at odds over upgrades" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Planning board, Ruttger&#039;s at odds over upgrades" />
<meta property="og:image:height" content="200" />
<meta property="og:description" content="BEMIDJI—One of the Bemidji region&#039;s longstanding resorts has fallen into non-compliance, according to the area planning and zoning authority.At its monthly meeting Wednesday, Nov. 14, the Greater Bemidji Area Joint Planning Board made the decision to explore options with legal counsel on handling compliance..." />
<meta property="og:image" content="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="https://www.bemidjipioneer.com/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades?amp" />
<link rel="canonical" href="/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4531583" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-77" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-77');</script>
    <title>Planning board, Ruttger&#039;s at odds over upgrades | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?piaema" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?piaema" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?piaema" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?piaema" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?piaema"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?piaema"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?piaema"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_bLBNENXPXP87lq1YB-hqVkL-HVdIV96_xuUdNrUfmnA.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4531583 node-type-article domain-www-bemidjipioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
            <div id='out-of-page-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['out_of_page_ad']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='leaf'><a href="https://www.searchmarketplaces.com/marketplace/bemidjipioneer/" title="Marketplace: Bemidji Pioneer">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/science-and-nature/4531612-scientists-stuffed-balloons-dead-wombats-learn-why-they-poop-cubes'>Scientists stuffed balloons into dead wombats to learn why they poop cubes</a></li><li><a href='/news/4531605-waste-transfer-stations-closed-thursday'>Waste transfer stations closed on Thursday</a></li><li><a href='/news/4531603-two-fishermen-rescued-upper-red-lake'> Two fishermen rescued from Upper Red Lake </a></li><li><a href='/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades'>Planning board, Ruttger&#039;s at odds over upgrades</a></li><li><a href='/news/crime-and-courts/4531569-two-sentenced-may-drug-arrest-bemidji'>Two sentenced for May drug arrest in Bemidji </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/hockey/4531591-wilds-parise-sets-nhl-mark-und-minnesota-raised-players'>Wild&#039;s Parise sets NHL mark for UND, Minnesota-raised players</a></li><li><a href='/sports/hockey/4531546-wild-hope-good-day-quells-frustration-consecutive-losses'>Wild hope ‘good day off’ quells frustration of consecutive losses</a></li><li><a href='/sports/football/4531529-after-missing-past-three-games-vikings-lb-anthony-barr-insists-im-playing-vs'>After missing past three games, Vikings LB Anthony Barr insists ‘I’m playing’ vs. Packers</a></li><li><a href='/sports/outdoors/4531462-dnr-confirms-distemper-gray-foxes-raccoons-area'>DNR confirms distemper in gray foxes, raccoons in area</a></li><li><a href='/sports/4531373-upper-red-lake-walleye-regulations-continue-winter-season'>Upper Red Lake walleye regulations continue for winter season</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4531429-avis-ann-bodahl'>Avis Ann Bodahl</a></li><li><a href='/obituaries/4531395-patricia-patty-gail-hasbrouck'>Patricia &quot;Patty&quot; Gail Hasbrouck</a></li><li><a href='/obituaries/4531353-erlin-ervin-schultz'>Erlin Ervin Schultz</a></li><li><a href='/obituaries/4530814-kenneth-sheets'>Kenneth Sheets</a></li><li><a href='/obituaries/4530930-jacky-caroline-larison'>Jacky Caroline Larison</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4524332-schlecht-vote-person-not-party-election-day-and-always'>Schlecht: Vote for a person, not a party, this Election Day and always</a></li><li><a href='/sports/football/4524434-mcfeely-new-book-about-thielen-isnt-fairy-tale-it-could-be'>McFeely: New book about Thielen isn&#039;t fairy tale, but it could be</a></li><li><a href='/sports/outdoors/4524011-report-shows-economic-impact-ice-fishing-lake-winnipeg'>Report shows economic impact of ice fishing on Lake Winnipeg</a></li><li><a href='/opinion/columns/4523217-kindness-contagious-kindness-lights-space-around-us'>Kindness is Contagious: Kindness lights up the space around us</a></li><li><a href='/sports/outdoors/4521576-master-gardeners-no-need-bring-troops-fight-fruit-flies-fungus-gnats'>MASTER GARDENERS: No need to bring in the troops to fight fruit flies, fungus gnats</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/books/4531508-becoming-2018s-fastest-selling-book'>&#039;Becoming&#039; is 2018&#039;s fastest-selling book</a></li><li><a href='/entertainment/movies/4530328-matthew-liedke-film-first-reformed-melancholy-masterpiece'>MATTHEW LIEDKE ON FILM: &#039;First Reformed&#039; is a melancholy masterpiece</a></li><li><a href='/entertainment/music/4530456-christmas-bemidji-30-northwoods-winter-cd-features-local-artists'>Christmas in Bemidji 3.0: ‘Northwoods Winter’ CD features local artists</a></li><li><a href='/entertainment/4530451-swenson-russell-receive-artist-fellowship-honors'>Swenson, Russell receive Artist Fellowship honors</a></li><li><a href='/entertainment/music/4529770-roy-clark-country-star-who-hosted-hee-haw-variety-show-dies-85'>Roy Clark, country star who hosted &#039;Hee Haw&#039; variety show, dies at 85</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4531462-dnr-confirms-distemper-gray-foxes-raccoons-area'>DNR confirms distemper in gray foxes, raccoons in area</a></li><li><a href='/sports/outdoors/4531283-thats-some-shot-blackduck-youth-downs-two-deer-single-shot'>That’s some shot! Blackduck youth downs two deer with single shot</a></li><li><a href='/sports/outdoors/4530339-blane-klemek-outdoors-debate-feeding-deer-continues'>BLANE KLEMEK OUTDOORS: The debate on feeding deer continues</a></li><li><a href='/sports/outdoors/4530338-paul-nelson-fishing-no-need-rush-it-when-it-comes-ice'>PAUL NELSON FISHING: No need to rush it when it comes to ice</a></li><li><a href='/sports/outdoors/4530858-cross-country-ski-enthusiasts-get-new-home-base-duluths-spirit-mountain'>Cross country ski enthusiasts get new home at base of Duluth’s Spirit Mountain</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/transportation/4531599-regional-gas-prices-drop-time-thanksgiving'>Regional gas prices drop in time for Thanksgiving</a></li><li><a href='/business/restaurants-and-bars/4531070-chipotle-reconsiders-firing-minnesota-manager-after-receiving'>Chipotle reconsiders firing of Minnesota manager after receiving ‘additional information’</a></li><li><a href='/business/agriculture/4530876-minn-farm-donates-36000-pounds-potatoes-thanksgiving-food-program'>Minn. farm donates 36,000 pounds of potatoes for Thanksgiving food program</a></li><li><a href='/business/manufacturing/4531082-pearsons-candy-locally-owned-again-minneapolis-firm-acquires-109-year'>Pearson’s Candy locally owned again: Minneapolis firm acquires 109-year-old maker of the Salted Nut Roll</a></li><li><a href='/business/healthcare/4530836-businessman-modeled-his-firm-mayo-clinic-then-gave-200-million-medical'>Businessman modeled his firm on Mayo Clinic, then gave $200 million for medical school</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4517098-orlan-and-linda-lauderbaugh'>Orlan And Linda Lauderbaugh </a></li><li><a href='/milestones/4503260-daniel-bonnie-grundmeier'>Daniel &amp; Bonnie Grundmeier</a></li><li><a href='/milestones/4500025-frost-oakes'>Frost-Oakes</a></li><li><a href='/milestones/4487674-ray-violet-suther'>Ray &amp; Violet Suther</a></li><li><a href='/milestones/4487673-brian-debbie-solum'>Brian &amp; Debbie      Solum</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4531383-commentary-i-served-under-8-commanders-chief-trump-doesnt-grasp-role'>Commentary: I served under 8 commanders in chief. Trump doesn&#039;t grasp the role.</a></li><li><a href='/opinion/letters/4531332-letter-editor-voting-matters-counting-every-vote-does-too'>LETTER TO THE EDITOR: Voting matters, counting every vote does, too</a></li><li><a href='/opinion/letters/4531327-letter-editor-pipeline-replacement-project-has-been-well-vetted'>LETTER TO THE EDITOR: Pipeline replacement project has been well vetted</a></li><li><a href='/opinion/columns/4530289-veeder-song-new-season'>Veeder: A song for a new season</a></li><li><a href='/opinion/columns/4530348-hauser-what-we-leave-behind'>Hauser: What we leave behind</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;BEMIDJI—One of the Bemidji region's longstanding resorts has fallen into non-compliance, according to the area planning and zoning authority.&lt;/p&gt;&lt;p&gt;At its monthly meeting Wednesday, Nov. 14, the Greater Bemidji Area Joint Planning Board made the decision to explore options with legal counsel on handling compliance issues with Ruttger's Birchmont Lodge on Lake Bemidji.&lt;/p&gt;&lt;p&gt;Planning Director Casey Mai said in the past year, since ownership of the resort changed, the new management has failed to upgrade several septic systems on the property.&lt;/p&gt;&lt;p&gt;Mai informed the board about Mark and Karrie Nelson initially considering the purchase of the resort in November of last year. At that time, Mai said a stipulation agreement was entered into, stating that the new owners would have to bring all of the septic systems into compliance within a year's time, or at least make a substantial effort. This compliance process is standard, Mai said, when there's a change in property ownership.&lt;/p&gt;&lt;p&gt;According to planning staff reports, the owners haven't taken action to come into compliance. In August, the agreement was reviewed and staff noticed that there was no submission of a design to upgrade their system. Upon reaching out to them, the Nelsons said they were working with a firm to create designs, Mai said.&lt;/p&gt;&lt;p&gt;However, another issue arose when construction work also started at the resort.&lt;/p&gt;&lt;p&gt;&quot;We've clearly stated that they cannot do any expansion without going through the proper process, because it's a legal non-conforming use,&quot; Mai said. &quot;They are a resort, which is a commercial use, in a residential district. They started altering the roof, we know they gutted their entire lodge. They did all of this without a permit, and without any compliance. They can continue to operate, but when they want to expand or redevelop, they're required to come into compliance.&quot;&lt;/p&gt;&lt;p&gt;Mai told the Pioneer that on Oct. 2, the planning department issued a stop work order to the resort.&lt;/p&gt;&lt;p&gt;&quot;The work continued, and as a result, we asked them to submit an after-the-fact-variance for that work, which they did,&quot; Mai said. &quot;The variance is still important because it is providing safety to the people of the resort and preserving the longevity of the building.&quot;&lt;/p&gt;&lt;p&gt;That variance was approved at the Wednesday, Nov. 14, meeting. However, no Ruttger's representatives were present. When contacted by the Pioneer on Friday, Karrie Nelson said they didn't want to comment at this time because they weren't at the meeting.&lt;/p&gt;&lt;p&gt;Along with non-compliance issues with the septic systems, there's also the issue of underground cesspools. According to Mai, one of the septic systems serving half of the main lodge, Cedar Lodge, five cabins and an indoor pool is out of compliance.&lt;/p&gt;&lt;p&gt;Another system out of compliance, Mai said, was one used for the resort's laundry section. Originally designed for a flow of 270 gallons per day, Mai said the laundry system now is averaging 1,270 gallons per day.&lt;/p&gt;&lt;p&gt;Thirteen cabins, meanwhile, have cesspool systems. For compliance, Mai said the cesspools have to be capped, pumped out, cleaned, and replaced with new septic systems.&lt;/p&gt;&lt;p&gt;During a public hearing at the meeting of the Greater Bemidji Area Joint Planning Commission in late October, Mark Nelson said the only part of the resort open year-round are the pool and fitness building, eight hotel rooms and six cabins. Mark Nelson stated the septic systems issue in the past season was addressed by reducing the number of available bedrooms from 35 to 18, as well as weekly septic pumping. According to Mark Nelson, the decision to begin construction without going through a variance process was a communications error.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Planning board, Ruttger's at odds over upgrades"> <meta itemprop='author' content="Matthew Liedke"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-11-19T16:41:19"> <meta itemprop='dateModified' content="2018-11-19T16:41:19"> <link itemprop='mainEntityOfPage' content="node/4531583"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Matthew Liedke"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Bemidji Pioneer"</span> <meta itemprop="name" content="Matthew Liedke"> <meta itemprop="homeLocation" content="Bemidji"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 333-9819"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.bemidjipioneer.com"> <meta itemprop='telephone' content="(218) 333-9791"> <meta itemprop='email' content="mliedke@bemidjipioneer.com"> </div> <meta itemprop='url' content="https://www.bemidjipioneer.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Planning board, Ruttger's at odds over upgrades "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Planning board, Ruttger's at odds over upgrades</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/matthew-liedke'>Matthew Liedke</a></span>
  <span class='node-byline-time'> Today  at 4:41 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>BEMIDJI—One of the Bemidji region's longstanding resorts has fallen into non-compliance, according to the area planning and zoning authority.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>At its monthly meeting Wednesday, Nov. 14, the Greater Bemidji Area Joint Planning Board made the decision to explore options with legal counsel on handling compliance issues with Ruttger's Birchmont Lodge on Lake Bemidji.</p><p>Planning Director Casey Mai said in the past year, since ownership of the resort changed, the new management has failed to upgrade several septic systems on the property.</p><p>Mai informed the board about Mark and Karrie Nelson initially considering the purchase of the resort in November of last year. At that time, Mai said a stipulation agreement was entered into, stating that the new owners would have to bring all of the septic systems into compliance within a year's time, or at least make a substantial effort. This compliance process is standard, Mai said, when there's a change in property ownership.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>According to planning staff reports, the owners haven't taken action to come into compliance. In August, the agreement was reviewed and staff noticed that there was no submission of a design to upgrade their system. Upon reaching out to them, the Nelsons said they were working with a firm to create designs, Mai said.</p><p>However, another issue arose when construction work also started at the resort.</p><p>"We've clearly stated that they cannot do any expansion without going through the proper process, because it's a legal non-conforming use," Mai said. "They are a resort, which is a commercial use, in a residential district. They started altering the roof, we know they gutted their entire lodge. They did all of this without a permit, and without any compliance. They can continue to operate, but when they want to expand or redevelop, they're required to come into compliance."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Mai told the Pioneer that on Oct. 2, the planning department issued a stop work order to the resort.</p><p>"The work continued, and as a result, we asked them to submit an after-the-fact-variance for that work, which they did," Mai said. "The variance is still important because it is providing safety to the people of the resort and preserving the longevity of the building."</p><p>That variance was approved at the Wednesday, Nov. 14, meeting. However, no Ruttger's representatives were present. When contacted by the Pioneer on Friday, Karrie Nelson said they didn't want to comment at this time because they weren't at the meeting.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>Along with non-compliance issues with the septic systems, there's also the issue of underground cesspools. According to Mai, one of the septic systems serving half of the main lodge, Cedar Lodge, five cabins and an indoor pool is out of compliance.</p><p>Another system out of compliance, Mai said, was one used for the resort's laundry section. Originally designed for a flow of 270 gallons per day, Mai said the laundry system now is averaging 1,270 gallons per day.</p><p>Thirteen cabins, meanwhile, have cesspool systems. For compliance, Mai said the cesspools have to be capped, pumped out, cleaned, and replaced with new septic systems.</p><p>During a public hearing at the meeting of the Greater Bemidji Area Joint Planning Commission in late October, Mark Nelson said the only part of the resort open year-round are the pool and fitness building, eight hotel rooms and six cabins. Mark Nelson stated the septic systems issue in the past season was addressed by reducing the number of available bedrooms from 35 to 18, as well as weekly septic pumping. According to Mark Nelson, the decision to begin construction without going through a variance process was a communications error.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4500625"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/1q8GNTS409wDfa1JeXl-GjIXwEZ7SKQUe.jpg?itok=tzKZnnEV" alt="Grant County Sheriff Troy Langlie in Elbow Lake, met with the Ashby (Minn.) Farmers Cooperative Elevator board on Sept. 14 and has assigned a deputy to investigate whether general manager Jerome “Jerry” Hennessey stole more than $2 million to support his safari hunting lifestyle.(Trevor Peterson / Forum News Service)" title="Grant County Sheriff Troy Langlie in Elbow Lake, met with the Ashby (Minn.) Farmers Cooperative Elevator board on Sept. 14 and has assigned a deputy to investigate whether general manager Jerome “Jerry” Hennessey stole more than $2 million to support his safari hunting lifestyle.(Trevor Peterson / Forum News Service)" />Did safari hunter kill a co-op? Minnesota elevator manager accused of stealing $2 million</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4484425"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/field/image/1wiawc9bfyzalkvrwusk7wzqjkta4melz.jpg?itok=aBEr8qmU" alt="Kyle Allen Rusness of Detroit Lakes. File photo" />Minnesota man sues, says jail denied him leukemia treatment</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4482726"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0807/beltramicountybuilding1.jpg?itok=9eWWwHqZ" alt="" />Heroin, meth push county toward a 'fiscal cliff': Officials spending reserves to cover rising child placement costs</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4500625"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/1q8GNTS409wDfa1JeXl-GjIXwEZ7SKQUe.jpg?itok=tzKZnnEV" alt="Grant County Sheriff Troy Langlie in Elbow Lake, met with the Ashby (Minn.) Farmers Cooperative Elevator board on Sept. 14 and has assigned a deputy to investigate whether general manager Jerome “Jerry” Hennessey stole more than $2 million to support his safari hunting lifestyle.(Trevor Peterson / Forum News Service)" title="Grant County Sheriff Troy Langlie in Elbow Lake, met with the Ashby (Minn.) Farmers Cooperative Elevator board on Sept. 14 and has assigned a deputy to investigate whether general manager Jerome “Jerry” Hennessey stole more than $2 million to support his safari hunting lifestyle.(Trevor Peterson / Forum News Service)" />Did safari hunter kill a co-op? Minnesota elevator manager accused of stealing $2 million</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4484425"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/field/image/1wiawc9bfyzalkvrwusk7wzqjkta4melz.jpg?itok=aBEr8qmU" alt="Kyle Allen Rusness of Detroit Lakes. File photo" />Minnesota man sues, says jail denied him leukemia treatment</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4482726"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0807/beltramicountybuilding1.jpg?itok=9eWWwHqZ" alt="" />Heroin, meth push county toward a 'fiscal cliff': Officials spending reserves to cover rising child placement costs</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/402687'>government and politics</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/28476'>City of Bemidji</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1412'>northern township</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/27028'>Greater Bemidji Area Joint Planning Board</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/235614'>Ruttger's</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/22342'>resorts</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/22938'>septic systems</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/matthew-liedke'>Matthew Liedke</a><div class='node-author-bio'><p>Matthew Liedke is the city, county and state government reporter for the Bemidji Pioneer. He also covers business, politics and financial news.</p></div><div class='node-author-email'>
        <a href='/user/336508/contact'>
          <span itemprop='email'>mliedke@bemidjipioneer.com</span>
        </a>
        </div><div class='node-author-number'>(218) 333-9791</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',14);
  ga('send', 'event', 'article', 'paragraphs', '14');
  ga('send', 'event', 'article', 'length', 'characters',3731);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2613);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',14);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '14');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3731);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2613);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).ready(function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/science-and-nature/4531612-scientists-stuffed-balloons-dead-wombats-learn-why-they-poop-cubes">Scientists stuffed balloons into dead wombats to learn why they poop cubes<span class='latest-date'>9 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4531605-waste-transfer-stations-closed-thursday">Waste transfer stations closed on Thursday<span class='latest-date'>13 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4531603-two-fishermen-rescued-upper-red-lake"> Two fishermen rescued from Upper Red Lake <span class='latest-date'>15 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/transportation/4531599-regional-gas-prices-drop-time-thanksgiving">Regional gas prices drop in time for Thanksgiving<span class='latest-date'>23 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4531591-wilds-parise-sets-nhl-mark-und-minnesota-raised-players">Wild's Parise sets NHL mark for UND, Minnesota-raised players<span class='latest-date'>33 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4531583-planning-board-ruttgers-odds-over-upgrades">Planning board, Ruttger's at odds over upgrades<span class='latest-date'>43 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4531569-two-sentenced-may-drug-arrest-bemidji">Two sentenced for May drug arrest in Bemidji <span class='latest-date'>49 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4531552-white-house-still-plans-revoke-cnn-correspondents-press-pass">White House still plans to revoke CNN correspondent's press pass<span class='latest-date'>57 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "1a8a11c8-4504-4108-b773-8d7279f7ce8c");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?piaema"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?piaema"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?piaema"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?piaema"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?piaema"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
              jQuery(window).on('load', function() {
                googletag.pubads().refresh([window['in_page_ad']]);
              });
          </script>
        </div><div id='wallpaper-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['wallpaper_ad']]);
          });
        </script>
      </div>  </body>
</html>
