<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Bemidji cross country, Lake Bemidji State Park, Ski" />
<meta property="news_keywords" content="News,Bemidji cross country, Lake Bemidji State Park, Ski" />
<meta property="author" content="Pioneer Staff Report" />
<meta property="description" content="BEMIDJI -- Explore the winter woods along a candle-lit trail from 6 to 9 p.m. on Saturday, Feb. 9, at Lake Bemidji State Park, 3401 State Park Road NE. Over..." />
<meta property="article:modified_time" content="2019-02-03T18:03:00-06:00" />
<meta property="article:published_time" content="2019-02-03T18:03:00-06:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="og:url" content="https://www.bemidjipioneer.com/news/4565321-candlelight-ski-lake-bemidji-state-park" />
<meta property="twitter:url" content="https://www.bemidjipioneer.com/news/4565321-candlelight-ski-lake-bemidji-state-park" />
<meta property="twitter:image" content="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="twitter:description" content="BEMIDJI -- Explore the winter woods along a candle-lit trail from 6 to 9 p.m. on Saturday, Feb. 9, at Lake Bemidji State Park, 3401 State Park Road NE. Over a mile of groomed trail will be illuminated -- ski, then warm up with refreshments at the Visitor Center. Co-sponsored by the Bemidji Cross-Country..." />
<meta property="article:tag" content="News,Bemidji cross country, Lake Bemidji State Park, Ski" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Candlelight ski at Lake Bemidji State Park " />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Candlelight ski at Lake Bemidji State Park " />
<meta property="og:image:height" content="200" />
<meta property="og:description" content="BEMIDJI -- Explore the winter woods along a candle-lit trail from 6 to 9 p.m. on Saturday, Feb. 9, at Lake Bemidji State Park, 3401 State Park Road NE. Over a mile of groomed trail will be illuminated -- ski, then warm up with refreshments at the Visitor Center. Co-sponsored by the Bemidji Cross-Country..." />
<meta property="og:image" content="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="https://www.bemidjipioneer.com/news/4565321-candlelight-ski-lake-bemidji-state-park?amp" />
<link rel="canonical" href="/news/4565321-candlelight-ski-lake-bemidji-state-park" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4565321" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-77" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-77');</script>
    <title>Candlelight ski at Lake Bemidji State Park  | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?plwobn" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?plwobn" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?plwobn" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?plwobn" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?plwobn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'News','Bemidji cross country','Lake Bemidji State Park','Ski'";
          var zone = "bemidjipioneer";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?plwobn"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?plwobn"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4565321 node-type-article domain-www-bemidjipioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://www.searchmarketplaces.com/marketplace/bemidjipioneer/" title="Marketplace: Bemidji Pioneer">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="https://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4565321-candlelight-ski-lake-bemidji-state-park" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/accidents/4566099-two-vehicles-break-through-ice-lake-near-willmar'>Two vehicles break through ice on lake near Willmar</a></li><li><a href='/news/4565321-candlelight-ski-lake-bemidji-state-park'>Candlelight ski at Lake Bemidji State Park </a></li><li><a href='/news/accidents/4566036-plane-makes-emergency-landing-i-35'>Plane makes emergency landing on I-35</a></li><li><a href='/news/government-and-politics/4566022-trump-shouldnt-declare-emergency-build-border-wall-cbs-poll'>Trump shouldn&#039;t declare emergency to build border wall: CBS poll</a></li><li><a href='/news/crime-and-courts/4565990-his-first-mistake-was-robbing-bank-police-say-his-second-was-allegedly'>His first mistake was robbing a bank, police say - his second was allegedly fleeing on an electric scooter</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/golf/4566067-fowler-hangs-win-phoenix-open'>Fowler hangs on to win Phoenix Open</a></li><li><a href='/sports/basketball/4566057-wed-love-have-more-him-andrew-wiggins-not-giving-timberwolves-enough'>‘We’d love to have more from him’: Andrew Wiggins is not giving the Timberwolves enough </a></li><li><a href='/sports/outdoors/4566023-land-debate-takes-center-stage-despite-dnr-request-lac-qui-parle-county-not'>Land debate takes center stage: Despite DNR request, Lac qui Parle County not inclined to add more public land</a></li><li><a href='/sports/basketball/4566010-no-17-purdue-rallies-upend-minnesota'>No. 17 Purdue rallies to upend Minnesota</a></li><li><a href='/sports/4565825-blane-klemek-outdoors-blue-jays-provide-some-color-drab-winter'>BLANE KLEMEK OUTDOORS: Blue jays provide some color to a drab winter</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4565774-glen-leroy-lowry-fairbanks'>Glen Leroy Lowry Fairbanks</a></li><li><a href='/obituaries/4565209-arnold-bellcourt'>Arnold Bellcourt</a></li><li><a href='/obituaries/4565842-katherine-mcclellan-sperber'>Katherine McClellan Sperber</a></li><li><a href='/obituaries/4565413-dr-patrick-alcorn'>Dr. Patrick Alcorn</a></li><li><a href='/obituaries/4565298-alfred-j-bud-petrowske'>Alfred J. &quot;Bud&quot; Petrowske</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4565825-blane-klemek-outdoors-blue-jays-provide-some-color-drab-winter'>BLANE KLEMEK OUTDOORS: Blue jays provide some color to a drab winter</a></li><li><a href='/opinion/columns/4565593-bursack-dig-deep-find-source-pain-mother-dementia'>Bursack: Dig deep to find source of pain for mother with dementia</a></li><li><a href='/lifestyle/home-and-garden/4565389-growing-together-whats-best-pot-houseplants'>Growing Together: What&#039;s the best pot (for houseplants)?</a></li><li><a href='/lifestyle/home-and-garden/4565373-fielding-questions-repotting-huge-christmas-cactus-pruner-types'>Fielding Questions: Repotting a huge Christmas cactus, pruner types and how to add holes to flowerpots</a></li><li><a href='/lifestyle/family/4565186-veeder-puking-toddler-waits-no-queasy-mom'>Veeder: Puking toddler waits for no queasy mom</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4562491-around-arts-jan-27'>Around the Arts, Jan. 27</a></li><li><a href='/entertainment/art/4565246-around-arts-feb-3'>Around the Arts, Feb. 3</a></li><li><a href='/entertainment/movies/4565239-matthew-liedke-film-close-and-king-are-locks-oscar-night'>MATTHEW LIEDKE ON FILM: Close and King are locks on Oscar night</a></li><li><a href='/entertainment/4565793-newseum-was-grand-tribute-power-journalism-heres-how-it-failed'>The Newseum was a grand tribute to the power of journalism. Here&#039;s how it failed.</a></li><li><a href='/entertainment/music/4564975-buddy-hollys-link-duluth-piece-rock-n-roll-history'>Buddy Holly&#039;s link to Duluth a piece of rock ’n’ roll history</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4566023-land-debate-takes-center-stage-despite-dnr-request-lac-qui-parle-county-not'>Land debate takes center stage: Despite DNR request, Lac qui Parle County not inclined to add more public land</a></li><li><a href='/sports/outdoors/4564978-world-record-bighorn-ram-bagged-southwest-south-dakota'>World record bighorn ram bagged in southwest South Dakota</a></li><li><a href='/sports/outdoors/4564772-ice-fishing-smallmouth-bass'>Ice fishing for smallmouth bass</a></li><li><a href='/sports/outdoors/4564498-boundary-waters-canoe-area-wilderness-permit-reservation-site-opens-then'>Boundary Waters Canoe Area Wilderness permit reservation site opens, then shuts down</a></li><li><a href='/sports/outdoors/4563340-isle-royale-wolf-transplant-advance'>Isle Royale wolf transplant to advance</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/healthcare/4566089-after-losing-baby-just-birth-minnesota-mother-coping-grief-donating'>After losing baby just before birth, Minnesota mother coping with grief by donating breast milk</a></li><li><a href='/business/4565279-ambassadors-welcome-paddock-and-sons-auto-repair'>Ambassadors welcome Paddock and Sons Auto Repair</a></li><li><a href='/business/4565819-why-shutdown-didnt-tank-january-jobs-report'>Why the shutdown didn&#039;t tank the January jobs report</a></li><li><a href='/business/workplace/4565497-planning-ahead-organization-make-tax-filing-smooth-advisers-say'>Planning ahead, organization make tax filing smooth, advisers say</a></li><li><a href='/business/4565184-freeze-adds-layer-complication-farmers-livestock'>Freeze adds layer of complication for farmers, livestock</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4556146-carol-e-priest'>Carol E. Priest</a></li><li><a href='/milestones/4552847-bratager-leach'>Bratager-Leach</a></li><li><a href='/milestones/4517098-orlan-and-linda-lauderbaugh'>Orlan And Linda Lauderbaugh </a></li><li><a href='/milestones/4503260-daniel-bonnie-grundmeier'>Daniel &amp; Bonnie Grundmeier</a></li><li><a href='/milestones/4500025-frost-oakes'>Frost-Oakes</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4565828-support-within-reach-we-must-protect-teens-dating-violence'>SUPPORT WITHIN REACH: We must protect teens from dating violence</a></li><li><a href='/opinion/columns/4564825-john-eggers-column-health-care-industry-must-get-behind-project-graduate'>JOHN EGGERS COLUMN: Health care industry must get behind Project Graduate</a></li><li><a href='/opinion/columns/4565791-commentary-dear-mariah-carey-and-other-celebrities-stop-performing-saudi'>Commentary: Dear Mariah Carey and other celebrities: Stop performing in Saudi Arabia</a></li><li><a href='/opinion/columns/4564776-salonen-covington-conflict-taps-triple-heartstrings'>Salonen: Covington conflict taps triple heartstrings</a></li><li><a href='/opinion/columns/4565593-bursack-dig-deep-find-source-pain-mother-dementia'>Bursack: Dig deep to find source of pain for mother with dementia</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;BEMIDJI -- Explore the winter woods along a candle-lit trail from 6 to 9 p.m. on Saturday, Feb. 9, at Lake Bemidji State Park, 3401 State Park Road NE. Over a mile of groomed trail will be illuminated -- ski, then warm up with refreshments at the Visitor Center. Co-sponsored by the Bemidji Cross-Country Ski Club. Vehicle permit required to enter the park ($7 daily/$35 annual).&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Candlelight ski at Lake Bemidji State Park "> <meta itemprop='author' content="Pioneer Staff Report"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-02-03T18:02:45"> <meta itemprop='dateModified' content="2019-02-03T18:03:00"> <link itemprop='mainEntityOfPage' content="node/4565321"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pioneer Staff Report"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Candlelight ski at Lake Bemidji State Park "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Candlelight ski at Lake Bemidji State Park </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pioneer-staff-report'>Pioneer Staff Report</a></span>
  <span class='node-byline-time'> Today  at 6:02 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>BEMIDJI -- Explore the winter woods along a candle-lit trail from 6 to 9 p.m. on Saturday, Feb. 9, at Lake Bemidji State Park, 3401 State Park Road NE. Over a mile of groomed trail will be illuminated -- ski, then warm up with refreshments at the Visitor Center. Co-sponsored by the Bemidji Cross-Country Ski Club. Vehicle permit required to enter the park ($7 daily/$35 annual).</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4433999"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0419/tv-weatherchannel-7754697c-43e9-11e8-ad8f-27a8c409298b.jpg?itok=oaICd_1p" alt="Angie Ballentine discusses the days stories during the 3pm daily production meeting at the Weather Channel Studios on January 3,2008 in Atlanta.  Bloomberg photo by Chris Rank." />'We pulled off everyday miracles': Inside the birth of the Weather Channel</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4433999"><img src="https://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0419/tv-weatherchannel-7754697c-43e9-11e8-ad8f-27a8c409298b.jpg?itok=oaICd_1p" alt="Angie Ballentine discusses the days stories during the 3pm daily production meeting at the Weather Channel Studios on January 3,2008 in Atlanta.  Bloomberg photo by Chris Rank." />'We pulled off everyday miracles': Inside the birth of the Weather Channel</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/1'>News</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/397879'>Bemidji cross country</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1421'>Lake Bemidji State Park</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1641'>Ski</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',1);
  ga('send', 'event', 'article', 'paragraphs', '1');
  ga('send', 'event', 'article', 'length', 'characters',386);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7245);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',1);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '1');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',386);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7245);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4566099-two-vehicles-break-through-ice-lake-near-willmar">Two vehicles break through ice on lake near Willmar<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/entertainment/art/4562491-around-arts-jan-27">Around the Arts, Jan. 27<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/entertainment/art/4565246-around-arts-feb-3">Around the Arts, Feb. 3<span class='latest-date'>46 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/healthcare/4566089-after-losing-baby-just-birth-minnesota-mother-coping-grief-donating">After losing baby just before birth, Minnesota mother coping with grief by donating breast milk<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/golf/4566067-fowler-hangs-win-phoenix-open">Fowler hangs on to win Phoenix Open<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4565321-candlelight-ski-lake-bemidji-state-park">Candlelight ski at Lake Bemidji State Park <span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4566057-wed-love-have-more-him-andrew-wiggins-not-giving-timberwolves-enough">‘We’d love to have more from him’: Andrew Wiggins is not giving the Timberwolves enough <span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4566036-plane-makes-emergency-landing-i-35">Plane makes emergency landing on I-35<span class='latest-date'>2 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "1a8a11c8-4504-4108-b773-8d7279f7ce8c");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?plwobn"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?plwobn"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?plwobn"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?plwobn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?plwobn"></script>
<script type="text/javascript" src="https://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  </body>
</html>
