<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/bemidjipioneer-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
    
                                                                                
  <meta name="robots" content="index, follow">


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"HISTORY","uri":"tags\/HISTORY"},{"name":"RENVILLE COUNTY","uri":"tags\/RENVILLE_COUNTY"},{"name":"ARCHITECTURE","uri":"tags\/architecture"},{"name":"craftsman","uri":"tags\/craftsman"},{"name":"National Register of Historic Places","uri":"tags\/national_register_of_historic_places"},{"name":"BIRD ISLAND","uri":"tags\/BIRD_ISLAND"},{"name":"MINNESOTA","uri":"tags\/MINNESOTA"}];
    var global_domain = "bemidjipioneer";

    var tp = window["tp"] || [];
  </script>

  <!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

  <!-- preloads & preconnects -->
  <link  rel="preconnect" href="https://cdn.jwplayer.com/libraries/sm0dWOKa.js" crossorigin="anonymous">
  <link  rel="preconnect" href="https://fonts.googleapis.com" crossorigin="anonymous">
  <link  rel="preconnect" href=https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js" crossorigin="anonymous">
  <link rel="preload" as="script" href="https://code.jquery.com/jquery-3.5.0.min.js" integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous">
  <link rel="preload" as="image" href="https://static.forumcomm.com/images/300x86/bemidjipioneer.png" />
  <link rel="preload" as="image" href="https://static.forumcomm.com/images/620x220/bemidjipioneer.png" />
  <link rel="preload" as="image" href="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_400/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
  <link rel="preload" as="image" href="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
  <!-- Preload css -->    <link rel="preload" as="style" href="/theme/css/bemidjipioneer.css">
    <!-- end of preloads & preconnects -->

        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
    
          
      <meta name="description" content="A Craftsman-style bungalow built in 1910 in Bird Island has been added to the National Register of Historic Places. Owned by the Bird Island Cultural Centre, the structure earned the spot on the list in April. After expected repairs are completed, it&#039;s hoped the building will be open to the public within the next two years." />
    <meta property="fb:app_id" content="393852467375789" />
    <meta property="og:title" content="Unique Bird Island house earns spot on National Register of Historic Places | Bemidji Pioneer" />
    <meta property="og:url" content="/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Bemidji Pioneer" />
    <meta property="og:description" content="A Craftsman-style bungalow built in 1910 in Bird Island has been added to the National Register of Historic Places. Owned by the Bird Island Cultural Centre, the structure earned the spot on the list in April. After expected repairs are completed, it&#039;s hoped the building will be open to the public within the next two years." />
    <meta property="og:image" content="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
    <meta property="og:image:height" content="712" />
    <meta property="og:image:width" content="1140" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
    <meta property="twitter:url" content="/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places" />
    <meta property="twitter:title" content="Unique Bird Island house earns spot on National Register of Historic Places | Bemidji Pioneer" />
    <meta property="twitter:site" content="Bemidji Pioneer" />
    <meta property="twitter:card" content="summary_large_image" />
  
  <title>Unique Bird Island house earns spot on National Register of Historic Places | Bemidji Pioneer</title>

          <link rel='canonical' href="https://www.bemidjipioneer.com/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places" />

                    
  
              

                      
                                                                                        
                                                                                                                                                                                                                                                                                                                                                      
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "Unique Bird Island house earns spot on National Register of Historic Places | Bemidji Pioneer",
  "image": [
    "https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0161.jpg",
    "https://www.wctrib.com/incoming/7075716-kmt646-062621.N.WCT.TinnesBakerHouse.0026.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0026.jpg",
    "https://www.wctrib.com/incoming/7075728-3dppyc-062621.N.WCT.TinnesBakerHouse.0143.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0143.jpg",
    "https://www.wctrib.com/incoming/7075715-r65loq-062621.N.WCT.TinnesBakerHouse.0016.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0016.jpg",
    "https://www.wctrib.com/incoming/7075718-xvboq9-062621.N.WCT.TinnesBakerHouse.0035.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0035.jpg",
    "https://www.wctrib.com/incoming/7075720-8bj947-062621.N.WCT.TinnesBakerHouse.0069.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0069.jpg",
    "https://www.wctrib.com/incoming/7075719-ozo64v-062621.N.WCT.TinnesBakerHouse.0061.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0061.jpg",
    "https://www.wctrib.com/incoming/7075726-a6mu9x-062621.N.WCT.TinnesBakerHouse.0092.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0092.jpg"
],
  "datePublished": "2021-08-27T21:18:30.000Z",
  "dateModified": "2021-08-28T18:30:00.000Z",
  "description": "A Craftsman-style bungalow built in 1910 in Bird Island has been added to the National Register of Historic Places. Owned by the Bird Island Cultural Centre, the structure earned the spot on the list in April. After expected repairs are completed, it&#039;s hoped the building will be open to the public within the next two years.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bemidjipioneer.com/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places"
  },
  "author": {
    "@type": "Person",
    "name": "Carolyn  Lange"
},
  "publisher": {
    "@type": "Organization",
    "name": "Bemidji Pioneer",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/bemidjipioneer.png"
    }
  }
}
</script>
      <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.min.js" async></script>
<!-- Load lazysizes for img lazyload  -->
<script src="/theme/js/lazysizes.min.js" async></script>

<script src="/theme/js/saveLoadUTMCookies.js" async></script>

<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.min.js" async></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>

  <!-- WSI Weather -->
  <script defer type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>

<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.min.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>

<script src="https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js"></script>
<script src="/theme/js/auth0.js"></script>

  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>



<script>
  // Get cookie function
  function getCookie(cName) {
    // Check if cookie exists.
    // If so, return its value.
    if (document.cookie.indexOf(cName) > -1) {
      const cookie = `; ${document.cookie}`;
      const cookieArray = cookie.split(`; ${cName}=`);
      if (cookieArray.length === 2) {
        return cookieArray[1].split(';')[0];
      }
    } else {
      // Cookie doesn't exist.  Return -1.
      return -1;
    }
  }

  // Set cookie function
  function setCookie(cName, cValue, cExpire){
    var date = new Date();
    date.setTime(date.getTime() + (cExpire*24*60*60*1000));

    var statusCookie = cName + "=" + cValue + ";";
    var expires = "expires=" + date.toUTCString() + ";";
    document.cookie = statusCookie + expires + " path=/";
  }
</script>

  



    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.min.js"></script>
  <!-- End DFP tags -->

        <!-- ChartBeat -->
                                                        
               
    <script type='text/javascript'>
      (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        let domain = window.location.hostname;
        _sf_async_config.uid = 63431;
        _sf_async_config.domain = domain;
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'History';
        _sf_async_config.authors = 'Carolyn  Lange';
        _sf_async_config.type = 'article';
        var _cbq = window._cbq = (window._cbq || []);
        /** CONFIGURATION END **/
        function loadChartbeat() {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = '//static.chartbeat.com/js/chartbeat_video.js';
          n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End ChartBeat -->
  
        <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->
  
  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757957182?" alt="" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

  <!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '6889b15c81daa3899aa8a10c68310716' });</script>
  <!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        if (!event.data.includes('Post message recieved')) return;
        window.scrollTo(0, 0);
        $(".featherlight-content").scrollTop(0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->

  <!-- Begin GetAdmiral -->
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stereotypedsugar.com/v2pgowl5choLghYRPQcvQenI3LSo1yswbfwrNfZ6J25A8nDCzTvmhBQM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://stereotypedsugar.com/v2lflapwUzZUKh5I7wZLeka-Ljddgu-3gUWKLuQnJCz65aNdMM5vrGIOANHyGo-4z3PwX0Axy",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
  <!-- End GetAdmiral -->
  <link rel="stylesheet" type="text/css" href="/theme/css/bemidjipioneer.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
  
   </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          
  

  
<header id="main-header" class="main-header  " role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/bemidjipioneer.png';" alt="bemidjipioneer logo" width="620" height="100%">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
  <div class="header-weather-widget">
    <wx-config language="en" latitude="47.447621" longitude="-94.862757" group="true" icast="true" theme="dark-gray"></wx-config>
    <wx-widget type="current-conditions" icast="true" header="false" ondemand="true"></wx-widget>
  </div>
      </a>
    </div>

          <div class="weather-widget-ad">
        
  <div id="weather-header-container">
    <script>
      if (window.innerWidth > 560) {
        googletag.cmd.push(function() {
          googletag.display('weather-header-container');
        });
        $(window).ready(function() {
          refreshBid('weather-header-container', 'weather_header');
        });
      }
    </script>
  </div>
      </div>
    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
        //remove after weather announcement/alert has been placed on own line
        if($(".weather-notifications-text").is(":hidden")){
          $('#topnav-button').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://di0pj5fi16z67.cloudfront.net/weather-announcements-all.php?publication=bemidjipioneer&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

              

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search bemidjipioneer" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
<nav class="header full-header">
  <div class="main-wrapper">
    <input class="menu-btn" type="checkbox" id="menu-btn" onclick="scrollChaining()" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/bemidjipioneer.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/bemidjipioneer.png';" alt="bemidjipioneer logo" width="300" height="100%">

</a>    </div>

    <div class="menu-outer menu-outer-full">
      <div class="menu menu-full">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form>
              <input type="text" placeholder="Search bemidjipioneer" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>

        <div class="mobile-divider"></div>

        <div class="all-sections">
                    <div class="mobile-section-wrapper">
            <div class="menu-section first-menu-section">Topics</div>
            <ul class="topics-first">
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/"  title="News" target="_self" tabindex=0>News

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/weather/"  title="Weather" target="_self" tabindex=0>Weather

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/crime-and-courts/"  title="Crime and Courts" target="_self" tabindex=0>Crime &amp; Courts

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/sports/"  title="Sports" target="_self" tabindex=0>Sports

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>Health

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/business/"  title="Business" target="_self" tabindex=0>Business

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.bemidjipioneer.com/news/education/"  title="Education" target="_self" tabindex=0>Education

  </a>
                </li>
                          </ul>
          </div>

          <div class="dropdown-list-item">
            <button class="header-more" tabindex="-1">
              <div class="more-sections-button"><div>More</div><i class="fal fa-angle-down"></i></div>
              <div class="more-sections-button" style="display: none">Less<i class="fal fa-angle-up"></i></div>
            </button>
            <div class="dropdown-nav">

              <div class="section-wrapper">
                <ul class="topics-second">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/nation/"  title="Nation" target="_self" tabindex=0>National

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/news/government-and-politics/"  title="Government and Politics" target="_self" tabindex=0>Government &amp; Politics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/derek-chauvin-trial/"  title="Derek Chauvin Trial" target="_self" tabindex=0>Derek Chauvin Trial

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Our News Network</div>
                <ul class="forum-network">
                                                                                                                      <li class="main-nav-item">
                        <a href="https://www.brainerddispatch.com"  title="Brainerd" target="_blank" tabindex=0>Brainerd

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.duluthnewstribune.com"  title="Duluth" target="_blank" tabindex=0>Duluth

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.inforum.com"  title="Fargo-Moorhead" target="_blank" tabindex=0>Fargo-Moorhead

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.grandforksherald.com"  title="Grand Forks" target="_blank" tabindex=0>Grand Forks

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.postbulletin.com"  title="Rochester" target="_blank" tabindex=0>Rochester

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.wctrib.com"  title="Willmar" target="_blank" tabindex=0>Willmar

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="/news-network"  title="More…" target="_self" tabindex=0>More…

  </a>
                      </li>
                                                      </ul>
              </div>

                                                          <div class="section-wrapper">
                  <div class="menu-section">Special Interests</div>
                  <ul class="special-interests">
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/indigenous-impacts/"  title="Indigenous Impacts" target="_self" tabindex=0>Indigenous Impacts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/northland-outdoors/"  title="Northland Outdoors" target="_self" tabindex=0>Northland Outdoors

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/podcasts/"  title="Podcasts" target="_self" tabindex=0>Podcasts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.bemidjipioneer.com/the-vault/"  title="The Vault" target="_self" tabindex=0>The Vault

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.agweek.com"  title="" target="_blank" tabindex=0>Agweek

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.therinklive.com"  title="" target="_blank" tabindex=0>The Rink Live

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://issuu.com/inmagbemidji"  title="" target="_blank" tabindex=0>inBemidji Magazine

  <i class="fal fa-external-link"></i></a>
                      </li>
                                      </ul>
                </div>
              
                            <div class="section-wrapper">
                <div class="menu-section" id="opinions-menu"><a href="/opinion/" title="Opinion">Opinion</a></div>
                <ul class="opinions">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/columns/"  title="Columns" target="_self" tabindex=0>Columns

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/letters/"  title="Letters" target="_self" tabindex=0>Letters

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/editorials/"  title="Editorials" target="_self" tabindex=0>Editorials

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/opinion/cartoons/"  title="Cartoons" target="_self" tabindex=0>Cartoons

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Community Interests</div>
                <ul class="community-interests">
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/"  title="Community" target="_self" tabindex=0>Community

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/calendar"  title="" target="_self" tabindex=0>Calendar

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/comics"  title="" target="_self" tabindex=0>Comics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/games"  title="" target="_self" tabindex=0>Games

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.bemidjipioneer.com/community/legal-notices/"  title="Legal Notices" target="_self" tabindex=0>Legal Notices

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper hq-section-wrapper">
                <div class="menu-section">Listings</div>
                
  

<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item">
                <a href="https://motors.bemidjipioneer.com"  title="" target="_blank" tabindex=0>Motors

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.jobshq.com"  title="" target="_blank" tabindex=0>JobsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.homeshq.com"  title="" target="_blank" tabindex=0>HomesHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="http://www.apartmentshq.com"  title="" target="_blank" tabindex=0>ApartmentsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="/classifieds"  title="" target="_self" tabindex=0>Classifieds

  </a>
      </li>
          <li class="main-nav-item">
                <a href="https://searchmarketplaces.com/marketplace/bemidjipioneer"  title="" target="_blank" tabindex=0>Marketplace

  <i class="fal fa-external-link"></i></a>
      </li>
      </ul>
</div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
            <a href="/account/e-paper" title="E-Paper" target="_self" tabindex="">
  <span class="epaper"><svg class="epaper-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path>
</svg>
E-Paper</span>
</a>
      </div>
              <div id="loginButton" class="login">
          <a id="benefitsLink" class="benefits-link" href="/account/benefits" target="_self" >
  <span class="benefits"><svg class="benefits-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">  <path d="M448 64V16c0-8.8-7.2-16-16-16H144c-8.8 0-16 7.2-16 16v48H16C7.2 64 0 71.2 0 80v60.8C0 201.1 68.3 266 159.6 283.4c27.4 57.9 68.1 88.2 104.4 97.4V464h-64c-22.1 0-40 17.9-40 40 0 4.4 3.6 8 8 8h240c4.4 0 8-3.6 8-8 0-22.1-17.9-40-40-40h-64v-83.2c36.3-9.3 77-39.5 104.4-97.4C507.5 266.1 576 201.2 576 140.8V80c0-8.8-7.2-16-16-16H448zM48 140.8V112h80c0 39.2 2.1 76.2 12.3 116.8-55.1-18.9-92.3-58.9-92.3-88zM288 336c-53 0-112-78.4-112-216V48h224v72c0 140.5-60.8 216-112 216zm240-195.2c0 29.1-37.2 69.1-92.3 88C445.9 188.2 448 151.1 448 112h80v28.8z"/>
</svg>
Benefits</span>
</a>
<a id="logInLink" class="log-in-link" target="_self" tabindex="0" onclick="login()">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Log in</span>
</a>
<a id="myAccountLinkLeft" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Account</span>
</a>
        </div>
        <div id="subscribeButton" class="subscribe">
              
<a id="myAccountLink" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
 Account</span>
</a>
<a id="subscribeLink" class="subscribe-btn" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro">3 months just $.99/month!</span>
</a>
        </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        let search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        let search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      
    </script>
  </div>
</nav>

<script>
  
    $(document).ready(toggleMoreLess);

  function toggleMoreLess() {
    $(".dropdown-list-item").hover(function() {
      $( ".more-sections-button" ).toggle();
    });
  }

    $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").find(".main-nav-item");
    $.each(dropdownNavListItems, function(){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }

  // scroll chaining is handled with overscroll-behavior-y: contain; on all browsers except Safari
  function scrollChaining() {
    let isItSafari = navigator.userAgent.indexOf("Safari") > -1;
    let isItChrome = navigator.userAgent.indexOf("Chrome") > -1;

    // Chrome on Macs identify as Chrome and Safari - so mark it as not Safari
    if ((isItChrome) && (isItSafari)) isItSafari = false;

    if (isItSafari === true && window.outerWidth < 768 ) {

      var bottomOfHeader;
      if (document.querySelector('.subscribe-banner-container')) {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top - $(".subscribe-banner-container").height();
      }
      else {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
      }
      let browserHeight = ($(window).height() - bottomOfHeader);
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;

      const mobileMenuBtn = document.getElementById("menu-btn");
      const body = document.querySelector('body');
      let scrollPosition = window.pageYOffset;

      if (mobileMenuBtn.checked == true) {
        body.style.overflow = 'hidden';
        body.style.position = 'fixed';
        body.style.top = `-${scrollPosition}px`;
      } else {
        body.style.removeProperty('overflow');
        body.style.removeProperty('position');
        let topValue = body.style.top;
        let preMenuOpenedScrollPosition = topValue.replace(/\D/g,'');
        body.style.removeProperty('top');
        window.scrollTo(0, preMenuOpenedScrollPosition);
      }
    }

    if (isItSafari != true && window.outerWidth < 768 ) {
      let browserHeight = window.innerHeight - 82;
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;
    }
  }

  // listener to close the nav menu
  document.getElementById("menu-btn").addEventListener('click', function() {
    const mobileMenuBtn = document.getElementById("menu-btn");

    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == false) $(".menu-full").hide();
    else $(".menu-full").show();
  }, false);
</script>
                                      <div class="subscribe-banner-container">
                  
<a id="subscribeBanner" class="subscribe-banner" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro">3 months just $.99/month!</span>
</a>
            </div>
                    <div id="piano-subscription-promo"></div>
              </div>
  
    <script>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</script>
</header>    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/business/agriculture/" class="link section-label allCaps">Agriculture</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/business/agriculture/7168711-Litchfield-woman-crowned-Princess-Kay-of-the-Milky-Way">Litchfield woman crowned Princess Kay of the Milky Way</a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                      <div class="item trending-item-wrapper item2">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/lifestyle/travel/" class="link section-label allCaps">Travel</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/lifestyle/travel/6740143-%E2%80%98Boo-lieve%E2%80%99-it-or-not-Minnesota-is-home-to-numerous-haunted-places">‘Boo-lieve’ it or not, Minnesota is home to numerous haunted places </a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                      <div class="item trending-item-wrapper item3">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/news/" class="link section-label allCaps">News</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/news/7169115-Bemidji-Veterans-Home-groundbreaking-signals-the-beginning-of-a-new-era-for-Northland-vets">Bemidji Veterans Home groundbreaking signals the beginning of a new era for Northland vets </a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                      <div class="item trending-item-wrapper item4">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
    
  
      <a href="/the-vault/" class="link section-label allCaps">The Vault</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.bemidjipioneer.com/the-vault/7146338-3-year-old-disappears-in-a-matter-of-minutes-what-happened-to-little-Kevin-Jay-Ayotte">3-year-old disappears in a matter of minutes - what happened to little Kevin Jay Ayotte?</a></h3>
              </div>
    </div>
  </div>
</div>        </div>
                                                  </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>
  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    if (window.innerWidth > 560 || window.location.pathname.includes('obituaries') || window.location.pathname.includes('/news/weather/')) {
      googletag.cmd.push(function() {
        googletag.display('banner-1');
      });
      $(window).ready(function() {
        refreshBid('banner-1', 'banner_1');
      });
    }
  </script>
</div>
  </div>

            <div id="topSponsorBanner">
      <div id="template-top-sponsor">
    
                
  </div>
    </div>
  
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/community/history/" class="link section-label allCaps">History</a><h1 class="article-headline">
            Unique Bird Island house earns spot on National Register of Historic Places
    </h1><div class="article-leadtext">A Craftsman-style bungalow built in 1910 in Bird Island has been added to the National Register of Historic Places. Owned by the Bird Island Cultural Centre, the structure earned the spot on the list in April. After expected repairs are completed, it&#039;s hoped the building will be open to the public within the next two years.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By: <span class="ttu"><a href="https://www.wctrib.com/incoming/author/Carolyn-Lange3">Carolyn  Lange</a></span> |
            </span>
        
          

        
    
    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-08-28T18:30:00.000Z">

        1:30 pm, Aug. 28, 2021

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
          
                      <div class="article-header-media">
          
                     
  <div class="landscape ">
                               <picture class="image">
                                      <source media="(max-width:420px)" srcset="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_400/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
                                      <source media="(max-width:767px)" srcset="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
                                      <source media="(max-width:907px)" srcset="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_480/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
                                      <source media="(max-width:1117px)" srcset="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_560/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
                                      <source media="(max-width:1274px)" srcset="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_640/062621.N.WCT.TinnesBakerHouse.0161.jpg" />
                <img id="topMedia" src="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0161.jpg" alt="The Tinnes-Baker House, built in 1910 and located in Bird Island, has been added to the National Register of Historic Places. The one-and-a-half story home is a “middle-class expression of the Craftsman style” that also has some Prairie-style features that could reflect the “influence of the Prairie-style of architecture made popular by Frank Lloyd Wright,” according to a report filed as part of the application process.

Erica Dischino / West Central Tribune" width="768" height="479" /> 
        
                  <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    let imageSource = topImage.src;

    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>
              </picture>
      </div> 
        <div class="caption">The Tinnes-Baker House, built in 1910 and located in Bird Island, has been added to the National Register of Historic Places. The one-and-a-half story home is a “middle-class expression of the Craftsman style” that also has some Prairie-style features that could reflect the “influence of the Prairie-style of architecture made popular by Frank Lloyd Wright,” according to a report filed as part of the application process.

Erica Dischino / West Central Tribune<span class="credit"></span></div>
          </div>
          
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>BIRD ISLAND, Minn. — Standing like a solid sentry at the entrance to Bird Island on U.S. Highway 212, the Tinnes-Baker House gained a new title and new prestige this spring.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium">
  <div id="article-mobile-container">
    <div id="article-mobile">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile');
        });
        // Pass in the slot for the ad
        $(window).on("load", function() {
          $('#article-mobile-container').lazyload('article-mobile');
        });
      </script>
    </div>
  </div>
                        <p>Built in 1910 in a Craftsman style that was unique to small towns at that time, the red brick bungalow with a wide-open front porch where tea parties had been held decades ago has won a spot on the National Register of Historic Places.</p>                            <p>It earned a place on the select list because of its local significance as an example of Craftsman residential architecture, and is the only single-family residential building in Renville County on the National Register of Historic Places.</p>                            <p>It may take a year or two before all the dreams are realized, but plans are being made to have the grand home open to the public.</p>                            <p>The building will “always stay as part of the community,” said Mary Glesener, who, along with her husband, Mark, purchased it in 2017.</p>    <div class="in-article-container">
  <div id="in-article">
    <script>
      googletag.cmd.push(function() {
        googletag.display('in-article');
      });
      $(window).ready(function() {
        refreshBid('in-article', 'in_article');
      });
    </script>
  </div>
</div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
          
  
  

  <section class="marketing-newsletter-image">
          <a href="/newsletter">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/your-news-your-way.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
      </div>
    </div>                        <p>The couple donated the house to the Bird Island Cultural Centre, a nonprofit arts organization they also operate. They have visions of using the four upstairs bedrooms as lodging for artists who come to town for events. They would like to use the main floor as an old-fashioned candy shop with gelato and Italian ice served up to entice travelers going east to the Twin Cities or those going west on Highway 212, which is also part of the Yellowstone Trail.</p>                            <p>There’s some work to do before that all happens.</p>                            <p>“There’s a lot of things we need to work out but it’s not a problem, it’s just a little challenge, right?” said Mary, giving a side glance to her husband.</p>                            <p>“We’ve done it before, we’ll do it again,” he responded.</p>                            <p>In the early 1990s, the Gleseners developed a successful treatment facility in Bird Island for adults with traumatic brain injury. They sold the business and retired in 2016 and started the Bird Island Cultural Centre while at the same time operating a bed &amp; breakfast “without the breakfast” in Mark’s family home right next door.</p>    
  <div id="in-article-2-container">
    <div id="in-article-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-2-container").lazyload('in_article_2');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-2-container">
    <div id="article-mobile-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-2-container").lazyload('article-mobile-2');
        });
      </script>
    </div>
  </div>
                        <p>She and her husband are both “workers,” said Mary, and are confident their vision for the Tinnes-Baker House will be realized.</p>                            <p>
  

<div class="inline-element">
  <div class="image">
                           
  <div class="landscape ">
                <picture class="image">
                                      <source media="(max-width:480px)" data-srcset="https://www.wctrib.com/incoming/7075720-8bj947-062621.N.WCT.TinnesBakerHouse.0069.jpg/alternates/LANDSCAPE_480/062621.N.WCT.TinnesBakerHouse.0069.jpg" />
                                      <source media="(max-width:560px)" data-srcset="https://www.wctrib.com/incoming/7075720-8bj947-062621.N.WCT.TinnesBakerHouse.0069.jpg/alternates/LANDSCAPE_560/062621.N.WCT.TinnesBakerHouse.0069.jpg" />
                                      <source media="(max-width:768px)" data-srcset="https://www.wctrib.com/incoming/7075720-8bj947-062621.N.WCT.TinnesBakerHouse.0069.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0069.jpg" />
                <img id="" class="lazyload" data-src="https://www.wctrib.com/incoming/7075720-8bj947-062621.N.WCT.TinnesBakerHouse.0069.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0069.jpg" alt="Mary Glesener speaks about the Tinnes-Baker House on June 9, 2021, at the historic site in Bird Island. Glesener and her husband, Mark, bought the house in 2017.

Erica Dischino / West Central Tribune" width="1140" height="" /> 
        
              </picture>
      </div> 
        <div class="caption">Mary Glesener speaks about the Tinnes-Baker House on June 9, 2021, at the historic site in Bird Island. Glesener and her husband, Mark, bought the house in 2017.

Erica Dischino / West Central Tribune<span class="credit"></span></div>
  </div>
</div></p>                            <h2>Early history</h2>                            <p>According to an evaluation and nomination report conducted as part of the application process to the National Register of Historic Places, the house was built by a go-getter named Lewie Tinnes.</p>                            <p>Born in 1876 in Bird Island, Tinnes was a mechanic, plumber and inventor who filed a patent for at least one item. His hopes of the invention making him rich and famous didn’t come to fruition, however, and Tinnes tried his hand at several business ventures, including a machine shop, before leaving town in 1914.</p>    
  <div id="in-article-3-container">
    <div id="in-article-3">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-3');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-3-container").lazyload('in_article_3');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-3-container">
    <div id="article-mobile-3">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-3');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-3-container").lazyload('article-mobile-3');
        });
      </script>
    </div>
  </div>
                        <p>The house was then purchased by James Baker, a young lawyer who eventually served as the Renville County attorney before dying in 1930 at the age of 50.</p>                            <p>His wife, Mathilda, lived in the house for another 48 years, until she died in 1978, according to the nomination report, which was conducted by Daniel Hoisington, from Hoisington Preservation Consultants.</p>                            <p>There had been few if any changes made in the home when it was purchased in 1978 by Pat Saunders, whom the Gleseners credit for restoring the original luster of the house.</p>                            <p>There were several other owners and the building housed unique businesses over the years, including a shop where sewing classes were taught, a clothing boutique and an antique store.</p>                            <p>During all that time, the Gleseners said the original woodwork, wood floors, windows with the wavy glass, room layout, fireplace and other classic architectural features of a Craftsman bungalow were retained. Even the large brick cistern in the basement remains intact.</p>                            <p>Having a structure like this in Bird Island — with original construction elements untouched — was key to its historic relevance.</p>                            <p>
  

<div class="inline-element">
  <div class="image">
                           
  <div class="landscape ">
                <picture class="image">
                                      <source media="(max-width:480px)" data-srcset="https://www.wctrib.com/incoming/7075719-ozo64v-062621.N.WCT.TinnesBakerHouse.0061.jpg/alternates/LANDSCAPE_480/062621.N.WCT.TinnesBakerHouse.0061.jpg" />
                                      <source media="(max-width:560px)" data-srcset="https://www.wctrib.com/incoming/7075719-ozo64v-062621.N.WCT.TinnesBakerHouse.0061.jpg/alternates/LANDSCAPE_560/062621.N.WCT.TinnesBakerHouse.0061.jpg" />
                                      <source media="(max-width:768px)" data-srcset="https://www.wctrib.com/incoming/7075719-ozo64v-062621.N.WCT.TinnesBakerHouse.0061.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0061.jpg" />
                <img id="" class="lazyload" data-src="https://www.wctrib.com/incoming/7075719-ozo64v-062621.N.WCT.TinnesBakerHouse.0061.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0061.jpg" alt="The original woodwork and wood floors of the Tinnes-Baker House were two of the several elements that qualified it for the National Register of Historic Places.

Erica Dischino / West Central Tribune" width="1140" height="" /> 
        
              </picture>
      </div> 
        <div class="caption">The original woodwork and wood floors of the Tinnes-Baker House were two of the several elements that qualified it for the National Register of Historic Places.

Erica Dischino / West Central Tribune<span class="credit"></span></div>
  </div>
</div></p>                            <h2>What makes it special</h2>                            <p>It isn’t easy earning a place on the National Register of Historic Places.</p>                            <p>The process began shortly after the Gleseners purchased the house in 2017. They were notified this April that it had been accepted.</p>                            <p>There are four options for qualifying for the list, including being associated with significant historical events, being associated with significant people, having architectural significance or yielding information important in prehistoric times.</p>                            <p>Although Baker was a Renville County attorney, that wasn’t enough of a distinction to make the house special in terms of historic significance.</p>                            <p>But the home’s unique features were significant enough.</p>                            <p>The one-and-a-half story home is a “middle-class expression of the Craftsman style” that also has some Prairie-style features that could reflect the “influence of the Prairie-style of architecture made popular by Frank Lloyd Wright,” according to the report.</p>                            <p>Located at its original location on 801 Highway Avenue, the house “retains a high level of integrity with its original windows, siding, roof form, door trim, full-width front porch, and cantilevered bay,” writes Hoisington.</p>                            <p>“What makes it remarkable is that it is found in a relatively small Minnesota town — some 1,000 residents, give-or-take, over the last century — and it is of brick construction.”</p>                            <p>
  

<div class="inline-element">
  <div class="image">
                           
  <div class="landscape ">
                <picture class="image">
                                      <source media="(max-width:480px)" data-srcset="https://www.wctrib.com/incoming/7075726-a6mu9x-062621.N.WCT.TinnesBakerHouse.0092.jpg/alternates/LANDSCAPE_480/062621.N.WCT.TinnesBakerHouse.0092.jpg" />
                                      <source media="(max-width:560px)" data-srcset="https://www.wctrib.com/incoming/7075726-a6mu9x-062621.N.WCT.TinnesBakerHouse.0092.jpg/alternates/LANDSCAPE_560/062621.N.WCT.TinnesBakerHouse.0092.jpg" />
                                      <source media="(max-width:768px)" data-srcset="https://www.wctrib.com/incoming/7075726-a6mu9x-062621.N.WCT.TinnesBakerHouse.0092.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0092.jpg" />
                <img id="" class="lazyload" data-src="https://www.wctrib.com/incoming/7075726-a6mu9x-062621.N.WCT.TinnesBakerHouse.0092.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0092.jpg" alt="Mark Glesener, left, and Mary Glesener stand in one of the bedrooms at the Tinnes-Baker House on June 9, 2021, at the historic site in Bird Island.

Erica Dischino / West Central Tribune" width="1140" height="" /> 
        
              </picture>
      </div> 
        <div class="caption">Mark Glesener, left, and Mary Glesener stand in one of the bedrooms at the Tinnes-Baker House on June 9, 2021, at the historic site in Bird Island.

Erica Dischino / West Central Tribune<span class="credit"></span></div>
  </div>
</div></p>                            <h2>Future plans</h2>                            <p>A condition assessment by Engan Associates Architects of Willmar, Minnesota, is underway to determine what structural repairs are needed to maintain the integrity of the building.</p>                            <p>“They’ll go top to bottom,” said Mark Glesener, documenting the current status of the structure and what is needed to “preserve it and upgrade it.”</p>                            <p>It’s expected that upgrades will be needed to the electrical wiring, plumbing and front steps.</p>                            <p>Eventually, a summer kitchen may need to be added in the back of the house to produce food sold in the sweet shop, said Mary Glesener.</p>                            <p>Because the house is now on the list of historic places, grants are available to help fund those projects. Local fundraising efforts are also underway.</p>                            <p>The Gleseners said they hope to have the projects completed and have the home open to the public in about two years.</p>    </div></div>
</div>
            
<script type="text/javascript">
  var userStatus = getCookie("_fcc_user_status");
  var liteRid = getCookie("_fcc_lite_rid");

        if (userStatus !== "subscribed" ||
      (liteRid !== -1 && liteRid !== "0" )) {
    try {
      _402_Show();
    } catch(e) {}
  }
</script>
                
    
                      
                
        
                                                                                                  
                              
                            
              
                
        
                                                                                                  
                              
                            
              
                
        
                                                                                                  
                              
                            
              
                
        
                                                                                                  
                              
                            
       </div>

  <div id="article-section-related">
    <div class="related-media"><script>
  jQuery(function($) {
    $('#fccslider').slider({
      slideShow : false, // Set to false to prevent SSS from automatically animating.
      startOn : 0, // Slide to display first. Uses array notation (0 = first slide).
      transition : 400, // Length (in milliseconds) of the fade transition.
      speed : 3500, // Slideshow speed in milliseconds.
      showNav : true // Set to false to hide navigation arrows.
    });
  });
  </script>

  <div class="slider-container">
    <div id="fccslider" class="article-slider">                <div class="individual-slide">
          <img src="https://www.wctrib.com/incoming/7075716-kmt646-062621.N.WCT.TinnesBakerHouse.0026.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0026.jpg" alt="Bemidji Pioneer" class="slider-image" width="768" height="479">
          <div class="carousel-info">
            <div id="counter"><span>1</span> / 4</div>
            <div class="caption">The Tinnes-Baker House in Bird Island has craftsman residential architecture, and is currently the only single-family residential building in Renville County on the National Register of Historic Places.

Erica Dischino / West Central Tribune</div>
            <div class="credit"></div>
          </div>
        </div>
                              <div class="individual-slide">
          <img src="https://www.wctrib.com/incoming/7075728-3dppyc-062621.N.WCT.TinnesBakerHouse.0143.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0143.jpg" alt="Bemidji Pioneer" class="slider-image" width="768" height="479">
          <div class="carousel-info">
            <div id="counter"><span>2</span> / 4</div>
            <div class="caption">Mark Glesener stands on the staircase of the historic Tinnes-Baker House on June 9, 2021, in Bird Island. The Gleseners hope to complete a handful of projects, including turning the upstairs bedrooms of the house into lodging for artists-in-residence, before opening the building to the public.

Erica Dischino / West Central Tribune</div>
            <div class="credit"></div>
          </div>
        </div>
                              <div class="individual-slide">
          <img src="https://www.wctrib.com/incoming/7075715-r65loq-062621.N.WCT.TinnesBakerHouse.0016.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0016.jpg" alt="Bemidji Pioneer" class="slider-image" width="768" height="479">
          <div class="carousel-info">
            <div id="counter"><span>3</span> / 4</div>
            <div class="caption">The original woodwork and wood floors of the Tinnes-Baker House were two of the several elements that qualified it for the National Register of Historic Places.

Erica Dischino / West Central Tribune</div>
            <div class="credit"></div>
          </div>
        </div>
                              <div class="individual-slide">
          <img src="https://www.wctrib.com/incoming/7075718-xvboq9-062621.N.WCT.TinnesBakerHouse.0035.jpg/alternates/LANDSCAPE_768/062621.N.WCT.TinnesBakerHouse.0035.jpg" alt="Bemidji Pioneer" class="slider-image" width="768" height="479">
          <div class="carousel-info">
            <div id="counter"><span>4</span> / 4</div>
            <div class="caption">The windows with wavy glass were retained at the Tinnes-Baker House in Bird Island.

Erica Dischino / West Central Tribune</div>
            <div class="credit"></div>
          </div>
        </div>
              
      <div class="pop-modal" id="modal">
        <span class="close-pop" id="close">&times;</span>
        <img class="pop-image" id="pop-image">
      </div>
    </div>
  </div></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/HISTORY" class="tag-link">HISTORY</a>
  </div>
<div class="tag-item">
      <a href="/tags/RENVILLE_COUNTY" class="tag-link">RENVILLE COUNTY</a>
  </div>
<div class="tag-item">
      <a href="/tags/architecture" class="tag-link">ARCHITECTURE</a>
  </div>
<div class="tag-item">
      <a href="/tags/craftsman" class="tag-link">CRAFTSMAN</a>
  </div>
<div class="tag-item">
      <a href="/tags/national_register_of_historic_places" class="tag-link">NATIONAL REGISTER OF HISTORIC PLACES</a>
  </div>
<div class="tag-item">
      <a href="/tags/BIRD_ISLAND" class="tag-link">BIRD ISLAND</a>
  </div>
<div class="tag-item">
      <a href="/tags/MINNESOTA" class="tag-link">MINNESOTA</a>
  </div>
    </div>

    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
            
  <h2 class="section-header">Suggested Articles</h2>
<section class="related-content">
  <div class="section-three-across">
                
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/news/7160090-Beltrami-County-Historical-Society-receives-Legacy-Grant-for-digitization-of-records" title="Beltrami County Historical Society receives Legacy Grant for digitization of records" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.bemidjipioneer.com/incoming/4787903-e90621-Beltrami-County-History-Center-web-art.jpg/alternates/LANDSCAPE_160/Beltrami%20County%20History%20Center%20web%20art.jpg" />
                    <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/4787903-e90621-Beltrami-County-History-Center-web-art.jpg/alternates/LANDSCAPE_320/Beltrami%20County%20History%20Center%20web%20art.jpg" alt="The Beltrami County History Center is located at 130 Minnesota Ave. SW in Bemidji. (Annalise Braught / Bemidji Pioneer) " width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/news/" class="link section-label allCaps">News</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/7160090-Beltrami-County-Historical-Society-receives-Legacy-Grant-for-digitization-of-records">Beltrami County Historical Society receives Legacy Grant for digitization of records</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/community/history/7155621-Native-people-are-still-here-Macalester-professor-addresses-The-Truth-About-Treaties" title="&#039;Native people are still here&#039;: Macalester professor addresses &#039;The Truth About Treaties&#039;" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.postbulletin.com/incoming/7153648-fg7e3z-081421.TREATYEVENT-1.jpg/alternates/LANDSCAPE_160/081421.TREATYEVENT-1.jpg" />
                    <img class="lazyload" data-src="https://www.postbulletin.com/incoming/7153648-fg7e3z-081421.TREATYEVENT-1.jpg/alternates/LANDSCAPE_320/081421.TREATYEVENT-1.jpg" alt="Attendees watch Katrina Phillips deliver her presentation &quot;The Truth About Treaties&quot; in the barn at Historic Forestville, surrounded by the banners of the &quot;Why Treaties Matter&quot; exhibit. Teresa Nowakowski / Post Bulletin" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/community/history/" class="link section-label allCaps">History</a>  
  </div>
                    <h3 class="article-headline"><a href="/community/history/7155621-Native-people-are-still-here-Macalester-professor-addresses-The-Truth-About-Treaties">&#039;Native people are still here&#039;: Macalester professor addresses &#039;The Truth About Treaties&#039;</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/community/history/7147748-Paulucci-donation-helped-with-expansion-and-improvements-at-Bayfront-Festival-Park-20-years-ago" title="Paulucci donation helped with expansion and improvements at Bayfront Festival Park 20 years ago" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.duluthnewstribune.com/incoming/7143371-7qo8pm-081121.F.DNT.Bayfront/alternates/LANDSCAPE_160/081121.F.DNT.Bayfront" />
                    <img class="lazyload" data-src="https://www.duluthnewstribune.com/incoming/7143371-7qo8pm-081121.F.DNT.Bayfront/alternates/LANDSCAPE_320/081121.F.DNT.Bayfront" alt="A 2000 view from the top of the Duluth News Tribune building shows a view of Bayfront Festival Park.
2000 File / Derek Neas / Duluth News Tribune" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/community/history/" class="link section-label allCaps">History</a>  
  </div>
                    <h3 class="article-headline"><a href="/community/history/7147748-Paulucci-donation-helped-with-expansion-and-improvements-at-Bayfront-Festival-Park-20-years-ago">Paulucci donation helped with expansion and improvements at Bayfront Festival Park 20 years ago</a></h3>
              </div>
    </div>
  </div>
</div>              
                                </div>
        <div class="section-three-across">
                                      
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/community/history/7141744-Long-before-dragon-boats-Lake-Bemidji-was-home-to-other-large-vessels" title="Long before dragon boats, Lake Bemidji was home to other large vessels" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.bemidjipioneer.com/incoming/7142033-6p08uf-080721.N.BP.HISTORY1.jpg/alternates/LANDSCAPE_160/080721.N.BP.HISTORY1.jpg" />
                    <img class="lazyload" data-src="https://www.bemidjipioneer.com/incoming/7142033-6p08uf-080721.N.BP.HISTORY1.jpg/alternates/LANDSCAPE_320/080721.N.BP.HISTORY1.jpg" alt="Participants in a canoe race line up on Lake Bemidji in 1960. (Contributed / Beltrami County Historical Society)" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/community/history/" class="link section-label allCaps">History</a>  
  </div>
                    <h3 class="article-headline"><a href="/community/history/7141744-Long-before-dragon-boats-Lake-Bemidji-was-home-to-other-large-vessels">Long before dragon boats, Lake Bemidji was home to other large vessels</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          
                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/community/history/7135265-14-Indigenous-students-who-attended-industrial-school-in-late-1800s-are-buried-in-west-central-Minnesota-cemetery-there-may-be-more" title="14 Indigenous students who attended industrial school in late 1800s are buried in west central Minnesota cemetery; there may be more" target="_self">
        <picture class="image">
                                              <source media="(max-width:560px)" data-srcset="https://www.wctrib.com/incoming/7123673-zf7fno-073121.N.WCT.clontarfindustrialschool1/alternates/LANDSCAPE_160/073121.N.WCT.clontarfindustrialschool1" />
                    <img class="lazyload" data-src="https://www.wctrib.com/incoming/7123673-zf7fno-073121.N.WCT.clontarfindustrialschool1/alternates/LANDSCAPE_320/073121.N.WCT.clontarfindustrialschool1" alt="Photo of the St. Paul Industrial Boarding School in Clontarf. 

Photo curtesy of the Swift County Historical Society" width="" height="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
    
  
      <a href="/community/history/" class="link section-label allCaps">History</a>  
  </div>
                    <h3 class="article-headline"><a href="/community/history/7135265-14-Indigenous-students-who-attended-industrial-school-in-late-1800s-are-buried-in-west-central-Minnesota-cemetery-there-may-be-more">14 Indigenous students who attended industrial school in late 1800s are buried in west central Minnesota cemetery; there may be more</a></h3>
              </div>
    </div>
  </div>
</div>              
                            
        
      <div id="nativo-sponsored-content-article"></div>
    </div>
</section>
    <div id="marketing-1-footer"></div>
</section>
    
  <div id="marketing-1-mobile-container">
    <div id="marketing-1-mobile">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1-mobile');
        });
        $(window).on("load", function() {
          $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
        });
      </script>
    </div>
  </div>

    <div class="mobile-origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
  </div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar jobs">
  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 2);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 2);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 2);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
            
  
  

  <section class="marketing-newsletter-image">
          <a href="/newsletter">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/your-news-your-way.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar market-1">
      
  <div id="marketing-1-container">
    <div id="marketing-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1');
        });
        $(window).on("load", function() {
          $('#marketing-1-container').lazyload('marketing-1');
        });
      </script>
    </div>
  </div>
</div>
    <div class="sidebar origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c"></script>
</div>
          <div class="sidebar search-marketplace-widget">
        
  <div id="search-marketplace-widget-container">
    <div id="search-marketplace-widget">
      <script>
        googletag.cmd.push(function() {
          googletag.display('search-marketplace-widget');
        });
        $(window).on("load", function() {
          $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
        });
      </script>
    </div>
  </div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="History">
        <meta itemprop='dateline' content="Fargo,ND 56601">
    <meta itemprop='articleBody' content=" &lt;p&gt; BIRD ISLAND, Minn. — Standing like a solid sentry at the entrance to Bird Island on U.S. Highway 212, the Tinnes-Baker House gained a new title and new prestige this spring. &lt;/p&gt; &lt;p&gt; Built in 1910 in a Craftsman style that was unique to small towns at that time, the red brick bungalow with a wide-open front porch where tea parties had been held decades ago has won a spot on the National Register of Historic Places. &lt;/p&gt; &lt;p&gt; It earned a place on the select list because of its local significance as an example of Craftsman residential architecture, and is the only single-family residential building in Renville County on the National Register of Historic Places. &lt;/p&gt; &lt;p&gt; It may take a year or two before all the dreams are realized, but plans are being made to have the grand home open to the public. &lt;/p&gt; &lt;p&gt; The building will “always stay as part of the community,” said Mary Glesener, who, along with her husband, Mark, purchased it in 2017. &lt;/p&gt; &lt;p&gt; The couple donated the house to the Bird Island Cultural Centre, a nonprofit arts organization they also operate. They have visions of using the four upstairs bedrooms as lodging for artists who come to town for events. They would like to use the main floor as an old-fashioned candy shop with gelato and Italian ice served up to entice travelers going east to the Twin Cities or those going west on Highway 212, which is also part of the Yellowstone Trail. &lt;/p&gt; &lt;p&gt; There’s some work to do before that all happens. &lt;/p&gt; &lt;p&gt; “There’s a lot of things we need to work out but it’s not a problem, it’s just a little challenge, right?” said Mary, giving a side glance to her husband. &lt;/p&gt; &lt;p&gt; “We’ve done it before, we’ll do it again,” he responded. &lt;/p&gt; &lt;p&gt; In the early 1990s, the Gleseners developed a successful treatment facility in Bird Island for adults with traumatic brain injury. They sold the business and retired in 2016 and started the Bird Island Cultural Centre while at the same time operating a bed &amp; breakfast “without the breakfast” in Mark’s family home right next door. &lt;/p&gt; &lt;p&gt; She and her husband are both “workers,” said Mary, and are confident their vision for the Tinnes-Baker House will be realized. &lt;/p&gt; &lt;p&gt; According to an evaluation and nomination report conducted as part of the application process to the National Register of Historic Places, the house was built by a go-getter named Lewie Tinnes. &lt;/p&gt; &lt;p&gt; Born in 1876 in Bird Island, Tinnes was a mechanic, plumber and inventor who filed a patent for at least one item. His hopes of the invention making him rich and famous didn’t come to fruition, however, and Tinnes tried his hand at several business ventures, including a machine shop, before leaving town in 1914. &lt;/p&gt; &lt;p&gt; The house was then purchased by James Baker, a young lawyer who eventually served as the Renville County attorney before dying in 1930 at the age of 50. &lt;/p&gt; &lt;p&gt; His wife, Mathilda, lived in the house for another 48 years, until she died in 1978, according to the nomination report, which was conducted by Daniel Hoisington, from Hoisington Preservation Consultants. &lt;/p&gt; &lt;p&gt; There had been few if any changes made in the home when it was purchased in 1978 by Pat Saunders, whom the Gleseners credit for restoring the original luster of the house. &lt;/p&gt; &lt;p&gt; There were several other owners and the building housed unique businesses over the years, including a shop where sewing classes were taught, a clothing boutique and an antique store. &lt;/p&gt; &lt;p&gt; During all that time, the Gleseners said the original woodwork, wood floors, windows with the wavy glass, room layout, fireplace and other classic architectural features of a Craftsman bungalow were retained. Even the large brick cistern in the basement remains intact. &lt;/p&gt; &lt;p&gt; Having a structure like this in Bird Island — with original construction elements untouched — was key to its historic relevance. &lt;/p&gt; &lt;p&gt; It isn’t easy earning a place on the National Register of Historic Places. &lt;/p&gt; &lt;p&gt; The process began shortly after the Gleseners purchased the house in 2017. They were notified this April that it had been accepted. &lt;/p&gt; &lt;p&gt; There are four options for qualifying for the list, including being associated with significant historical events, being associated with significant people, having architectural significance or yielding information important in prehistoric times. &lt;/p&gt; &lt;p&gt; Although Baker was a Renville County attorney, that wasn’t enough of a distinction to make the house special in terms of historic significance. &lt;/p&gt; &lt;p&gt; But the home’s unique features were significant enough. &lt;/p&gt; &lt;p&gt; The one-and-a-half story home is a “middle-class expression of the Craftsman style” that also has some Prairie-style features that could reflect the “influence of the Prairie-style of architecture made popular by Frank Lloyd Wright,” according to the report. &lt;/p&gt; &lt;p&gt; Located at its original location on 801 Highway Avenue, the house “retains a high level of integrity with its original windows, siding, roof form, door trim, full-width front porch, and cantilevered bay,” writes Hoisington. &lt;/p&gt; &lt;p&gt; “What makes it remarkable is that it is found in a relatively small Minnesota town — some 1,000 residents, give-or-take, over the last century — and it is of brick construction.” &lt;/p&gt; &lt;p&gt; A condition assessment by Engan Associates Architects of Willmar, Minnesota, is underway to determine what structural repairs are needed to maintain the integrity of the building. &lt;/p&gt; &lt;p&gt; “They’ll go top to bottom,” said Mark Glesener, documenting the current status of the structure and what is needed to “preserve it and upgrade it.” &lt;/p&gt; &lt;p&gt; It’s expected that upgrades will be needed to the electrical wiring, plumbing and front steps. &lt;/p&gt; &lt;p&gt; Eventually, a summer kitchen may need to be added in the back of the house to produce food sold in the sweet shop, said Mary Glesener. &lt;/p&gt; &lt;p&gt; Because the house is now on the list of historic places, grants are available to help fund those projects. Local fundraising efforts are also underway. &lt;/p&gt; &lt;p&gt; The Gleseners said they hope to have the projects completed and have the home open to the public in about two years. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Unique Bird Island house earns spot on National Register of Historic Places">
      <meta itemprop='author' content="Carolyn  Lange">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="bemidjipioneer">
      </div>
      <meta itemprop='datePublished' content="">
      <meta itemprop='dateModified' content="2021-08-28T18:30:00.000Z">
      <link itemprop='mainEntityOfPage' content="/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0161.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Carolyn  Lange">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Unique Bird Island house earns spot on National Register of Historic Places">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Bemidji">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="802 Paul Bunyan Drive South, Suite 19">
      <meta itemprop='postalCode' content="56601">
    </div>
  </div>
  </div>

        <div id="friends-2-follow-widget">
      
      <h1 class="section-header friends-2-follow">
       <a>Businesses To Follow</a>
    </h1>


    <div id="friends-2-follow-container">
      <div id="friends-2-follow">
        <iframe src="https://forumcomm.friends2follow.com/f2f/widget/html/socialstack/5/0/12/140/1/1/1/9/9/1" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
      </div>
    </div>
        </div>

  </div>

</div>  
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var offerType;
  var zip;
  var campaignGroup;
  var buttonPressed = false;
  var userStatus = getCookie('_fcc_user_status');

  function pushOfferId(buttonOfferId, offerTypeFromPiano, zipFromPiano, campaignGroupFromPiano){
    //This function is called from piano to save the offerId and offer type
    //And saves it global to this twig
    offerId = buttonOfferId;
    offerType = offerTypeFromPiano;
    zip = zipFromPiano;
    campaignGroup = campaignGroupFromPiano;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId, zip) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            dataLayer.push({'event': 'conversion', 'conversionSource':'inline', 'promoCampaign': 'N/A'});
            showArticle();
          }
        });
      }
    });
  }
  function newscyclePopupWithZip(offerId, zip, campaignGroup) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=no&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "TP" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=noo&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            dataLayer.push({'event': 'conversion', 'conversionSource':'inline', 'promoCampaign': 'N/A'});
            showArticle();
          }
        });
      }
    });
  }

  if (userStatus === 'subscribed') {
        var liteRid = getCookie("_fcc_lite_rid");

    if (liteRid === -1 || liteRid === "0") {
            showArticle();
    } else if (liteRid !== "0") {
            pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
    }
  } else {
    pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
  }

  function waitForPianoInitNewscyclePopup() {
    if(buttonPressed) {
      if(offerType == "print") {
        newscyclePopupWithZip(offerId, zip, campaignGroup);
      } else {
        newscyclePopup(offerId, zip);
      }
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
    $(".inline-element img").each(function () {
        if (!$(this).parents().hasClass("landscape")) {
      $(this).on('load', function () {
        let imgWidth = $(this).width();
        $(this).parents().filter(".image").css({'width': (imgWidth + 'px')});
      });
    }
  });
</script>                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
      <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
    </div>
</div>
  
<div id="in-page">
      <script>
      googletag.cmd.push(function() {
        googletag.display('in-page');
      });
      $(window).ready(function() {
        // refreshBid('in-page', 'in_page');
        googletag.pubads().refresh([window['in_page']]);
      });
    </script>
  </div>
  

<footer class="footer white">
  <div class="footer-block">
        
  
  


  
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="https://www.bemidjipioneer.com/account/" title="Manage My Account" target="_self" tabindex="0">Manage My Account</a>
</li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
                          <li id="ccpa-link"></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="News">News</h3>      <ul>
                  <li><a class="white-link" href="/subscribe" title="Subscription Options" target="_self" tabindex="0">Subscription Options</a>
</li>
                  <li><a class="white-link" href="/newsletter" title="Email Newsletters" target="_self" tabindex="0">Email Newsletters</a>
</li>
                  <li><a class="white-link" href="/account/e-paper" title="E-Paper" target="_self" tabindex="0">E-Paper</a>
</li>
                  <li><a class="white-link" href="/news-network" title="Our News Network" target="_self" tabindex="0">Our News Network</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/help-center" title="Get Help" target="_self" tabindex="0">Get Help</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="News" target="_self" tabindex="0">News</a>
</li>
                  <li><a class="white-link" href="/bemidjipioneer-contact-us" title="Advertising" target="_self" tabindex="0">Advertising</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="https://motors.bemidjipioneer.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                      </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/bemidji" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/bemidjipioneer" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>
<div class="footer copyright">
    
<div class="footer company">
    © Bemidji Pioneer and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">802 Paul Bunyan Drive South, Suite 19,
                                      Bemidji,
                                      MN
                                      56601</div>
  <div class="footer company-phone">
    <a href="tel:+1-218-333-9200">
      (218) 333-9200
    </a>
  </div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jquery.oembed.min.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
                        
        
        
  <script>
    //check url for newsletter_subscribed utm and add cookie
    $(document).ready(function () {
      if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
        var exdays = 90;
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var cookieName = "_pc_bemidjipioneer_newsletter=signedup;";
        var expires = "expires=" + d.toUTCString() + ";";
        document.cookie = cookieName + expires + " path=/";
      }
    });
  </script>


    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

  <script>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</script>


      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "7171160",
        "cueArticleTitle": "Unique Bird Island house earns spot on National Register of Historic Places | Bemidji Pioneer",
        "cueImage": "https://www.wctrib.com/incoming/7075729-y1gcez-062621.N.WCT.TinnesBakerHouse.0161.jpg/alternates/BASE_LANDSCAPE/062621.N.WCT.TinnesBakerHouse.0161.jpg",
        "cuePageDescription": "A Craftsman-style bungalow built in 1910 in Bird Island has been added to the National Register of Historic Places. Owned by the Bird Island Cultural Centre, the structure earned the spot on the list in April. After expected repairs are completed, it&#039;s hoped the building will be open to the public within the next two years.",
        "cueSite": "Bemidji Pioneer",
        "cueTags": js_tags,
        "cueURL": "/community/history/7171160-Unique-Bird-Island-house-earns-spot-on-National-Register-of-Historic-Places",
        "cueVideo": "",
        "fbAppId": "393852467375789"
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
