<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Field Level Media" />
<meta property="news_keywords" content="sports, football,Football, Vikings, Minnesota, NFL" />
<meta property="description" content="Reigning NFC champion Atlanta found a way into the playoffs on Sunday with a win over the Carolina Panthers in the regular-season finale, while the Buffalo..." />
<meta property="keywords" content="sports, football,Football, Vikings, Minnesota, NFL" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="article:tag" content="sports, football,Football, Vikings, Minnesota, NFL" />
<meta property="article:published_time" content="2017-12-31T21:46:31-06:00" />
<meta property="article:modified_time" content="2017-12-31T21:46:31-06:00" />
<meta property="image:alt" content="Buffalo Bills cornerback E.J. Gaines (28) reacts during the second half against the Miami Dolphins at Hard Rock Stadium. Steve Mitchell / USA TODAY Sports" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Bills sneak into AFC playoffs; Rams to host Falcons" />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_430/public/fieldimages/1/1231/1onpvw4mypq5kw7tnrkab6ctywofmbaq.jpg?itok=cqQ30C7S" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="image:title" content="Buffalo Bills cornerback E.J. Gaines (28) reacts during the second half against the Miami Dolphins at Hard Rock Stadium. Steve Mitchell / USA TODAY Sports" />
<meta property="twitter:description" content="Reigning NFC champion Atlanta found a way into the playoffs on Sunday with a win over the Carolina Panthers in the regular-season finale, while the Buffalo Bills reached the postseason with a huge assist from the Cincinnati Bengals.Buffalo will make a playoff appearance for the first time since 1999.Three..." />
<meta property="og:url" content="http://www.bemidjipioneer.com/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons" />
<meta property="og:description" content="Reigning NFC champion Atlanta found a way into the playoffs on Sunday with a win over the Carolina Panthers in the regular-season finale, while the Buffalo Bills reached the postseason with a huge assist from the Cincinnati Bengals.Buffalo will make a playoff appearance for the first time since 1999.Three..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/1231/1onpvw4mypq5kw7tnrkab6ctywofmbaq.jpg?itok=IRn4A1eb" />
<meta property="og:title" content="Bills sneak into AFC playoffs; Rams to host Falcons" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4381447" />
<link rel="canonical" href="/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Bills sneak into AFC playoffs; Rams to host Falcons | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?p1q7b2" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p1q7b2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4381447 node-type-article domain-www-bemidjipioneer-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4381428-nd-track-medical-pot-seed-sale-keep-drugs-out-wrong-hands'>ND to track medical pot from &#039;seed to sale&#039; to keep drugs out of wrong hands</a></li><li><a href='/news/government-and-politics/4381391-feds-ask-minn-%E2%80%89-update-new-school-oversight-plan'>Feds ask Minn.  to update new school oversight plan</a></li><li><a href='/news/government-and-politics/4381387-he-was-straight-talker-longtime-minn-state-sen-donald-moe-dies'>&#039;He was a straight talker&#039;: Longtime Minn. state Sen. Donald Moe dies</a></li><li><a href='/news/4381381-fargo-grand-forks-experience-record-low-maximum-temps'>Fargo, Grand Forks experience record low maximum temps</a></li><li><a href='/news/4380943-commentary-13-things-look-forward-or-fear-2018'>Commentary: 13 things to look forward to - or fear - in 2018</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons'>Bills sneak into AFC playoffs; Rams to host Falcons</a></li><li><a href='/sports/basketball/4381437-mens-basketball-bemidji-state-pulls-dramatic-62-59-win'>MEN’S BASKETBALL: Bemidji State pulls off dramatic 62-59 win</a></li><li><a href='/sports/basketball/4381436-womens-basketball-ice-cold-beavers-fall-47-33-winona-state'>WOMEN’S BASKETBALL: Ice-cold Beavers fall 47-33 to Winona State</a></li><li><a href='/sports/basketball/4381417-butler-wolves-take-advantage-pacers-woes'>Butler, Wolves take advantage of Pacers&#039; woes</a></li><li><a href='/sports/football/4381435-look-if-you-dare-patriots-vikings-favored-first-postseason-odds'>Look if you dare: Patriots, Vikings favored in first postseason odds</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4381330-cedric-morris'>Cedric Morris</a></li><li><a href='/obituaries/4380274-reed-w-schmidt'>Reed W. Schmidt</a></li><li><a href='/obituaries/4381156-julius-joe-vanthuyne'>Julius &quot;Joe&quot; Vanthuyne</a></li><li><a href='/obituaries/4381155-margaret-adeline-kay'>Margaret Adeline Kay</a></li><li><a href='/obituaries/4380643-robert-whitey-duane-anderson'>Robert &quot;Whitey&quot; Duane Anderson</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4380662-looking-back-year-outdoors-and-ahead-2018'>Looking back on the year in the outdoors -- and ahead to 2018</a></li><li><a href='/lifestyle/home-and-garden/4380290-looking-ahead-trends-predicted-world-gardening'>Looking ahead: Trends predicted for world of gardening</a></li><li><a href='/lifestyle/home-and-garden/4379817-hibiscus-can-grow-well-indoors'>Hibiscus can grow well indoors</a></li><li><a href='/opinion/columns/4378340-conclusion-christmas-kindness-story'>The conclusion of a Christmas kindness story</a></li><li><a href='/opinion/columns/4378341-treat-yourself-truffles-new-years-eve'>Treat yourself to truffles this New Year&#039;s Eve</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4380838-upside-americas-infatuation-gadgets'>The upside to America&#039;s infatuation with gadgets</a></li><li><a href='/entertainment/art/4380746-first-first-friday-art-walks'>The first of the First Friday Art Walks </a></li><li><a href='/entertainment/art/4380744-around-arts-december-31'>Around the Arts, December 31</a></li><li><a href='/entertainment/books/4379666-yas-it-dictionaries-add-pop-culture-terms-2017'>Yas it is: Dictionaries add pop culture terms from 2017</a></li><li><a href='/entertainment/television/4379572-kylie-jenner-still-hasnt-confirmed-her-pregnancy-causing-internet'>Kylie Jenner still hasn&#039;t confirmed her pregnancy, causing the internet to melt down</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4381279-building-legacy-northern-minnesota-man-comes-full-circle-log-cabin-he-built'>Building a legacy: Northern Minnesota man comes full circle with log cabin he built from pine trees he planted in 1970</a></li><li><a href='/sports/outdoors/4380797-north-shore-photographer-captures-natural-wonders-his-backyard'>North Shore photographer captures natural wonders in his backyard</a></li><li><a href='/sports/outdoors/4380662-looking-back-year-outdoors-and-ahead-2018'>Looking back on the year in the outdoors -- and ahead to 2018</a></li><li><a href='/sports/outdoors/4378420-blane-klemek-column-all-about-owls'>BLANE KLEMEK COLUMN: All about the owls</a></li><li><a href='/sports/outdoors/4378421-paul-nelson-fishing-good-numbers-walleyes-region'>PAUL NELSON FISHING: Good numbers for walleyes in the region</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4381247-eleanor-vaughn'>Eleanor Vaughn</a></li><li><a href='/milestones/4358200-delbert-linda-olson'>Delbert &amp; Linda      Olson</a></li><li><a href='/milestones/4351030-kathy-hadrava'>Kathy Hadrava</a></li><li><a href='/milestones/4347391-marge'>Marge</a></li><li><a href='/milestones/4343784-myrna-mae'>Myrna Mae </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4380257-letter-editor-we-can-fix-our-tax-system-taxing-rich'>LETTER TO THE EDITOR: We can fix our tax system by taxing the rich</a></li><li><a href='/opinion/letters/4380249-letter-editor-dont-blame-drug-companies-opioid-problem'>LETTER TO THE EDITOR: Don’t blame drug companies for opioid problem</a></li><li><a href='/opinion/columns/4381241-blane-klemek-column-welcome-beaver-territory'>BLANE KLEMEK COLUMN: Welcome to Beaver Territory</a></li><li><a href='/opinion/columns/4381240-paul-nelson-fishing-cold-and-booming-time-ice-fishing'>PAUL NELSON FISHING: Cold and ‘booming’ time for ice fishing</a></li><li><a href='/opinion/columns/4380756-john-eggers-column-lets-make-peace-verb'>JOHN EGGERS COLUMN: Let&#039;s make &#039;peace&#039; a verb</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;Reigning NFC champion Atlanta found a way into the playoffs on Sunday with a win over the Carolina Panthers in the regular-season finale, while the Buffalo Bills reached the postseason with a huge assist from the Cincinnati Bengals.&lt;/p&gt;&lt;p&gt;Buffalo will make a playoff appearance for the first time since 1999.&lt;/p&gt;&lt;p&gt;Three NFC South teams are in as wildcards led by the division champ New Orleans Saints.&lt;/p&gt;&lt;p&gt;The Falcons enter the playoffs as the No. 6 seed and visit the NFC West champion Los Angeles Rams on wild-card weekend.&lt;/p&gt;&lt;p&gt;Atlanta lost to New England in the Super Bowl to end last season but the Falcons dominated the Panthers 22-10 on Sunday to grab the final spot in the NFC playoffs. A Falcons loss would have opened the door for the Seattle Seahawks to swipe the No. 6 seed.&lt;/p&gt;&lt;p&gt;The Panthers are also on the road to begin the playoffs and will play the Saints in New Orleans at Mercedes-Benz Stadium.&lt;/p&gt;&lt;p&gt;This is the first playoff meeting between the Panthers and Saints. New Orleans won both meetings in the regular season, 34-13 at Charlotte and 31-21 on Dec. 3 in New Orleans.&lt;/p&gt;&lt;p&gt;Philadelphia, the top seed in the NFC, earned a first-round bye. The Eagles and Minnesota Vikings, who won the NFC North and hope to become the first team to ever play the Super Bowl on its home field, host divisional playoff games Jan. 13 or 14.&lt;/p&gt;&lt;p&gt;The AFC first round will have the Bills playing at the Jacksonville Jaguars and the Tennessee Titans playing at the Kansas City Chiefs.&lt;/p&gt;&lt;p&gt;The Bills were the final team to qualify. After beating the Miami Dolphins 22-16, Buffalo waited out the Bengals' last-minute rally to beat the Baltimore Ravens 31-27.&lt;/p&gt;&lt;p&gt;New England is the top seed in the AFC playoffs and joins the Pittsburgh Steelers in awaiting the wild-card winners.&lt;/p&gt;&lt;p&gt;PLAYOFF SCHEDULE&lt;/p&gt;&lt;p&gt;Saturday, Jan. 6&lt;/p&gt;&lt;p&gt;Tennessee Titans at Kansas City Chiefs, 3:35 p.m.&lt;/p&gt;&lt;p&gt;Atlanta Falcons at Los Angeles Rams, 7:15 p.m.&lt;/p&gt;&lt;p&gt;Sunday, Jan. 7&lt;/p&gt;&lt;p&gt;Buffalo Bills at Jacksonville Jaguars, 12:05 p.m.&lt;/p&gt;&lt;p&gt;Carolina Panthers at New Orleans Saints, 3:40 p.m.&lt;/p&gt;&lt;p&gt;Saturday, Jan. 13&lt;/p&gt;&lt;p&gt;3:35 p.m.: at Eagles&lt;/p&gt;&lt;p&gt;7:15 p.m. at Patriots&lt;/p&gt;&lt;p&gt;Sunday, Jan. 14&lt;/p&gt;&lt;p&gt;12:05 p.m.: at Steelers&lt;/p&gt;&lt;p&gt;3:40 p.m.: at Vikings&lt;/p&gt;&lt;p&gt;Championship Games&lt;/p&gt;&lt;p&gt;Sunday, Jan. 21&lt;/p&gt;&lt;p&gt;2:05 p.m. AFC (CBS)&lt;/p&gt;&lt;p&gt;5:40 p.m. NFC (FOX)&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Bills sneak into AFC playoffs; Rams to host Falcons"> <meta itemprop='author' content="Field Level Media"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-31T21:46:31"> <meta itemprop='dateModified' content="2017-12-31T21:46:31"> <link itemprop='mainEntityOfPage' content="node/4381447"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/1231/1onpvw4mypq5kw7tnrkab6ctywofmbaq.jpg?itok=U8u0kkPd"> <meta itemprop="width" content="2279"> <meta itemprop="height" content="1618"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Field Level Media"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Bills sneak into AFC playoffs; Rams to host Falcons "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Bills sneak into AFC playoffs; Rams to host Falcons</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/field-level-media'>Field Level Media</a></span>
  <span class='node-byline-time'> on Dec 31, 2017  at 9:46 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/1231/1onpvw4mypq5kw7tnrkab6ctywofmbaq.jpg?itok=X-1migjw' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/1231/1onpvw4mypq5kw7tnrkab6ctywofmbaq.jpg?itok=c2ynVesV'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Buffalo Bills cornerback E.J. Gaines (28) reacts during the second half against the Miami Dolphins at Hard Rock Stadium. Steve Mitchell / USA TODAY Sports</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>Reigning NFC champion Atlanta found a way into the playoffs on Sunday with a win over the Carolina Panthers in the regular-season finale, while the Buffalo Bills reached the postseason with a huge assist from the Cincinnati Bengals.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Buffalo will make a playoff appearance for the first time since 1999.</p><p>Three NFC South teams are in as wildcards led by the division champ New Orleans Saints.</p><p>The Falcons enter the playoffs as the No. 6 seed and visit the NFC West champion Los Angeles Rams on wild-card weekend.</p><p>Atlanta lost to New England in the Super Bowl to end last season but the Falcons dominated the Panthers 22-10 on Sunday to grab the final spot in the NFC playoffs. A Falcons loss would have opened the door for the Seattle Seahawks to swipe the No. 6 seed.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The Panthers are also on the road to begin the playoffs and will play the Saints in New Orleans at Mercedes-Benz Stadium.</p><p>This is the first playoff meeting between the Panthers and Saints. New Orleans won both meetings in the regular season, 34-13 at Charlotte and 31-21 on Dec. 3 in New Orleans.</p><p>Philadelphia, the top seed in the NFC, earned a first-round bye. The Eagles and Minnesota Vikings, who won the NFC North and hope to become the first team to ever play the Super Bowl on its home field, host divisional playoff games Jan. 13 or 14.</p><p>The AFC first round will have the Bills playing at the Jacksonville Jaguars and the Tennessee Titans playing at the Kansas City Chiefs.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Bills were the final team to qualify. After beating the Miami Dolphins 22-16, Buffalo waited out the Bengals' last-minute rally to beat the Baltimore Ravens 31-27.</p><p>New England is the top seed in the AFC playoffs and joins the Pittsburgh Steelers in awaiting the wild-card winners.</p><p>PLAYOFF SCHEDULE</p><p>Saturday, Jan. 6</p><p>Tennessee Titans at Kansas City Chiefs, 3:35 p.m.</p><p>Atlanta Falcons at Los Angeles Rams, 7:15 p.m.</p><p>Sunday, Jan. 7</p><p>Buffalo Bills at Jacksonville Jaguars, 12:05 p.m.</p><p>Carolina Panthers at New Orleans Saints, 3:40 p.m.</p><p>Saturday, Jan. 13</p><p>3:35 p.m.: at Eagles</p><p>7:15 p.m. at Patriots</p><p>Sunday, Jan. 14</p><p>12:05 p.m.: at Steelers</p><p>3:40 p.m.: at Vikings</p><p>Championship Games</p><p>Sunday, Jan. 21</p><p>2:05 p.m. AFC (CBS)</p><p>5:40 p.m. NFC (FOX)</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4372574"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1211/police-21679681920.jpg?itok=oi6sOTD6" alt="" />A serial killer's creepy post-conviction message: There are more victims</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4370744"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1207/shooting_1.jpg?itok=SUHrVn_1" alt="" />Two students killed in shooting at New Mexico high school, authorities say</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4370996"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1207/cattle-27708241920.jpg?itok=5aBCpKzy" alt="Stock Image / Pixabay" />Two Park Rapids, Minn. men accused of cattle theft</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4372574"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1211/police-21679681920.jpg?itok=oi6sOTD6" alt="" />A serial killer's creepy post-conviction message: There are more victims</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4370744"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1207/shooting_1.jpg?itok=SUHrVn_1" alt="" />Two students killed in shooting at New Mexico high school, authorities say</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4370996"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1207/cattle-27708241920.jpg?itok=5aBCpKzy" alt="Stock Image / Pixabay" />Two Park Rapids, Minn. men accused of cattle theft</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/106341'>football</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1318'>Football</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1201'>Vikings</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1121'>Minnesota</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1937'>NFL</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',28);
  ga('send', 'event', 'article', 'paragraphs', '28');
  ga('send', 'event', 'article', 'length', 'characters',2345);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',14776);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',28);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '28');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2345);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',14776);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4381447-bills-sneak-afc-playoffs-rams-host-falcons">Bills sneak into AFC playoffs; Rams to host Falcons<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4381437-mens-basketball-bemidji-state-pulls-dramatic-62-59-win">MEN’S BASKETBALL: Bemidji State pulls off dramatic 62-59 win<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4381436-womens-basketball-ice-cold-beavers-fall-47-33-winona-state">WOMEN’S BASKETBALL: Ice-cold Beavers fall 47-33 to Winona State<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4381417-butler-wolves-take-advantage-pacers-woes">Butler, Wolves take advantage of Pacers' woes<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4381435-look-if-you-dare-patriots-vikings-favored-first-postseason-odds">Look if you dare: Patriots, Vikings favored in first postseason odds<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4381430-vikings-receiver-adam-thielen-really-does-have-hands-gold">Vikings receiver Adam Thielen really does have hands of gold<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4381428-nd-track-medical-pot-seed-sale-keep-drugs-out-wrong-hands">ND to track medical pot from 'seed to sale' to keep drugs out of wrong hands<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4381421-vikings-keenum-expects-team-reload-during-bye-week">Vikings' Keenum expects team to 'reload' during bye week<span class='latest-date'>6 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=sports, football,Football, Vikings, Minnesota, NFL',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p1q7b2"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p1q7b2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
