<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, basketball,Basketball, Minnesota Lynx, Chicago Sky" />
<meta property="news_keywords" content="sports, basketball,Basketball, Minnesota Lynx, Chicago Sky" />
<meta property="author" content="Field Level Media" />
<meta property="description" content="CHICAGO — Allie Quigley poured in 15 points and Courtney Vandersloot added 12 points and 9 assists as the Chicago Sky rolled to a 77-63 win over the defending..." />
<meta property="article:modified_time" content="2018-07-07T22:05:24-05:00" />
<meta property="article:published_time" content="2018-07-07T22:05:24-05:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="og:url" content="http://www.bemidjipioneer.com/sports/basketball/4469918-sky-pull-away-defeat-lynx" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/sports/basketball/4469918-sky-pull-away-defeat-lynx" />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="twitter:description" content="CHICAGO — Allie Quigley poured in 15 points and Courtney Vandersloot added 12 points and 9 assists as the Chicago Sky rolled to a 77-63 win over the defending WNBA champions Minnesota Lynx on Saturday, July 7, at Wintrust Arena on Chicago&#039;s near South Side.Chicago led by six points heading to the fourth..." />
<meta property="article:tag" content="sports, basketball,Basketball, Minnesota Lynx, Chicago Sky" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Sky pull away to defeat Lynx" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Sky pull away to defeat Lynx" />
<meta property="og:image:height" content="200" />
<meta property="og:description" content="CHICAGO — Allie Quigley poured in 15 points and Courtney Vandersloot added 12 points and 9 assists as the Chicago Sky rolled to a 77-63 win over the defending WNBA champions Minnesota Lynx on Saturday, July 7, at Wintrust Arena on Chicago&#039;s near South Side.Chicago led by six points heading to the fourth..." />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/sports/basketball/4469918-sky-pull-away-defeat-lynx?amp" />
<link rel="canonical" href="/sports/basketball/4469918-sky-pull-away-defeat-lynx" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4469918" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-77" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-77');</script>
    <title>Sky pull away to defeat Lynx | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?paq8oa" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?paq8oa"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?paq8oa"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4469918 node-type-article domain-www-bemidjipioneer-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/basketball/4469918-sky-pull-away-defeat-lynx" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/accidents/4469913-crash-leaves-two-dead-central-minnesota'>Crash leaves two dead in central Minnesota</a></li><li><a href='/news/education/4469856-minnesota-school-districts-pay-leave-tech-collaborative'>Minnesota school districts pay up to leave tech collaborative</a></li><li><a href='/news/crime-and-courts/4469869-missing-baby-found-dead-near-woodworth'>Missing baby found dead near Woodworth</a></li><li><a href='/news/fires/4469870-one-injured-residential-fire-early-saturday'>One injured in residential fire early Saturday</a></li><li><a href='/news/accidents/4469868-body-found-downstream-missing-mans-car-southern-minnesota'>Body found downstream from missing man&#039;s car in southern Minnesota</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/motorsports/4469927-jones-snatches-1st-cup-win-crash-filled-race-daytona'>Jones snatches 1st Cup win in crash-filled race at Daytona</a></li><li><a href='/sports/soccer/4469926-senderos-tallies-twice-dynamo-blank-loons'>Senderos tallies twice as Dynamo blank Loons</a></li><li><a href='/sports/basketball/4469918-sky-pull-away-defeat-lynx'>Sky pull away to defeat Lynx</a></li><li><a href='/sports/4469912-former-bemidji-state-football-standout-uses-fight-cancer-push-toward-nfl-dream'>Former Bemidji State football standout uses fight with cancer to push toward NFL dream</a></li><li><a href='/sports/baseball/4469911-baseball-coyle-blue-ox-take-two-warroad'>BASEBALL: Coyle, Blue Ox take two from Warroad</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4469089-gladys-macqueen-meade'>Gladys MacQueen Meade</a></li><li><a href='/obituaries/4469858-diane-marie-newago-beaulieu'>Diane Marie (Newago) Beaulieu</a></li><li><a href='/obituaries/4468136-roderick-j-henry-jr'>Roderick J. Henry, Jr.</a></li><li><a href='/obituaries/4469003-leona-onie-mae-lyons'>Leona &quot;Onie&quot; Mae Lyons</a></li><li><a href='/obituaries/4468862-bonnie-agnes-white'>Bonnie Agnes White</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/lifestyle/family/4469330-commentary-cognitively-impaired-older-drivers-add-another-threat-road-users'>Commentary: Cognitively impaired older drivers add another threat for road users</a></li><li><a href='/lifestyle/home-and-garden/4468786-prairie-expedition-elm-disease-resistant-ndsu-variety'>Prairie Expedition Elm a disease-resistant, NDSU variety</a></li><li><a href='/lifestyle/home-and-garden/4468783-splendid-flower-gardens-prove-our-regions-grow-power'>Splendid flower gardens prove our region&#039;s grow-power</a></li><li><a href='/lifestyle/food/4468282-fourth-favorites-celebrate-holiday-these-classic-lost-italian-recipes'>Fourth Favorites: Celebrate the holiday with these classic Lost Italian recipes</a></li><li><a href='/sports/outdoors/4466771-blane-klemek-column-gray-catbirds-are-mimics-thickets'>BLANE KLEMEK COLUMN: Gray catbirds are mimics of the thickets</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/music/4469114-after-twitter-war-har-mar-superstar-and-afrokeys-join-aid-nonprofits'>After Twitter war, Har Mar Superstar and Afrokeys join to aid nonprofits</a></li><li><a href='/entertainment/theater/4468895-get-clue-performance-paul-bunyan-playhouses-clue-musical-debuts-friday'>Get a &#039;Clue&#039; at this performance: Paul Bunyan Playhouse’s ‘Clue the Musical’ debuts Friday</a></li><li><a href='/entertainment/music/4468049-country-musics-sobering-truths'>Country music&#039;s sobering truths</a></li><li><a href='/entertainment/music/4467871-five-hardest-questions-pop-music'>The five hardest questions in pop music</a></li><li><a href='/entertainment/art/4466781-first-friday-art-walk-set-july-6'>First Friday Art Walk set for July 6</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4469435-10-hiking-destinations-less-hour-detroit-lakes'>10 hiking destinations less than an hour from Detroit Lakes</a></li><li><a href='/sports/outdoors/4468765-fish-tales-tryg-hansen-long-lake'>FISH TALES: Tryg Hansen on Long Lake</a></li><li><a href='/sports/outdoors/4468367-10-hiking-destinations-less-hour-detroit-lakes'>10 hiking destinations less than an hour from Detroit Lakes</a></li><li><a href='/sports/outdoors/4467761-zebra-mussels-found-becker-otter-tail-county-lakes'>Zebra mussels found in Becker, Otter Tail county lakes</a></li><li><a href='/sports/outdoors/4466771-blane-klemek-column-gray-catbirds-are-mimics-thickets'>BLANE KLEMEK COLUMN: Gray catbirds are mimics of the thickets</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/announcements/4469607-after-nearly-118-years-small-town-minnesota-newspaper-closes-its'>After nearly 118 years, small-town Minnesota newspaper closes its doors</a></li><li><a href='/business/energy-and-mining/4469369-sd-pipeline-leak-likely-caused-damage-during-installation-report'>SD pipeline leak likely caused by damage during installation, report says</a></li><li><a href='/business/workplace/4469309-us-economy-added-213000-jobs-june-unemployment-rose-4-percent'>US economy added 213,000 jobs in June as unemployment rose to 4 percent</a></li><li><a href='/business/agriculture/4468657-one-munch-time-goats-take-fight-against-invasive-plants'>One munch at a time: Goats take up the fight against invasive plants</a></li><li><a href='/business/healthcare/4468643-anne-carlson-opens-location-minnesota-offer-mental-health-services'>Anne Carlson opens location in Minnesota to offer mental health services </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4467272-john-jack-st-martin'>John &quot;Jack &quot; St.   Martin</a></li><li><a href='/milestones/4467271-gary-and-eunice-pederson'>Gary and Eunice Pederson</a></li><li><a href='/milestones/4464312-leslie-and-janice-schippers'>Leslie and Janice Schippers</a></li><li><a href='/milestones/4464311-pete-and-sandy'>Pete and Sandy</a></li><li><a href='/milestones/4461511-zachary-king'>Zachary King</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4468329-sharing-stories-kindness-reminds-us-good-world'>Sharing stories of kindness reminds us of good in the world</a></li><li><a href='/opinion/columns/4469042-when-someone-asks-how-are-you-doing-tell-truth'>When someone asks &#039;how are you doing?&#039; tell the truth</a></li><li><a href='/opinion/columns/4468590-commentary-us-isnt-prepared-growing-threat-drones'>Commentary: The US isn&#039;t prepared for the growing threat of drones</a></li><li><a href='/opinion/columns/4468178-master-gardeners-knot-great-gift'>MASTER GARDENERS: &#039;Knot&#039; a great gift</a></li><li><a href='/opinion/letters/4466762-letter-editor-community-members-saw-need-and-acted-it'>LETTER TO THE EDITOR: Community members saw a need and acted on it</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-breaking-news block-fcc-breaking-news block-fcc-breaking-news-fcc-breaking-news odd block-without-title" id="block-fcc-breaking-news-fcc-breaking-news">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="breaking-alert alerts-intro"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="https://www.bemidjipioneer.com/news/crime-and-courts/4469869-missing-baby-found-dead-near-woodworth" data-text="Missing baby found dead near Woodworth |" target="_blank">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><a href="/news/crime-and-courts/4469869-missing-baby-found-dead-near-woodworth"><h2>Missing baby found dead near Woodworth</h2></a></div>    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;CHICAGO — Allie Quigley poured in 15 points and Courtney Vandersloot added 12 points and 9 assists as the Chicago Sky rolled to a 77-63 win over the defending WNBA champions Minnesota Lynx on Saturday, July 7, at Wintrust Arena on Chicago's near South Side.&lt;/p&gt;&lt;p&gt;Chicago led by six points heading to the fourth quarter and took charge for good with an 8-2 run over the first two and a half minutes of the final period. A 3-pointer by Diamond DeShields with 3:39 to play expanded the Sky's advantage to 75-61, prompting the teams to empty their respective benches for the final minutes.&lt;/p&gt;&lt;p&gt;The Sky (7-12) snapped a three-game losing streak that included defeats at the hands of the New York Liberty, Dallas Wings and Las Vegas Aces.&lt;/p&gt;&lt;p&gt;Gabby Williams added 10 points off the bench for Chicago, which hit 9 of its 17 3-pointers and won the free throw battle 8-4.&lt;/p&gt;&lt;p&gt;Maya Moore's 16 points paced Minnesota, while Seimone Augustus scored 11 points, and Sylvia Fowles hit for nine points and took 13 rebounds for the Lynx.&lt;/p&gt;&lt;p&gt;Quigley led the Sky with 11 points in the half while Vandersloot added nine and had six assists as Chicago took a 42-37 lead at halftime. The Sky outshot Minnesota 55 percent-42 percent in the half and made 6-of-9 from beyond the arc.&lt;/p&gt;&lt;p&gt;Moore paced Minnesota with 8 points in the half with Augustus and Wright scoring 7 each for theLynx, which shot just 36 percent from the floor.&lt;/p&gt;&lt;p&gt;The Lynx (11-8) lost for just the second time in their past 10 games.&lt;/p&gt;&lt;p&gt;The Sky return to action on Tuesday when they host Las Vegas. Minnesota travels to Indianapolis on Wednesday for a rematch with the Fever, which won the July 3 matchup, 71-59.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Sky pull away to defeat Lynx"> <meta itemprop='author' content="Field Level Media"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-07-07T22:05:24"> <meta itemprop='dateModified' content="2018-07-07T22:05:24"> <link itemprop='mainEntityOfPage' content="node/4469918"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Field Level Media"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Sky pull away to defeat Lynx "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Sky pull away to defeat Lynx</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/field-level-media'>Field Level Media</a></span>
  <span class='node-byline-time'> Today  at 10:05 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>CHICAGO — Allie Quigley poured in 15 points and Courtney Vandersloot added 12 points and 9 assists as the Chicago Sky rolled to a 77-63 win over the defending WNBA champions Minnesota Lynx on Saturday, July 7, at Wintrust Arena on Chicago's near South Side.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Chicago led by six points heading to the fourth quarter and took charge for good with an 8-2 run over the first two and a half minutes of the final period. A 3-pointer by Diamond DeShields with 3:39 to play expanded the Sky's advantage to 75-61, prompting the teams to empty their respective benches for the final minutes.</p><p>The Sky (7-12) snapped a three-game losing streak that included defeats at the hands of the New York Liberty, Dallas Wings and Las Vegas Aces.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Gabby Williams added 10 points off the bench for Chicago, which hit 9 of its 17 3-pointers and won the free throw battle 8-4.</p><p>Maya Moore's 16 points paced Minnesota, while Seimone Augustus scored 11 points, and Sylvia Fowles hit for nine points and took 13 rebounds for the Lynx.</p><p>Quigley led the Sky with 11 points in the half while Vandersloot added nine and had six assists as Chicago took a 42-37 lead at halftime. The Sky outshot Minnesota 55 percent-42 percent in the half and made 6-of-9 from beyond the arc.</p><p>Moore paced Minnesota with 8 points in the half with Augustus and Wright scoring 7 each for theLynx, which shot just 36 percent from the floor.</p><p>The Lynx (11-8) lost for just the second time in their past 10 games.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Sky return to action on Tuesday when they host Las Vegas. Minnesota travels to Indianapolis on Wednesday for a rematch with the Fever, which won the July 3 matchup, 71-59.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4468789"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0705/usatsi10845959.jpg?itok=olCk2gCI" alt="Minnesota United head coach Adrian Heath during a game between Minnesota United and Montreal Impact at TCF Bank Stadium in Minneapolis on May 26, 2018. Brace Hemmelgarn / USA TODAY Sports" />Loons coach believes more wins, playoffs within reach</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4468676"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0704/14tuunkhha5gqsjvixmuuv0zoejo-uiaj.jpg?itok=YocCQ9IU" alt="Minnesota United midfielder Miguel Ibarra (10) and Toronto FC midfielder Ryan Telfer (54) fight for the ball during the second half at TCF Bank Stadium on Wednesday, July 4. Harrison Barden / USA TODAY Sports" title="Minnesota United midfielder Miguel Ibarra (10) and Toronto FC midfielder Ryan Telfer (54) fight for the ball during the second half at TCF Bank Stadium on Wednesday, July 4. Harrison Barden / USA TODAY Sports" />Loons' star Quintero dazzles in 4-3 win over Toronto</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4467247"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0630/070118.s.bp.soccer-web.jpg?itok=XnoJnjtL" alt="" />Bemidji Extreme win Blaine tourney</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4468789"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0705/usatsi10845959.jpg?itok=olCk2gCI" alt="Minnesota United head coach Adrian Heath during a game between Minnesota United and Montreal Impact at TCF Bank Stadium in Minneapolis on May 26, 2018. Brace Hemmelgarn / USA TODAY Sports" />Loons coach believes more wins, playoffs within reach</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4468676"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0704/14tuunkhha5gqsjvixmuuv0zoejo-uiaj.jpg?itok=YocCQ9IU" alt="Minnesota United midfielder Miguel Ibarra (10) and Toronto FC midfielder Ryan Telfer (54) fight for the ball during the second half at TCF Bank Stadium on Wednesday, July 4. Harrison Barden / USA TODAY Sports" title="Minnesota United midfielder Miguel Ibarra (10) and Toronto FC midfielder Ryan Telfer (54) fight for the ball during the second half at TCF Bank Stadium on Wednesday, July 4. Harrison Barden / USA TODAY Sports" />Loons' star Quintero dazzles in 4-3 win over Toronto</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4467247"><img src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/2/0630/070118.s.bp.soccer-web.jpg?itok=XnoJnjtL" alt="" />Bemidji Extreme win Blaine tourney</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/106339'>basketball</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1254'>Basketball</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/13407'>Minnesota Lynx</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/185886'>Chicago Sky</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',9);
  ga('send', 'event', 'article', 'paragraphs', '9');
  ga('send', 'event', 'article', 'length', 'characters',1685);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2561);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',9);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '9');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1685);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2561);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/motorsports/4469927-jones-snatches-1st-cup-win-crash-filled-race-daytona">Jones snatches 1st Cup win in crash-filled race at Daytona<span class='latest-date'>12 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/soccer/4469926-senderos-tallies-twice-dynamo-blank-loons">Senderos tallies twice as Dynamo blank Loons<span class='latest-date'>2 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4469918-sky-pull-away-defeat-lynx">Sky pull away to defeat Lynx<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4469913-crash-leaves-two-dead-central-minnesota">Crash leaves two dead in central Minnesota<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4469912-former-bemidji-state-football-standout-uses-fight-cancer-push-toward-nfl-dream">Former Bemidji State football standout uses fight with cancer to push toward NFL dream<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/baseball/4469911-baseball-coyle-blue-ox-take-two-warroad">BASEBALL: Coyle, Blue Ox take two from Warroad<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/baseball/4469908-twins-open-business-non-waiver-trade-deadline-nears">Twins open for business as non-waiver trade deadline nears<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/education/4469856-minnesota-school-districts-pay-leave-tech-collaborative">Minnesota school districts pay up to leave tech collaborative<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "1a8a11c8-4504-4108-b773-8d7279f7ce8c");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=sports, basketball,Basketball, Minnesota Lynx, Chicago Sky',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?paq8oa"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?paq8oa"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?paq8oa"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?paq8oa"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
