<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports,Outdoors, Fishing, Upper Red Lake, 2018 minnesota fishing opener" />
<meta property="news_keywords" content="sports,Outdoors, Fishing, Upper Red Lake, 2018 minnesota fishing opener" />
<meta property="author" content="Pat Miller, Special to the Pioneer" />
<meta property="description" content="UPPER RED LAKE—Among the success stories in Minnesota fish management is Red Lake and this summer anglers who fish Upper Red will, once again, reap the b..." />
<meta property="article:modified_time" content="2018-05-06T11:02:00-05:00" />
<meta property="article:published_time" content="2018-05-06T11:02:00-05:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="og:url" content="http://www.bemidjipioneer.com/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay" />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="twitter:description" content="UPPER RED LAKE—Among the success stories in Minnesota fish management is Red Lake and this summer anglers who fish Upper Red will, once again, reap the benefits." />
<meta property="article:tag" content="sports,Outdoors, Fishing, Upper Red Lake, 2018 minnesota fishing opener" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="2018 FISHING OPENER: Plan for Upper Red Lake continues to pay..." />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="2018 FISHING OPENER: Plan for Upper Red Lake continues to pay..." />
<meta property="og:image:height" content="200" />
<meta property="og:description" content="UPPER RED LAKE—Among the success stories in Minnesota fish management is Red Lake and this summer anglers who fish Upper Red will, once again, reap the benefits." />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay?amp" />
<link rel="canonical" href="/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4441795" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-77" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-77');</script>
    <title>2018 FISHING OPENER: Plan for Upper Red Lake continues to pay off | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p86x2k" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p86x2k" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?p86x2k" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?p86x2k" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p86x2k"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p86x2k"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4441795 node-type-article domain-www-bemidjipioneer-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4441758-oxcars-time-bemidji-awards-celebrate-local-theater-area'>&#039;Oxcars&#039; time in Bemidji: Awards celebrate local theater in area </a></li><li><a href='/news/4441791-bemidji-middle-school-students-among-state-dare-poster-winners'>Bemidji Middle School students among state D.A.R.E. poster winners</a></li><li><a href='/news/4441790-dunlap-honored-quilts-valor'>Dunlap honored with &#039;Quilts of Valor&#039;</a></li><li><a href='/news/4441788-bemidji-sunrise-rotary-welcomes-new-member'>Bemidji Sunrise Rotary welcomes new member</a></li><li><a href='/news/4441785-lions-club-holds-annual-spring-fling-celebration'>Lions Club holds annual Spring Fling Celebration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/upcoming-events" target="_self">upcoming events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/baseball/4441954-rosario-homers-twins-rally-against-white-sox-series-win'>Rosario homers as Twins rally against White Sox for series win</a></li><li><a href='/sports/4441799-2018-fishing-opener-new-northern-pike-regulations-tap-opener'>2018 FISHING OPENER: New northern pike regulations on tap for opener</a></li><li><a href='/sports/4441798-2018-fishing-opener-lake-bemidji-remains-amazing-resource-walleyes'>2018 FISHING OPENER: Lake Bemidji remains an &#039;amazing&#039; resource for walleyes</a></li><li><a href='/sports/4441796-2018-fishing-opener-move-cass-lake-chain'>2018 FISHING OPENER: On the move in the Cass Lake Chain</a></li><li><a href='/sports/4441795-2018-fishing-opener-plan-upper-red-lake-continues-pay'>2018 FISHING OPENER: Plan for Upper Red Lake continues to pay off</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/beavers" target="_self">beavers</a></li><li><a href="/tags/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4441916-clarence-frederick-brown'>Clarence Frederick Brown</a></li><li><a href='/obituaries/4441727-sarah-thomas-bertram-rush'>Sarah (Thomas) Bertram Rush</a></li><li><a href='/obituaries/4441917-christine-louise-johnson'>Christine Louise Johnson</a></li><li><a href='/obituaries/4441726-joanne-marie-hanson'>Joanne Marie Hanson</a></li><li><a href='/obituaries/4441725-robert-william-mackley'>Robert William Mackley</a></li></ul></div></div></li><li class='leaf'><a href="/tags/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4441759-john-eggers-everything-you-didnt-want-hear-about-boogers'>JOHN EGGERS: Everything you didn&#039;t want to hear about &#039;boogers&#039;</a></li><li><a href='/lifestyle/home-and-garden/4440228-knowing-how-deeply-plant-can-make-or-break-garden'>Knowing how deeply to plant can make or break garden</a></li><li><a href='/lifestyle/home-and-garden/4440269-old-time-rutabagas-back-en-vogue'>Old-time rutabagas back en vogue</a></li><li><a href='/lifestyle/food/4439368-salmon-tacos-and-avocado-salsa-mouth-watering-combo'>Salmon tacos and avocado salsa a mouth-watering combo</a></li><li><a href='/news/education/4437901-john-eggers-column-100-percent-graduation-rate-how-goes-it'>JOHN EGGERS COLUMN: 100 percent Graduation Rate: How goes it?</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4441492-around-arts-may-6'>Around the Arts, May 6</a></li><li><a href='/entertainment/books/4441358-fargo-pastor-unveils-dark-family-history-new-book'>Fargo pastor unveils dark, family history in new book</a></li><li><a href='/entertainment/movies/4440735-bill-cosby-roman-polanski-expelled-film-academy-runs-oscars'>Bill Cosby, Roman Polanski expelled from film academy that runs the Oscars</a></li><li><a href='/entertainment/music/4440048-after-kanye-west-calls-slavery-choice-tmzs-van-lathan-gives-forceful'>After Kanye West calls slavery a choice, TMZ&#039;s Van Lathan gives a forceful rebuke</a></li><li><a href='/entertainment/television/4439998-handmaids-tale-helps-propel-hulu-past-20-million-subscribers'>&#039;Handmaid&#039;s Tale&#039; helps propel Hulu past 20 million subscribers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/tags/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4441869-huntress-hokuf-targets-extreme-huntress-finals'>Huntress Hokuf targets Extreme Huntress finals</a></li><li><a href='/sports/outdoors/4441413-outdoors-enthusiasts-urged-practice-tick-bite-prevention'>Outdoors enthusiasts urged to practice tick bite prevention</a></li><li><a href='/sports/outdoors/4441412-late-spring-means-different-mn-walleye-opener'>Late spring means &#039;different&#039; MN walleye opener</a></li><li><a href='/sports/outdoors/4441472-paul-nelson-fishing-race-open-water-opener'>PAUL NELSON FISHING: Race is on for open water for the opener</a></li><li><a href='/sports/outdoors/4441471-blane-klemek-column-bears-and-birds-and-bird-feeders'>BLANE KLEMEK COLUMN: Bears and birds and bird feeders</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4441789-ambassadors-congratulate-watermark-art-center'>Ambassadors congratulate Watermark Art Center</a></li><li><a href='/business/4441782-ambassadors-congratulate-new-owner-bunkhouse'>Ambassadors congratulate new owner of The Bunkhouse</a></li><li><a href='/business/4441777-ambassadors-welcome-bemidji-slurp-ramen'>Ambassadors welcome Bemidji Slurp Ramen</a></li><li><a href='/business/agriculture/4441330-trustee-goes-after-mcmartins-parents-alleges-fraud-2m-insider-transfers'>Trustee goes after McMartin&#039;s parents: Alleges fraud, $2M in “insider” transfers</a></li><li><a href='/business/energy-and-mining/4441530-husky-requiring-liability-waivers-northern-wis-refinery-fire'>Husky requiring liability waivers for northern Wis. refinery fire injuries</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4441829-sheila-grimes'>Sheila Grimes</a></li><li><a href='/milestones/4438514-barb-rick'>Barb &amp; Rick </a></li><li><a href='/milestones/4432057-richard-and-marvel-olson'>Richard and Marvel Olson</a></li><li><a href='/milestones/4431819-virg-marge'>Virg &amp; Marge </a></li><li><a href='/milestones/4431818-shirley-mayer-klosterman'>Shirley (Mayer) Klosterman</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/taxonomy/term/285634345" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4441749-letter-editor-all-children-deserve-opportunity-succeed'>LETTER TO THE EDITOR: All children deserve an opportunity to succeed</a></li><li><a href='/opinion/letters/4441760-letter-editor-no-one-can-exempt-themselves-energy-use'>LETTER TO THE EDITOR: No one can exempt themselves from energy use</a></li><li><a href='/opinion/columns/4441171-commentary-your-fuel-must-be-checked'>COMMENTARY: Your fuel must be checked</a></li><li><a href='/opinion/letters/4441756-letter-editor-friends-carnegie-do-not-feel-defeated'>LETTER TO THE EDITOR: Friends of the Carnegie do not feel defeated</a></li><li><a href='/opinion/columns/4441173-commentary-63-nostalgia-revved-car-love'>COMMENTARY: &#039;63 nostalgia revved up the car love</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">public notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;UPPER RED LAKE—Among the success stories in Minnesota fish management is Red Lake and this summer anglers who fish Upper Red will, once again, reap the benefits.&lt;/p&gt;&lt;p&gt;&quot;We just had a record winter harvest of 152,000 pounds and we think we should have another good harvest this summer,&quot; said Bemidji Area DNR Fisheries large lake specialist Tony Kennedy. &quot;Our harvest year runs from December through November and (during that span) we have a target harvest range of 240,000 pounds to 336,000 pounds. A good summer harvest is about 100,000 pounds so, when you add that to our winter harvest of 152,000 pounds, we are on track to be within that harvest range.&quot;&lt;/p&gt;&lt;p&gt;Kennedy's optimism is based on the lake's walleye population, which is very healthy and which boasts a surplus of fish from the 2011 and 2009 year classes. The 2011 fish are about 14 to 18 inches now and represent about 35 percent of Upper Red's total walleye population. The 2009 class survivors have reached the 18- to 19-inch mark and have been providing action for the anglers for many years.&lt;/p&gt;&lt;p&gt;&quot;We are not anywhere near record abundance in terms of walleye numbers on Upper Red but there is a surplus of spawning stock,&quot; Kennedy said. &quot;When there is that surplus we don't have as many new fish coming into the population. And, when we are in surplus, we want anglers to be able to catch them and keep some.&quot;&lt;/p&gt;&lt;p&gt;In an effort to do just that, DNR officials last summer implemented a 4-fish limit with one walleye in possession over 17 inches. The regulation also was in effect this winter and will be continued this summer.&lt;/p&gt;&lt;p&gt;&quot;People go to Upper Red to catch numbers of walleyes and the objective of our walleye management on the lake is to have anglers catch lots of walleyes and to provide opportunities to harvest some of them,&quot; Kennedy said. &quot;In 2015, we revised our harvest plan for Upper Red and that revision gave us more flexibility in our management. It also gave us the ability to allow more harvest (when it is an option).&quot;&lt;/p&gt;&lt;p&gt;At its peak, Upper Red had seven spawning walleyes per acre. DNR officials are hoping to reduce that figure to 2.5 per acre but they have a way to go in achieving that goal. Currently, there are 6 spawning walleyes per acre on Upper Red.&lt;/p&gt;&lt;p&gt;A late spring should help that effort.&lt;/p&gt;&lt;p&gt;&quot;I'm optimistic about the summer's fishing on Upper Red,&quot; Kennedy said. &quot;The eastern end of Upper Red is known for its concentration of walleyes in the spring and I'm optimistic that it will provide good fishing this year. The closer the ice-out is to opener the better the walleye fishing along the shoreline breaks usually is. This year looks to be a late ice-out so I suspect that it should be a good spring for fishermen this year.&lt;/p&gt;&lt;p&gt;&quot;Upper Red has a reputation of having a large number of eating-size walleyes but very few larger ones,&quot; Kennedy continued. &quot;If you are looking for a walleye for the wall, Upper Red is not your place. But, if you are looking for a bend in the rod, especially with a late spring, Upper Red is the place to go.&quot;&lt;/p&gt;&lt;p&gt;Upper Red also is a destination for anglers looking for a trophy northern pike.&lt;/p&gt;&lt;p&gt;&quot;We did a spring trap net assessment last spring to look at the size structure of the northern pike and we saw very impressive numbers of fish over 36 inches,&quot; Kennedy said. &quot;About 30 percent of the female pike we surveyed were over 36 inches and you won't find that percentage in very many places.&quot;&lt;/p&gt;&lt;p&gt;The overall pike population on Upper Red is low but those that swim in the lake have the opportunity to thrive.&lt;/p&gt;&lt;p&gt;&quot;The trophy potential for the pike is real,&quot; Kennedy said. &quot;And the pike don't see much pressure from anglers because most of Upper Red's fishermen are targeting walleyes.&quot;&lt;/p&gt;&lt;p&gt;For more information on Upper Red's pike or walleye management scheme, contact the Bemidji Area DNR Fisheries office at (218) 308-2339.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="2018 FISHING OPENER: Plan for Upper Red Lake continues to pay off"> <meta itemprop='author' content="Pat Miller, Special to the Pioneer"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-05-06T11:01:27"> <meta itemprop='dateModified' content="2018-05-06T11:02:00"> <link itemprop='mainEntityOfPage' content="node/4441795"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pat Miller, Special to the Pioneer"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="2018 FISHING OPENER: Plan for Upper Red Lake continues to pay off "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>2018 FISHING OPENER: Plan for Upper Red Lake continues to pay off</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pat-miller-special-pioneer'>Pat Miller, Special to the Pioneer</a></span>
  <span class='node-byline-time'> Today  at 11:01 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>UPPER RED LAKE—Among the success stories in Minnesota fish management is Red Lake and this summer anglers who fish Upper Red will, once again, reap the benefits.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"We just had a record winter harvest of 152,000 pounds and we think we should have another good harvest this summer," said Bemidji Area DNR Fisheries large lake specialist Tony Kennedy. "Our harvest year runs from December through November and (during that span) we have a target harvest range of 240,000 pounds to 336,000 pounds. A good summer harvest is about 100,000 pounds so, when you add that to our winter harvest of 152,000 pounds, we are on track to be within that harvest range."</p><p>Kennedy's optimism is based on the lake's walleye population, which is very healthy and which boasts a surplus of fish from the 2011 and 2009 year classes. The 2011 fish are about 14 to 18 inches now and represent about 35 percent of Upper Red's total walleye population. The 2009 class survivors have reached the 18- to 19-inch mark and have been providing action for the anglers for many years.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"We are not anywhere near record abundance in terms of walleye numbers on Upper Red but there is a surplus of spawning stock," Kennedy said. "When there is that surplus we don't have as many new fish coming into the population. And, when we are in surplus, we want anglers to be able to catch them and keep some."</p><p>In an effort to do just that, DNR officials last summer implemented a 4-fish limit with one walleye in possession over 17 inches. The regulation also was in effect this winter and will be continued this summer.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"People go to Upper Red to catch numbers of walleyes and the objective of our walleye management on the lake is to have anglers catch lots of walleyes and to provide opportunities to harvest some of them," Kennedy said. "In 2015, we revised our harvest plan for Upper Red and that revision gave us more flexibility in our management. It also gave us the ability to allow more harvest (when it is an option)."</p><p>At its peak, Upper Red had seven spawning walleyes per acre. DNR officials are hoping to reduce that figure to 2.5 per acre but they have a way to go in achieving that goal. Currently, there are 6 spawning walleyes per acre on Upper Red.</p><p>A late spring should help that effort.</p><p>"I'm optimistic about the summer's fishing on Upper Red," Kennedy said. "The eastern end of Upper Red is known for its concentration of walleyes in the spring and I'm optimistic that it will provide good fishing this year. The closer the ice-out is to opener the better the walleye fishing along the shoreline breaks usually is. This year looks to be a late ice-out so I suspect that it should be a good spring for fishermen this year.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"Upper Red has a reputation of having a large number of eating-size walleyes but very few larger ones," Kennedy continued. "If you are looking for a walleye for the wall, Upper Red is not your place. But, if you are looking for a bend in the rod, especially with a late spring, Upper Red is the place to go."</p><p>Upper Red also is a destination for anglers looking for a trophy northern pike.</p><p>"We did a spring trap net assessment last spring to look at the size structure of the northern pike and we saw very impressive numbers of fish over 36 inches," Kennedy said. "About 30 percent of the female pike we surveyed were over 36 inches and you won't find that percentage in very many places."</p><p>The overall pike population on Upper Red is low but those that swim in the lake have the opportunity to thrive.</p><p>"The trophy potential for the pike is real," Kennedy said. "And the pike don't see much pressure from anglers because most of Upper Red's fishermen are targeting walleyes."</p><p>For more information on Upper Red's pike or walleye management scheme, contact the Bemidji Area DNR Fisheries office at (218) 308-2339.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4441479"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0504/18hfhtgng6z2snz7c9udv7x21260hm23.jpg?itok=2KXCPytm" alt="Minnesota Timberwolves guard Derrick Rose (25) dribbles in the third quarter against Houston Rockets in Game 4 of the first round of the 2018 NBA Playoffs at Target Center in Minneapolis on Apr. 23. Brad Rempel / USA TODAY Sports" title="Minnesota Timberwolves guard Derrick Rose (25) dribbles in the third quarter against Houston Rockets in Game 4 of the first round of the 2018 NBA Playoffs at Target Center in Minneapolis on Apr. 23. Brad Rempel / USA TODAY Sports" />Timberwolves, Derrick Rose a good fit, but no sure bet to resign</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4439741"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0501/159p3yrlhy1xth9ygl6ksp5rty2xzhnt.jpg?itok=bqFafh4r" alt="From left: Minnesota Timberwolves new President of Basketball Operations and Head Coach Tom Thibodeau, owner Glen Taylor, and General Manager Scott Layden pose for photos after a press conference in Minneapolis, Tuesday, April 26, 2016. Scott Takushi / St. Paul Pioneer Press" title="From left: Minnesota Timberwolves new President of Basketball Operations and Head Coach Tom Thibodeau, owner Glen Taylor, and General Manager Scott Layden pose for photos after a press conference in Minneapolis, Tuesday, April 26, 2016. Scott Takushi / St. Paul Pioneer Press" />In win-now mode, Timberwolves acknowledge need for another aggressive offseason</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4438124"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0427/18qclq7zshoozfhaqs2np72ipme6s0r.jpg?itok=mnv-u1U9" alt="Minnesota Timberwolves forward Andrew Wiggins (22) reacts with guard Jimmy Butler (23) during the third quarter against the Orlando Magic at Target Center in Minneapolis on Nov. 22, 2017. Brace Hemmelgarn / USA TODAY Sports" title="Minnesota Timberwolves forward Andrew Wiggins (22) reacts with guard Jimmy Butler (23) during the third quarter against the Orlando Magic at Target Center in Minneapolis on Nov. 22, 2017. Brace Hemmelgarn / USA TODAY Sports" />Time for the Timberwolves to extend Jimmy Butler, part ways with Andrew Wiggins?</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Bemidji Pioneer</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4441479"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0504/18hfhtgng6z2snz7c9udv7x21260hm23.jpg?itok=2KXCPytm" alt="Minnesota Timberwolves guard Derrick Rose (25) dribbles in the third quarter against Houston Rockets in Game 4 of the first round of the 2018 NBA Playoffs at Target Center in Minneapolis on Apr. 23. Brad Rempel / USA TODAY Sports" title="Minnesota Timberwolves guard Derrick Rose (25) dribbles in the third quarter against Houston Rockets in Game 4 of the first round of the 2018 NBA Playoffs at Target Center in Minneapolis on Apr. 23. Brad Rempel / USA TODAY Sports" />Timberwolves, Derrick Rose a good fit, but no sure bet to resign</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4439741"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0501/159p3yrlhy1xth9ygl6ksp5rty2xzhnt.jpg?itok=bqFafh4r" alt="From left: Minnesota Timberwolves new President of Basketball Operations and Head Coach Tom Thibodeau, owner Glen Taylor, and General Manager Scott Layden pose for photos after a press conference in Minneapolis, Tuesday, April 26, 2016. Scott Takushi / St. Paul Pioneer Press" title="From left: Minnesota Timberwolves new President of Basketball Operations and Head Coach Tom Thibodeau, owner Glen Taylor, and General Manager Scott Layden pose for photos after a press conference in Minneapolis, Tuesday, April 26, 2016. Scott Takushi / St. Paul Pioneer Press" />In win-now mode, Timberwolves acknowledge need for another aggressive offseason</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.bemidjipioneer.com/node/4438124"><img typeof="foaf:Image" src="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0427/18qclq7zshoozfhaqs2np72ipme6s0r.jpg?itok=mnv-u1U9" alt="Minnesota Timberwolves forward Andrew Wiggins (22) reacts with guard Jimmy Butler (23) during the third quarter against the Orlando Magic at Target Center in Minneapolis on Nov. 22, 2017. Brace Hemmelgarn / USA TODAY Sports" title="Minnesota Timberwolves forward Andrew Wiggins (22) reacts with guard Jimmy Butler (23) during the third quarter against the Orlando Magic at Target Center in Minneapolis on Nov. 22, 2017. Brace Hemmelgarn / USA TODAY Sports" />Time for the Timberwolves to extend Jimmy Butler, part ways with Andrew Wiggins?</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.bemidjipioneer.com/taxonomy/term/21'>sports</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1095'>Outdoors</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/1144'>Fishing</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/26961'>Upper Red Lake</a><a class='topic tag' href='//www.bemidjipioneer.com/taxonomy/term/430941'>2018 minnesota fishing opener</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',3898);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',24291);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3898);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',24291);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1a8a11c8-4504-4108-b773-8d7279f7ce8c">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/baseball/4441954-rosario-homers-twins-rally-against-white-sox-series-win">Rosario homers as Twins rally against White Sox for series win<span class='latest-date'>27 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4441749-letter-editor-all-children-deserve-opportunity-succeed">LETTER TO THE EDITOR: All children deserve an opportunity to succeed<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4441760-letter-editor-no-one-can-exempt-themselves-energy-use">LETTER TO THE EDITOR: No one can exempt themselves from energy use<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4441171-commentary-your-fuel-must-be-checked">COMMENTARY: Your fuel must be checked<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4441756-letter-editor-friends-carnegie-do-not-feel-defeated">LETTER TO THE EDITOR: Friends of the Carnegie do not feel defeated<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4441799-2018-fishing-opener-new-northern-pike-regulations-tap-opener">2018 FISHING OPENER: New northern pike regulations on tap for opener<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4441798-2018-fishing-opener-lake-bemidji-remains-amazing-resource-walleyes">2018 FISHING OPENER: Lake Bemidji remains an 'amazing' resource for walleyes<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4441796-2018-fishing-opener-move-cass-lake-chain">2018 FISHING OPENER: On the move in the Cass Lake Chain<span class='latest-date'>6 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "1a8a11c8-4504-4108-b773-8d7279f7ce8c");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+bemidjipioneer.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=sports,Outdoors, Fishing, Upper Red Lake, 2018 minnesota fishing opener',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p86x2k"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p86x2k"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p86x2k"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p86x2k"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
