<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="opinion,Government, Donald Trump, North Korea, kim jong un, China" />
<meta property="news_keywords" content="opinion,Government, Donald Trump, North Korea, kim jong un, China" />
<meta property="description" content="We&#039;re in the midst of the most alarming escalation of rhetoric between the White House and Pyongyang since President Donald Trump took office. Trump startled..." />
<meta property="author" content="Washington Post" />
<meta property="article:published_time" content="2017-08-10T07:08:06-05:00" />
<meta property="article:modified_time" content="2017-08-10T07:08:06-05:00" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="article:tag" content="opinion,Government, Donald Trump, North Korea, kim jong un, China" />
<meta property="twitter:title" content="Trump&#039;s saber-rattling at North Korea sparks fears and puts China..." />
<meta property="og:url" content="http://www.bemidjipioneer.com/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind" />
<meta property="twitter:description" content="We&#039;re in the midst of the most alarming escalation of rhetoric between the White House and Pyongyang since President Donald Trump took office. Trump startled observers at home and abroad on Tuesday with his warning to North Korea that further provocations would be met with &amp;quot;fire and fury like the..." />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#039;s saber-rattling at North Korea sparks fears and puts China..." />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" />
<meta property="og:description" content="We&#039;re in the midst of the most alarming escalation of rhetoric between the White House and Pyongyang since President Donald Trump took office. Trump startled observers at home and abroad on Tuesday with his warning to North Korea that further provocations would be met with &amp;quot;fire and fury like the..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4310220" />
<link rel="canonical" href="/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Trump&#039;s saber-rattling at North Korea sparks fears and puts China in a bind | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?ou41nb" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ou41nb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/bemidjipioneer', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/bemidjipioneer', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4310220 node-type-article domain-www-bemidjipioneer-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4310221-walmart-apologizes-back-school-sign-placed-gun-display'>Walmart apologizes for back-to-school sign placed on gun display</a></li><li><a href='/news/4310219-russian-surveillance-plane-soars-over-pentagon-capitol-and-other-washington-sights'>Russian surveillance plane soars over the Pentagon, Capitol and other Washington sights</a></li><li><a href='/news/4310135-minnesota-man-who-told-wife-any-last-words-sent-prison'>Minnesota man who told wife, &#039;Any last words?&#039; sent to prison</a></li><li><a href='/news/4310127-family-victim-explains-pain-and-emptiness-sentencing-north-shore-murder-case'>Family of victim explains &#039;pain and emptiness&#039; at sentencing in North Shore murder case&#039;</a></li><li><a href='/news/4310116-immigrant-military-hopefuls-limbo-us-halts-path-citizenship'>Immigrant military hopefuls in limbo as U.S. halts path to citizenship</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/upcoming-events" target="_self">Upcoming Events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/twins/4310165-colon-sparkles-again-twins-back-500'>Colon sparkles again as Twins back at .500</a></li><li><a href='/sports/4310161-single-game-tickets-listed-99-und-minnesota-hockey-games-are-highest-ever-charged'>Single game tickets listed at $99 for UND-Minnesota hockey games are highest ever charged in Grand Forks</a></li><li><a href='/sports/4310158-twins-strike-throwing-gee-has-sounding-board'>Twins&#039; strike-throwing Gee has a sounding board</a></li><li><a href='/sports/beavers/4310153-great-opportunity-bsu-fishing-teams-excited-compete-national-title'>‘A great opportunity’: BSU fishing teams excited to compete for national title</a></li><li><a href='/sports/4310151-fenson-member-usa-curlings-team-year'>Fenson member of USA Curling’s Team of the Year</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/beavers" target="_self">beavers</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4310028-howard-dale-gillman'>Howard Dale Gillman</a></li><li><a href='/obituaries/4309304-marilyn-g-hines'>Marilyn G. Hines</a></li><li><a href='/obituaries/4309452-brett-nordheim'>Brett Nordheim</a></li><li><a href='/obituaries/4308840-ruth-e-fredenburg'>Ruth E. Fredenburg</a></li><li><a href='/obituaries/4308810-thomas-henry-hare'>Thomas Henry Hare</a></li></ul></div></div></li><li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/columns/4309428-master-gardeners-whats-achoo-blooming'>MASTER GARDENERS: What&#039;s (achoo!) blooming?</a></li><li><a href='/columns/4307647-john-eggers-column-stupid-human-happenings-always-seem-happen'>JOHN EGGERS COLUMN: Stupid human happenings always seem to happen</a></li><li><a href='/columns/4304996-john-eggers-column-just-how-much-1-billion'>JOHN EGGERS COLUMN: Just how much is $1 billion?</a></li><li><a href='/columns/4305009-library-corner-column-library-offers-something-all-ages'>Library Corner column: Library offers up something for all ages</a></li><li><a href='/columns/4301572-john-eggers-column-can-we-obtain-perfect-union'>JOHN EGGERS COLUMN: Can we obtain a &#039;perfect Union&#039;?</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4309981-ex-dj-sued-taylor-swift-upon-losing-job-after-groping-allegations-against-him'>Ex-DJ sued Taylor Swift upon losing job after groping allegations against him. Swift is now countersuing for $1.</a></li><li><a href='/entertainment/4309927-game-thrones-major-battle-scenes-ranked'>&#039;Game of Thrones&#039;: The major battle scenes, ranked</a></li><li><a href='/entertainment/4309920-new-streaming-service-will-fill-void-espn-holes-remain-cord-cutters'>New streaming service will fill void at ESPN, but holes remain for cord cutters</a></li><li><a href='/4309419-disney-end-netflix-deal-sets-launch-espn-and-disney-branded-streaming-services'>Disney to end Netflix deal, sets launch of ESPN and Disney-branded streaming services</a></li><li><a href='/entertainment/4309272-david-letterman-will-host-new-netflix-talk-show-2018'>David Letterman will host a new Netflix talk show in 2018</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/environment/4310101-ais-volunteer-training-aug-25'>AIS volunteer training Aug. 25</a></li><li><a href='/outdoors/environment/4310099-ais-volunteer-training-aug-25'>AIS volunteer training Aug. 25</a></li><li><a href='/outdoors/4308244-outdoors-notebook-dnr-conduct-public-hearing-rabideau-lake-management'>OUTDOORS NOTEBOOK: DNR to conduct a public hearing on Rabideau Lake management </a></li><li><a href='/outdoors/4307095-blane-klemek-column-beloved-bluebirds-minnesota'>BLANE KLEMEK COLUMN: The beloved bluebirds of Minnesota</a></li><li><a href='/outdoors/fishing/4307111-paul-nelson-column-dealing-algae-blooms-and-zebra-mussels'>PAUL NELSON COLUMN: Dealing with algae blooms and zebra mussels</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4305115-vavra-woodward'>Vavra-Woodward</a></li><li><a href='/milestones/4305038-jeff-becky-musburger'>Jeff &amp; Becky              Musburger</a></li><li><a href='/milestones/4301660-joe-sissy-neft'>Joe &amp; Sissy Neft</a></li><li><a href='/milestones/4301659-lusby-solheim'>Lusby-Solheim</a></li><li><a href='/milestones/4298304-brett-sadie-bahr'>Brett &amp; Sadie Bahr</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind'>Trump&#039;s saber-rattling at North Korea sparks fears and puts China in a bind</a></li><li><a href='/opinion/columns/4309429-sometimes-purchasing-wine-investment-producer'>Sometimes purchasing wine is an investment in the producer</a></li><li><a href='/opinion/columns/4309431-annual-event-opens-eyes-nd-role-global-agriculture'>Annual event opens eyes to N.D. role in global agriculture</a></li><li><a href='/opinion/letters/4309798-letter-editor-how-many-fishing-tournaments-can-our-local-waters-handle'>LETTER TO THE EDITOR: How many fishing tournaments can our local waters handle?</a></li><li><a href='/opinion/letters/4309790-letter-editor-we-must-consider-our-most-precious-economic-assets-tourism'>LETTER TO THE EDITOR: We must consider our most precious economic assets for tourism</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorial" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">Public Notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;We're in the midst of the most alarming escalation of rhetoric between the White House and Pyongyang since President Donald Trump took office. Trump startled observers at home and abroad on Tuesday with his warning to North Korea that further provocations would be met with &quot;fire and fury like the world has never seen.&quot;&lt;/p&gt;&lt;p&gt;It was rhetoric that seemed more in line with the sort of bombast regularly issued by the North Korean regime's own state mouthpiece. That outlet swiftly decried the &quot;nuclear war hysteria of the U.S. authorities including Trump,&quot; saying that regional tensions have &quot;reached an extremely reckless and rash phase for an actual war.&quot; For good measure, the North Koreans made noises about targeting Guam, a U.S. sovereign territory in the South Pacific, with &quot;enveloping fire.&quot;&lt;/p&gt;&lt;p&gt;On Wednesday, Trump and other administration officials renewed their own tough talk. White House adviser Sebastian Gorka said the situation was &quot;analogous to the Cuban missile crisis&quot; and trumpeted the supremacy of the American &quot;hyperpower.&quot; A leading evangelical adviser to the president even declared that &quot;God has given Trump authority to take out Kim Jong Un,&quot; North Korea's dictator.&lt;/p&gt;&lt;p&gt;&quot;...Hopefully we will never have to use this power, but there will never be a time that we are not the most powerful nation in the world!&lt;/p&gt;&lt;p&gt;- Donald J. Trump (@realDonaldTrump) August 9, 2017&quot;&lt;/p&gt;&lt;p&gt;There are two different yet equally justifiable reactions you could have to this fit of rhetorical brinkmanship. One, understandably, is profound concern. It emerged that Trump's &quot;fire and fury&quot; statement was an off-the-cuff comment that took many of his advisers by surprise. Impetuous improvisation is a risky tack while navigating a showdown that Trump's own advisers say is similar to the most dangerous nuclear standoff in history.&lt;/p&gt;&lt;p&gt;&quot;The more the crisis escalates, the greater the dangers of miscalculation, and the harder it will be for either side to find an exit ramp from a high-stakes crisis,&quot; wrote Scott Snyder of the Council on Foreign Relations.&lt;/p&gt;&lt;p&gt;But the heated atmosphere can also be seen as an extension of a cagey yet manageable status quo. Trump's recent predecessors have all at various times struck a tough pose against the North Koreans, knowing full well that military escalation would endanger tens of millions of lives in the region. And North Korea's leadership may be monstrous, but it is not suicidal. Kim Jong Un would be unlikely to want to provoke a war that would lead to his own annihilation.&lt;/p&gt;&lt;p&gt;&quot;What the president is doing is sending a strong message to North Korea in language that Kim Jong Un would understand, because he doesn't seem to understand diplomatic language,&quot; Secretary of State Rex Tillerson said on Wednesday. &quot;I think it was important that he deliver that message to avoid any miscalculation on their part.&quot;&lt;/p&gt;&lt;p&gt;&quot;Rhetorical escalation regarding Korean peninsula: Very serious situation. Sabre-rattling won't help, we call on all parties for moderation.&lt;/p&gt;&lt;p&gt;- GermanForeignOffice (@GermanyDiplo) August 9, 2017&quot;&lt;/p&gt;&lt;p&gt;But there's another party that's also hearing Trump's bellicose message - China, North Korea's only real ally.&lt;/p&gt;&lt;p&gt;&quot;Washington's diplomatic goal, although it hasn't been stated publicly this way, is to encourage China to interpose itself between the United States and North Korea and organize negotiations to denuclearize the Korean Peninsula,&quot; wrote Washington Post columnist David Ignatius. &quot;The U.S. threat is that if China doesn't help the United States find such a diplomatic settlement, America will pursue its own solution - by military means if necessary.&quot;&lt;/p&gt;&lt;p&gt;Trump's impatient tweets, combined with Kim's incessant missile tests, were followed by both the Chinese and the Russians going along with a tough new round of sanctions at the U.N. Security Council. It remains to be seen whether Beijing and Moscow will fully implement the agreed-upon measures, which could gut the North Korean economy by a third. But the present tensions are not welcome in Beijing, which is coping with a series of political disputes on its borders, including a standoff with India over contested territory near Bhutan.&lt;/p&gt;&lt;p&gt;China has been &quot;put in an intolerable position by Pyongyang,&quot; Ignatius wrote. &quot;China has been flashing red lights about the North Korean program for more than a year. President Kim Jong Un's regime responded by conducting North Korea's fifth nuclear test last September and continuing its missile tests, despite urgent Chinese warnings. Kim's slap to Beijing even included assassinating his half brother Kim Jong Nam, who was under Chinese protection.&quot;&lt;/p&gt;&lt;p&gt;Yet, for all their frustrations, China's interests when it comes to North Korea still don't align with those of the United States. China fears the prospect of a unified Korea allied with the United States and has long sought to preserve the buffer presented by the totalitarian pariah state. It has boosted its military presence on its border with North Korea in anticipation of further instability on the other side, or a refugee exodus spilling into its territory.&lt;/p&gt;&lt;p&gt;&quot;They appear to be preparing to push deep into North Korea in the event of crisis,&quot; wrote Graham Allison of Harvard's Belfer Center for Science and International Affairs.&lt;/p&gt;&lt;p&gt;And while China puzzles over how to rein in Kim, it occupies a complicated place in the deliberations of Washington's key strategists. According to a story in the New York Times, there are ideological fault lines within the White House over the nature of the challenge.&lt;/p&gt;&lt;p&gt;&quot;The president's aides are divided on North Korea, as on other issues, with national security veterans like Defense Secretary Jim Mattis and Lt. Gen. H.R. McMaster, the national security adviser, on one side and Stephen K. Bannon, the president's chief strategist, and his allies on the other,&quot; wrote Peter Baker and Glenn Thrush of the Times. &quot;While General McMaster and others consider North Korea a pre-eminent threat that requires a tough response, Mr. Bannon and others in the nationalist wing argue that it is really just a subset of the administration's conflict with China and that Mr. Trump should not give more prominence to an unstable rogue operator like Kim Jong Un, North Korea's leader.&quot;&lt;/p&gt;&lt;p&gt;The disjointed and sometimes contradictory messaging of the Trump administration may play into the tense weeks ahead, with the White House possibly taking an even harsher line with Beijing. Former NATO military commander James Stavridis argued in a Bloomberg View column that the United States should resist Chinese demands for a cessation in naval exercises around the Korean Peninsula as a precondition for talks.&lt;/p&gt;&lt;p&gt;Even as various sides push for negotiations, the war of words will no doubt continue. And as it intensifies, the dangers of miscalculation will only grow.&lt;/p&gt;&lt;p&gt;Author Information: Ishaan Tharoor writes about foreign affairs for The Washington Post. He previously was a senior editor and correspondent at Time magazine, based first in Hong Kong and later in New York.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Trump's saber-rattling at North Korea sparks fears and puts China in a bind"> <meta itemprop='author' content="Washington Post"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-10T07:08:06"> <meta itemprop='dateModified' content="2017-08-10T07:08:06"> <link itemprop='mainEntityOfPage' content="node/4310220"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Washington Post"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Trump's saber-rattling at North Korea sparks fears and puts China in a bind "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Trump's saber-rattling at North Korea sparks fears and puts China in a bind</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/washington-post'>Washington Post</a></span>
  <span class='node-byline-time'> Today  at 7:08 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>We're in the midst of the most alarming escalation of rhetoric between the White House and Pyongyang since President Donald Trump took office. Trump startled observers at home and abroad on Tuesday with his warning to North Korea that further provocations would be met with "fire and fury like the world has never seen."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>It was rhetoric that seemed more in line with the sort of bombast regularly issued by the North Korean regime's own state mouthpiece. That outlet swiftly decried the "nuclear war hysteria of the U.S. authorities including Trump," saying that regional tensions have "reached an extremely reckless and rash phase for an actual war." For good measure, the North Koreans made noises about targeting Guam, a U.S. sovereign territory in the South Pacific, with "enveloping fire."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>On Wednesday, Trump and other administration officials renewed their own tough talk. White House adviser Sebastian Gorka said the situation was "analogous to the Cuban missile crisis" and trumpeted the supremacy of the American "hyperpower." A leading evangelical adviser to the president even declared that "God has given Trump authority to take out Kim Jong Un," North Korea's dictator.</p><p>"...Hopefully we will never have to use this power, but there will never be a time that we are not the most powerful nation in the world!</p><p>- Donald J. Trump (@realDonaldTrump) August 9, 2017"</p><p>There are two different yet equally justifiable reactions you could have to this fit of rhetorical brinkmanship. One, understandably, is profound concern. It emerged that Trump's "fire and fury" statement was an off-the-cuff comment that took many of his advisers by surprise. Impetuous improvisation is a risky tack while navigating a showdown that Trump's own advisers say is similar to the most dangerous nuclear standoff in history.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"The more the crisis escalates, the greater the dangers of miscalculation, and the harder it will be for either side to find an exit ramp from a high-stakes crisis," wrote Scott Snyder of the Council on Foreign Relations.</p><p>But the heated atmosphere can also be seen as an extension of a cagey yet manageable status quo. Trump's recent predecessors have all at various times struck a tough pose against the North Koreans, knowing full well that military escalation would endanger tens of millions of lives in the region. And North Korea's leadership may be monstrous, but it is not suicidal. Kim Jong Un would be unlikely to want to provoke a war that would lead to his own annihilation.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"What the president is doing is sending a strong message to North Korea in language that Kim Jong Un would understand, because he doesn't seem to understand diplomatic language," Secretary of State Rex Tillerson said on Wednesday. "I think it was important that he deliver that message to avoid any miscalculation on their part."</p><p>"Rhetorical escalation regarding Korean peninsula: Very serious situation. Sabre-rattling won't help, we call on all parties for moderation.</p><p>- GermanForeignOffice (@GermanyDiplo) August 9, 2017"</p><p>But there's another party that's also hearing Trump's bellicose message - China, North Korea's only real ally.</p><p>"Washington's diplomatic goal, although it hasn't been stated publicly this way, is to encourage China to interpose itself between the United States and North Korea and organize negotiations to denuclearize the Korean Peninsula," wrote Washington Post columnist David Ignatius. "The U.S. threat is that if China doesn't help the United States find such a diplomatic settlement, America will pursue its own solution - by military means if necessary."</p><p>Trump's impatient tweets, combined with Kim's incessant missile tests, were followed by both the Chinese and the Russians going along with a tough new round of sanctions at the U.N. Security Council. It remains to be seen whether Beijing and Moscow will fully implement the agreed-upon measures, which could gut the North Korean economy by a third. But the present tensions are not welcome in Beijing, which is coping with a series of political disputes on its borders, including a standoff with India over contested territory near Bhutan.</p><p>China has been "put in an intolerable position by Pyongyang," Ignatius wrote. "China has been flashing red lights about the North Korean program for more than a year. President Kim Jong Un's regime responded by conducting North Korea's fifth nuclear test last September and continuing its missile tests, despite urgent Chinese warnings. Kim's slap to Beijing even included assassinating his half brother Kim Jong Nam, who was under Chinese protection."</p><p>Yet, for all their frustrations, China's interests when it comes to North Korea still don't align with those of the United States. China fears the prospect of a unified Korea allied with the United States and has long sought to preserve the buffer presented by the totalitarian pariah state. It has boosted its military presence on its border with North Korea in anticipation of further instability on the other side, or a refugee exodus spilling into its territory.</p><p>"They appear to be preparing to push deep into North Korea in the event of crisis," wrote Graham Allison of Harvard's Belfer Center for Science and International Affairs.</p><p>And while China puzzles over how to rein in Kim, it occupies a complicated place in the deliberations of Washington's key strategists. According to a story in the New York Times, there are ideological fault lines within the White House over the nature of the challenge.</p><p>"The president's aides are divided on North Korea, as on other issues, with national security veterans like Defense Secretary Jim Mattis and Lt. Gen. H.R. McMaster, the national security adviser, on one side and Stephen K. Bannon, the president's chief strategist, and his allies on the other," wrote Peter Baker and Glenn Thrush of the Times. "While General McMaster and others consider North Korea a pre-eminent threat that requires a tough response, Mr. Bannon and others in the nationalist wing argue that it is really just a subset of the administration's conflict with China and that Mr. Trump should not give more prominence to an unstable rogue operator like Kim Jong Un, North Korea's leader."</p><p>The disjointed and sometimes contradictory messaging of the Trump administration may play into the tense weeks ahead, with the White House possibly taking an even harsher line with Beijing. Former NATO military commander James Stavridis argued in a Bloomberg View column that the United States should resist Chinese demands for a cessation in naval exercises around the Korean Peninsula as a precondition for talks.</p><p>Even as various sides push for negotiations, the war of words will no doubt continue. And as it intensifies, the dangers of miscalculation will only grow.</p><p><em>Author Information: Ishaan Tharoor writes about foreign affairs for The Washington Post. He previously was a senior editor and correspondent at Time magazine, based first in Hong Kong and later in New York.</em></p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.bemidjipioneer.com/taxonomy/term/9'>opinion</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/220429'>Government</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/61924'>Donald Trump</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/2686'>North Korea</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/103949'>kim jong un</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/3928'>China</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',7107);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2780);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7107);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2780);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4310221-walmart-apologizes-back-school-sign-placed-gun-display">Walmart apologizes for back-to-school sign placed on gun display<span class='latest-date'>24 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/4310220-trumps-saber-rattling-north-korea-sparks-fears-and-puts-china-bind">Trump's saber-rattling at North Korea sparks fears and puts China in a bind<span class='latest-date'>46 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4310219-russian-surveillance-plane-soars-over-pentagon-capitol-and-other-washington-sights">Russian surveillance plane soars over the Pentagon, Capitol and other Washington sights<span class='latest-date'>54 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/outdoors/environment/4310101-ais-volunteer-training-aug-25">AIS volunteer training Aug. 25<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/outdoors/environment/4310099-ais-volunteer-training-aug-25">AIS volunteer training Aug. 25<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/twins/4310165-colon-sparkles-again-twins-back-500">Colon sparkles again as Twins back at .500<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4310161-single-game-tickets-listed-99-und-minnesota-hockey-games-are-highest-ever-charged">Single game tickets listed at $99 for UND-Minnesota hockey games are highest ever charged in Grand Forks<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4310158-twins-strike-throwing-gee-has-sounding-board">Twins' strike-throwing Gee has a sounding board<span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/BemidjiPioneer/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=opinion,Government, Donald Trump, North Korea, kim jong un, China',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ou41nb"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ou41nb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>