<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Forum News Service" />
<meta property="news_keywords" content="News, region,Carbon monoxide, Health, Perham, minnesota" />
<meta property="description" content="PERHAM, Minn. -- A rural Vergas man died and several others, including emergency response personnel, were hospitalized as a result of carbon monoxide poisoning..." />
<meta property="keywords" content="News, region,Carbon monoxide, Health, Perham, minnesota" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="article:published_time" content="2016-12-20T22:05:34-06:00" />
<meta property="article:modified_time" content="2016-12-20T22:05:34-06:00" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders" />
<meta property="article:tag" content="News, region,Carbon monoxide, Health, Perham, minnesota" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="PERHAM, Minn. -- A rural Vergas man died and several others, including emergency response personnel, were hospitalized as a result of carbon monoxide poisoning at a home early Monday night, Dec. 19, authorities said.A faulty furnace vent likely caused the buildup of carbon monoxide in the garage, which..." />
<meta property="fb:app_id" content="393852467375789" />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_430/public/fieldimages/2/1220/ambulance.jpg?itok=CYEmptLo" />
<meta property="twitter:title" content="UPDATED:   Man identified in carbon monoxide poisoning death..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="PERHAM, Minn. -- A rural Vergas man died and several others, including emergency response personnel, were hospitalized as a result of carbon monoxide poisoning at a home early Monday night, Dec. 19, authorities said.A faulty furnace vent likely caused the buildup of carbon monoxide in the garage, which..." />
<meta property="og:url" content="http://www.bemidjipioneer.com/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/2/1220/ambulance.jpg?itok=TovU2-wg" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="UPDATED:   Man identified in carbon monoxide poisoning death..." />
<link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders?amp" />
<link rel="shortlink" href="/node/4183622" />
<link rel="canonical" href="/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>UPDATED:   Man identified in carbon monoxide poisoning death that sickened wife, responders | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?oii1q8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 47.48230; var site_longitude = -94.8786;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_752FeqKSN604umEFuGAnMRu2ta4ygs-_XDosotFQdgo.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oii1q8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oii1q8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183622 node-type-article domain-www-bemidjipioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders'>UPDATED:   Man identified in carbon monoxide poisoning death that sickened wife, responders</a></li><li><a href='/news/local/4184066-crime-report-dec-19'> Crime report for Dec. 19</a></li><li><a href='/news/education/4184064-treknorth-works-determine-funding-plan-k-5-expansion'> TrekNorth works to determine funding plan for K-5 expansion</a></li><li><a href='/news/local/4184061-idling-cars-could-be-costly'> Idling cars could be costly</a></li><li><a href='/news/region/4184055-officials-introduced-new-delegation-commissioners-share-needs-beltrami-county'>Officials introduced to new delegation:  Commissioners share the needs of Beltrami County with recently elected legislators</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='http://sochi2014.forumcomm.com/'>FOLLOW THE COMPETITION</a></li><li><a href='/sports/lumberjacks/4184174-nordic-skiing-montebello-relays-staged-first-time-five-years'>NORDIC SKIING: Montebello Relays staged for first time in five years</a></li><li><a href='/sports/lumberjacks/4184162-boys-hockey-power-play-goals-haunt-jacks-bhs-falls-5-2-egf'>BOYS HOCKEY: Power-play goals haunt Jacks, BHS falls 5-2 to EGF</a></li><li><a href='/sports/lumberjacks/4184158-boys-basketball-bhs-beats-buzzer-tops-dl'>BOYS BASKETBALL: BHS beats buzzer, tops DL</a></li><li><a href='/sports/lumberjacks/4184148-girls-basketball-dl-edges-bemidji-ot'>GIRLS BASKETBALL: DL edges Bemidji in OT</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/beavers" target="_self">beavers</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/3745736-eight-facts-about-blues-guitar-legend-bb-king'>Eight facts about blues guitar legend B.B. King</a></li><li><a href='/obituaries/3665239-lila-mae-zubke'>Lila Mae Zubke</a></li><li><a href='http://www.grandforksherald.com/content/peter-t-simonson'>Peter T. Simonson</a></li><li><a href='/content/minnesotas-last-tuskegee-airman-dies-93'>Minnesota&#039;s last Tuskegee Airman dies at 93 </a></li><li><a href='/content/blane-klemek-ruffed-grouse-challenging-bird-hunters'>Blane Klemek: The ruffed grouse: A challenging bird for hunters</a></li></ul></div></div></li><li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/columns/4181642-john-eggers-column-do-you-think-you-are-getting-old'>JOHN EGGERS COLUMN: Do you think you are getting old?</a></li><li><a href='/columns/4181644-klemek-man-made-highways-are-paths-nature'>KLEMEK: Man-made highways are paths to nature</a></li><li><a href='/columns/4176670-john-eggers-column-are-you-ready-christmas'>JOHN EGGERS COLUMN: Are you ready for Christmas?</a></li><li><a href='/columns/4176895-blane-klemek-column-reclusive-brown-creeper-forest'>BLANE KLEMEK COLUMN: The reclusive Brown creeper of the forest</a></li><li><a href='/columns/4175897-prime-time-grieving-loss-celebrating-life'>PRIME TIME:   From grieving a loss to celebrating a life</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/music/4181584-leading-bands-derek-wickum-has-been-bhs-band-director-2001'>Leading the band(s): Derek Wickum has been BHS’ band director since 2001</a></li><li><a href='/entertainment/4181603-patt-rall-column-jilek-seeks-make-bsu-choral-groups-more-accessible'>PATT RALL COLUMN: Jilek seeks to make BSU choral groups more accessible</a></li><li><a href='/entertainment/4181613-watermark-art-center-awarded-mardag-foundation-grant'>Watermark Art Center awarded Mardag Foundation grant</a></li><li><a href='/entertainment/art/4176898-art-briefs-sunday-dec-11'>Art briefs - Sunday Dec. 11</a></li><li><a href='/entertainment/theater/4176902-bhs-fall-musical-anything-goes-earns-awards'>BHS fall musical &quot;Anything Goes&quot; earns awards</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4182300-new-venture-lake-winnipeg-heated-permanent-ice-shacks-now-rent'>New venture on Lake Winnipeg: Heated permanent ice shacks now for rent</a></li><li><a href='/outdoors/fishing/4180909-paul-nelson-column-ice-keeps-forming-area-lakes'>PAUL NELSON COLUMN: Ice keeps forming on area lakes</a></li><li><a href='/outdoors/4176372-paul-nelson-column-winter-here-ice-fishing-will-start-soon'>PAUL NELSON COLUMN: Winter here, ice fishing will start soon</a></li><li><a href='/outdoors/fishing/4176368-where-fish-when-lakes-freeze-numerous-destinations-within-few-hours-drive'>Where to fish when the lakes freeze: Numerous destinations within a few hours’ drive </a></li><li><a href='/outdoors/4172118-blane-klemek-column-trees-plainly-put-are-amazing-life-forms'>BLANE KLEMEK COLUMN: Trees, plainly put, are amazing life forms </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4126780-share-your-milestones-pioneer'>Share your Milestones in the Pioneer</a></li><li><a href='/milestones/4121737-johnson-anniversary-celebration'>Johnson anniversary celebration </a></li><li><a href='/milestones/4121735-rowland-anderson-engagement'>Rowland-Anderson engagement</a></li><li><a href='/milestones/engagements/4117150-milestones-gullickson-boerboom-engagement'>MILESTONES: Gullickson-Boerboom engagement</a></li><li><a href='/milestones/birthdays/4117155-milestones-dunbar-birthday'>MILESTONES: Dunbar birthday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4179232-letter-editor-park-place-project-shows-bemidji-cares'>LETTER TO THE EDITOR: Park Place project shows that Bemidji cares</a></li><li><a href='/opinion/letters/4176974-letter-edtior-local-pageant-set-apart-others'>LETTER TO THE EDTIOR: Local pageant set apart from others</a></li><li><a href='/opinion/4175887-prime-time-traveling-through-landscapes'>PRIME TIME: Traveling through the landscapes</a></li><li><a href='/opinion/letters/4175057-letter-editor-we-deserve-respectable-representation-government'>LETTER TO THE EDITOR: We deserve respectable representation in government</a></li><li><a href='/opinion/letters/4175051-letter-editor-country-deserves-better-its-president'>LETTER TO THE EDITOR: Country deserves better from its president</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorial" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">Public Notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;PERHAM, Minn. -- A rural Vergas man died and several others, including emergency response personnel, were hospitalized as a result of carbon monoxide poisoning at a home early Monday night, Dec. 19, authorities said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A faulty furnace vent likely caused the buildup of carbon monoxide in the garage, which killed Tom Elkin, a cabinet maker, authorities said. Elkin’s identity was released Tuesday afternoon by a family friend.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“It appears he was doing work on the furnace and may not have had the (safety) equipment installed,” said Lt. Keith Van Dyke of the Otter Tail County Sheriff’s Office, “though we have no way to know for sure.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Elkin was overcome by the poisonous gas and was found by his wife, who called 911, Van Dyke said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“When firefighters, law enforcement and EMS arrived, the deceased’s wife began to show signs of suffering from carbon monoxide poisoning,” Van Dyke said, “and so did the emergency workers. High levels of carbon monoxide were detected and they realized they had a problem, and got out of the house.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Eight people, including three Perham Area EMS employees, were taken to Perham Health at about 7 p.m. Monday with symptoms of carbon monoxide poisoning. Two EMS workers and the wife were airlifted to Hennepin County Medical Center. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Van Dyke said everyone who was taken in for treatment was recovering and several of the victims had been released.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Hennepin County Medical Center is equipped with a hyperbaric chamber, which is needed to treat patients with carbon monoxide poisoning, according to the news release.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Several regional emergency flight services responded to the incident with medical helicopters and fixed wing aircraft, including Sanford Air Care of Fargo, Valley Med Flight of Grand Forks and North Memorial of Brainerd and Bemidji, Minn.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&quot;Our hearts go out to our first responders and their families,&quot; stated Perham Health CEO Chuck Hofius in the release. &quot;Each time EMS personnel go on a call, we know there is risk and worry for their safety. I am so proud of everyone at Perham Health, from the EMS crew on the scene to the staff in the emergency department who responded so quickly, to the many other employees that came in from home to help. They did an incredible job in a very scary situation.&quot;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Carbon monoxide is an odorless, colorless gas that can be fatal. It is found in fumes produced when fuel is burned in cars, trucks, small engines, stoves, lanterns, grills, fireplaces, gas ranges, or furnaces, according to the Centers for Disease Control and Prevention. It can build up in enclosed areas, poisoning people and animals who breathe it in.&lt;/p&gt;&lt;p&gt;&lt;p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="UPDATED: Man identified in carbon monoxide poisoning death that sickened wife, responders"> <meta itemprop='author' content="Forum News Service"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T22:05:34"> <meta itemprop='dateModified' content="2016-12-20T22:05:34"> <link itemprop='mainEntityOfPage' content="node/4183622"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/2/1220/ambulance.jpg?itok=TovU2-wg"> <meta itemprop="width" content="1500"> <meta itemprop="height" content="1000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Forum News Service"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Bemidji Pioneer"</span> <meta itemprop="name" content="Forum News Service"> <meta itemprop="homeLocation" content="Bemidji"> <meta itemprop='url' content="http://www.bemidjipioneer.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="UPDATED: Man identified in carbon monoxide poisoning death that sickened wife, responders "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>UPDATED:   Man identified in carbon monoxide poisoning death that sickened wife, responders</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/forum-news-service'>Forum News Service</a></span>
  <span class='node-byline-time'> on Dec 20, 2016  at 10:05 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/2/1220/ambulance.jpg?itok=gqYOUh_0' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/2/1220/ambulance.jpg?itok=r74rL2p1'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p dir="ltr">PERHAM, Minn. -- A rural Vergas man died and several others, including emergency response personnel, were hospitalized as a result of carbon monoxide poisoning at a home early Monday night, Dec. 19, authorities said.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p dir="ltr">A faulty furnace vent likely caused the buildup of carbon monoxide in the garage, which killed Tom Elkin, a cabinet maker, authorities said. Elkin’s identity was released Tuesday afternoon by a family friend.</p><p dir="ltr">“It appears he was doing work on the furnace and may not have had the (safety) equipment installed,” said Lt. Keith Van Dyke of the Otter Tail County Sheriff’s Office, “though we have no way to know for sure.”</p><p dir="ltr">Elkin was overcome by the poisonous gas and was found by his wife, who called 911, Van Dyke said.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">“When firefighters, law enforcement and EMS arrived, the deceased’s wife began to show signs of suffering from carbon monoxide poisoning,” Van Dyke said, “and so did the emergency workers. High levels of carbon monoxide were detected and they realized they had a problem, and got out of the house.”</p><p dir="ltr">Eight people, including three Perham Area EMS employees, were taken to Perham Health at about 7 p.m. Monday with symptoms of carbon monoxide poisoning. Two EMS workers and the wife were airlifted to Hennepin County Medical Center. </p><p dir="ltr">Van Dyke said everyone who was taken in for treatment was recovering and several of the victims had been released.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Hennepin County Medical Center is equipped with a hyperbaric chamber, which is needed to treat patients with carbon monoxide poisoning, according to the news release.</p><p dir="ltr">Several regional emergency flight services responded to the incident with medical helicopters and fixed wing aircraft, including Sanford Air Care of Fargo, Valley Med Flight of Grand Forks and North Memorial of Brainerd and Bemidji, Minn.</p><p dir="ltr">"Our hearts go out to our first responders and their families," stated Perham Health CEO Chuck Hofius in the release. "Each time EMS personnel go on a call, we know there is risk and worry for their safety. I am so proud of everyone at Perham Health, from the EMS crew on the scene to the staff in the emergency department who responded so quickly, to the many other employees that came in from home to help. They did an incredible job in a very scary situation."</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Carbon monoxide is an odorless, colorless gas that can be fatal. It is found in fumes produced when fuel is burned in cars, trucks, small engines, stoves, lanterns, grills, fireplaces, gas ranges, or furnaces, according to the Centers for Disease Control and Prevention. It can build up in enclosed areas, poisoning people and animals who breathe it in.</p></p><p></p><p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.bemidjipioneer.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.bemidjipioneer.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/14808'>Carbon monoxide</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/220262'>Health</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/1994'>Perham</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/318989'>minnesota</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/forum-news-service'>Forum News Service</a><img class='node-author-pic' src='http://www.bemidjipioneer.com/sites/default/files/styles/vert_175/public/pictures/picture-369-1445021331.jpg?itok=L9yW0VAT'><div class='node-author-bio'>The <a href="http://fns.areavoices.com/">Forum Communications News Service</a> is the premier news wire service covering the Upper Midwest, stretching from the oilfields of western North Dakota to the plains of South Dakota and to the shores of eastern Minnesota.

For more information about the services we offer or to discuss content subscriptions, please contact us.</div><div class='node-author-email'>
        <a href='/user/369/contact'>
          <span itemprop='email'>fccnewsadmin@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',2816);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7004);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2816);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7004);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183788-accomplice-downwind-murder-sentenced-16-years"><span class="number">1. </span>Accomplice to Downwind murder sentenced to 16 years</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4183927-christmas-weekend-storm-update"><span class="number">2. </span>Christmas Weekend Storm Update</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4184041-northwest-minnesota-man-gets-37-years-sexually-assaulting-two-kids"><span class="number">3. </span>Northwest Minnesota man gets 37 years for sexually assaulting two kids</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4183622-updated-man-identified-carbon-monoxide-poisoning-death-sickened-wife-responders"><span class="number">4. </span>UPDATED:   Man identified in carbon monoxide poisoning death that sickened wife, responders</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/region/4184048-driver-dies-when-pickup-goes-road-hits-tree"><span class="number">5. </span>Driver dies when pickup goes off road, hits tree</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/lumberjacks/4184174-nordic-skiing-montebello-relays-staged-first-time-five-years">NORDIC SKIING: Montebello Relays staged for first time in five years<span class='latest-date'>34 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/lumberjacks/4184162-boys-hockey-power-play-goals-haunt-jacks-bhs-falls-5-2-egf">BOYS HOCKEY: Power-play goals haunt Jacks, BHS falls 5-2 to EGF<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/lumberjacks/4184158-boys-basketball-bhs-beats-buzzer-tops-dl">BOYS BASKETBALL: BHS beats buzzer, tops DL<span class='latest-date'>47 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/lumberjacks/4184148-girls-basketball-dl-edges-bemidji-ot">GIRLS BASKETBALL: DL edges Bemidji in OT<span class='latest-date'>56 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/lumberjacks/4184142-boys-swimming-and-diving-bemidji-swimmers-edge-dl">BOYS SWIMMING AND DIVING: Bemidji swimmers edge DL<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=News, region,Carbon monoxide, Health, Perham, minnesota',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oii1q8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>