<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Tracy Briggs" />
<meta property="news_keywords" content="News,Home, decorating, family photos" />
<meta property="description" content="Many people have hundreds of pictures cluttering their cellphones. According to the photo website 1000memories, &amp;quot;Every two minutes today, we snap as many..." />
<meta property="keywords" content="News,Home, decorating, family photos" />
<meta property="article:publisher" content="https://www.facebook.com/bemidjipioneer" />
<meta property="article:tag" content="News,Home, decorating, family photos" />
<meta property="article:published_time" content="2017-04-02T11:01:00-05:00" />
<meta property="article:modified_time" content="2017-04-02T11:01:00-05:00" />
<meta property="image:alt" content="Multiple wall furnishings can be displayed without having it appear like clutter. Special to Forum News Service" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="From deadpan ancestors to smiling selfies: The right way to decorate..." />
<meta property="twitter:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0330/0b3bwpqyyvqxkc1y1bzhnzeo1vlk.jpg?itok=y4M6_WXt" />
<meta property="twitter:url" content="http://www.bemidjipioneer.com/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home" />
<meta property="fb:app_id" content="393852467375789" />
<meta property="image:title" content="Multiple wall furnishings can be displayed without having it appear like clutter. Special to Forum News Service" />
<meta property="twitter:description" content="Many people have hundreds of pictures cluttering their cellphones. According to the photo website 1000memories, &amp;quot;Every two minutes today, we snap as many photos as the whole of humanity took in the 1800s.&amp;quot;Even though many of these photos won&#039;t ever be printed, some will end up framed and displayed..." />
<meta property="og:url" content="http://www.bemidjipioneer.com/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home" />
<meta property="og:description" content="Many people have hundreds of pictures cluttering their cellphones. According to the photo website 1000memories, &amp;quot;Every two minutes today, we snap as many photos as the whole of humanity took in the 1800s.&amp;quot;Even though many of these photos won&#039;t ever be printed, some will end up framed and displayed..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/0330/0b3bwpqyyvqxkc1y1bzhnzeo1vlk.jpg?itok=EveCyRvu" />
<meta property="og:title" content="From deadpan ancestors to smiling selfies: The right way to decorate..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.bemidjipioneer.com/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4243201" />
<link rel="canonical" href="/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>From deadpan ancestors to smiling selfies: The right way to decorate your home | Bemidji Pioneer</title>
    <link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/article-slider.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global-no-mqs.css?onmxep" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/css/global.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.bemidjipioneer.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-7', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?onmxep"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?onmxep"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-BemidjiPioneer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4243201 node-type-article domain-www-bemidjipioneer-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Bemidji Pioneer"><img src="http://www.bemidjipioneer.com/sites/all/themes/bemidjipioneer_theme/logo.png" alt="Bemidji Pioneer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Bemidji Pioneer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/bemidjipioneer_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/business/4244252-lily-pad-yoga-hot-yoga-studio-opens-bemidji'>Lily Pad Yoga, a hot yoga studio, opens in Bemidji</a></li><li><a href='/news/business/4244250-riverwood-bank-welcomes-sherwood'>RiverWood Bank welcomes Sherwood </a></li><li><a href='/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home'>From deadpan ancestors to smiling selfies: The right way to decorate your home</a></li><li><a href='/news/business/4244249-borromeo-joins-sanford-bemidji'>Borromeo joins Sanford Bemidji</a></li><li><a href='/news/business/4244247-kehoe-earns-state-recognition'>Kehoe earns state recognition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/upcoming-events" target="_self">Upcoming Events</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4243656-study-steelhead-kamloops-rainbows-interbreeding-north-shore'>Study: Steelhead, Kamloops rainbows interbreeding on North Shore</a></li><li><a href='/sports/4244403-gonzaga-face-north-carolina-college-final'>Gonzaga to face North Carolina in college final</a></li><li><a href='/sports/4244383-kings-hold-late-push-timberwolves'>Kings hold off late push by Timberwolves</a></li><li><a href='/sports/beavers/4244374-softball-beavers-split-msum'>SOFTBALL: Beavers split with MSUM</a></li><li><a href='/sports/beavers/4244369-baseball-beaver-bats-wake-bsu-rallies-sweep-sioux-falls'>BASEBALL: Beaver bats wake up as BSU rallies for sweep of Sioux Falls</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/beavers" target="_self">beavers</a></li><li><a href="/sports/lumberjacks" target="_self">lumberjacks</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4244297-con-cr-murphy'>Con &quot;CR&quot; Murphy</a></li><li><a href='/obituaries/4244298-barbara-ruth-harvey'>Barbara Ruth Harvey</a></li><li><a href='/obituaries/4244300-mary-betty-ann-shea'>Mary &quot;Betty&quot; Ann Shea</a></li><li><a href='/obituaries/4244301-chad-everett-westrum'>Chad Everett Westrum</a></li><li><a href='/obituaries/4244299-randy-c-danner'>Randy C. Danner</a></li></ul></div></div></li><li class='leaf'><a href="/columns" target="_self">columns</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/columns/4243854-kelly-brevig-column-sexual-violence-issue-impacts-everyone'>KELLY BREVIG COLUMN: Sexual violence is an issue that impacts everyone </a></li><li><a href='/columns/4244233-john-eggers-column-lets-warm-your-brain'>JOHN EGGERS COLUMN: Let&#039;s warm up your brain</a></li><li><a href='/columns/4240650-patt-rall-column-puppets-professionals-dragonsong'>PATT RALL COLUMN: Puppets by professionals for &#039;Dragonsong&#039;</a></li><li><a href='/columns/4240641-john-eggers-column-helping-native-youth-find-success-schools'>JOHN EGGERS COLUMN: Helping Native youth find success in schools</a></li><li><a href='/columns/4240670-library-corner-opportunities-abound-april-library'>LIBRARY CORNER: Opportunities abound in April at the library</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4243702-art-briefs-sunday-april-2'>Art briefs for Sunday, April 2</a></li><li><a href='/entertainment/4243264-record-blog-idiots-guide-wrestlemania-33'>Off The Record Blog: An Idiot’s Guide To Wrestlemania 33</a></li><li><a href='/entertainment/4241902-trading-spaces-returning-tv'>&#039;Trading Spaces&#039; returning to TV</a></li><li><a href='/entertainment/theater/4240645-100-and-counting-latest-bct-production-will-be-100th-stage-show'>100 and counting: Latest BCT production will be 100th stage show directed by Mary Knox-Johnson</a></li><li><a href='/entertainment/4240041-donald-trump-once-called-actress-emma-thompson-date'>Donald Trump once called actress Emma Thompson for a date</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/writing" target="_self">writing</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4243660-ruffed-grouse-society-annual-sportsmens-banquet'>Ruffed Grouse Society annual sportsmen’s banquet</a></li><li><a href='/outdoors/fishing/4243658-paul-nelson-column-it-looks-be-early-spring-year'>PAUL NELSON COLUMN: It looks to be an early spring this year</a></li><li><a href='/outdoors/4243655-blane-klemek-column-shy-and-secretive-sora-rail'>BLANE KLEMEK COLUMN: The shy and secretive sora rail</a></li><li><a href='/outdoors/4241993-master-gardeners-column-picking-perfect-garden-spot'>MASTER GARDENERS COLUMN: Picking that perfect garden spot</a></li><li><a href='/outdoors/4239632-blane-klemek-column-bwca-memories-special-place-pure-natural-beauty'>BLANE KLEMEK COLUMN: The BWCA: Memories of a special place of pure, natural beauty </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fish-tales" target="_self">fish tales</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4237036-torrys-van-benefit'>Torry&#039;s Van Benefit</a></li><li><a href='/milestones/4233236-don-pail-hill'>Don (Pail) Hill</a></li><li><a href='/milestones/4229265-gish-simenson'>Gish-Simenson </a></li><li><a href='/milestones/4229264-wilson-bousman'>Wilson-Bousman</a></li><li><a href='/milestones/4225047-leonard-anderson'>Leonard Anderson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4243841-letter-editor-there-ongoing-onslaught-against-science'>LETTER TO THE EDITOR: There is an ongoing onslaught against science</a></li><li><a href='/opinion/columns/4243712-faith-conversations-godspell-musical-brings-unexpected-gift'>Faith Conversations: &#039;Godspell&#039; musical brings unexpected gift</a></li><li><a href='/opinion/columns/4242948-growing-together-options-healthy-lawns-fewer-chemicals'>Growing Together: Options for healthy lawns with fewer chemicals</a></li><li><a href='/opinion/columns/4242947-fielding-questions-time-start-dahlias-indoors'>Fielding Questions: Time to start dahlias indoors</a></li><li><a href='/opinion/4242438-homegrown-hollywood-searching-family-all-wrong-places'>Homegrown Hollywood: Searching for family in all the wrong places</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorial" target="_self">editorial</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://mnpublicnotice.com/searchresults.aspx?paperid=1000" target="_self">Public Notices</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Bemidji,Minnesota 56619"> <meta itemprop='articleBody' content="&lt;p&gt;Many people have hundreds of pictures cluttering their cellphones. According to the photo website 1000memories, &quot;Every two minutes today, we snap as many photos as the whole of humanity took in the 1800s.&quot;&lt;/p&gt;&lt;p&gt;Even though many of these photos won't ever be printed, some will end up framed and displayed on our walls. So how do you use photos to decorate your home without making your walls look as cluttered as the camera roll on your iPhone?&lt;/p&gt;&lt;p&gt;Designers say there are a few key things to think about.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Height&lt;/p&gt;&lt;p&gt;According to interior designers, one of the biggest mistakes people make when hanging photos (or any wall art) is hanging the frames too high.&lt;/p&gt;&lt;p&gt;&quot;When you think about it, the majority of your time is spent sitting down,&quot; says Linda Birmingham of Designing Women 2 in Fargo.&lt;/p&gt;&lt;p&gt;Hang photos nearer to where you'll actually see them.&lt;/p&gt;&lt;p&gt;&quot;We even look at open space between a table and chair and try to tuck a little piece of art in there. The client wasn't too sure about it at first, but told us later she loved it,&quot; Birmingham says.&lt;/p&gt;&lt;p&gt;When it comes to decorating, the room should be a series of peaks and valleys — with photos and other decor at varying heights.&lt;/p&gt;&lt;p&gt;&quot;Having ups and downs in the room will give it a nice flow,&quot; Birmingham says.&lt;/p&gt;&lt;p&gt;For photos lining the wall of the staircase, make sure the frames climb the wall along with the steps, rather than hang in a straight line.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Color&lt;/p&gt;&lt;p&gt;One of the simplest ways to add cohesiveness in photo decorating is having all of the frames the same color. Different shapes can add interest but having a singular color ties the look together. Birmingham also says turning all of your color photos black and white can create a clean, modern look.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Honor the past&lt;/p&gt;&lt;p&gt;It might be easiest to use photos of present day, yet choosing a few old photos to intersperse with modern shots adds visual interest.&lt;/p&gt;&lt;p&gt;Not only is it fun to look at the clothing great, great grandparents wore when they first came to America, their deadpan expressions provide a stark contrast to the goofy, smiling selfies in the adjacent picture frames.&lt;/p&gt;&lt;p&gt;To up the vintage factor, place the photo in an antique frame found at a thrift store (or a faux antique frame).&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Utilize technology&lt;/p&gt;&lt;p&gt;While we want to give a nod to the past, don't forget to utilize modern-day technology. Your favorite baby photo doesn't need to remain in a 4- by 6-inch frame. Enlarge it, add some effects and have it printed on a canvas.&lt;/p&gt;&lt;p&gt;Countless apps will help you experiment with your designs. PicsArt Photo Studio, a photo editing app, has been downloaded more than 300 million times. It allows users to turn photos into quirky, pop art designs.&lt;/p&gt;&lt;p&gt;The app Mixtiles allows users to place photos on 8 x 8-inch wall tiles that are perfect for setting up a grid-like photo wall. Each comes with four removable glue dots to attach the tile to the wall. The company promises the dots can be removed and reattached at least two dozen times.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Design&lt;/p&gt;&lt;p&gt;Most designers agree that it's OK to have a few photos here and there, but it's more pleasing to the eye to bring most of your photos together in a featured area, like one wall of your living room, a hallway space or climbing the stairway. Designers suggest planning exactly where you'd like to hang your photos before picking up the hammer.&lt;/p&gt;&lt;p&gt;&quot;I've told people to consider picking out a main, larger photo for the center space of the wall and work around it,&quot; Birmingham says. &quot;You might want to trace your frames on freezer paper and experiment with different patterns using the paper.&quot;&lt;/p&gt;&lt;p&gt;Another design option is to use shelving to display photos alongside other favorite items like lamps, vases or vintage books. Create a theme shelf of pictures of your family at the beach with a small seashell or a jar of sand alongside the frame.&lt;/p&gt;&lt;p&gt;By planning ahead and remembering some simple tips, photos can leave the clutter of the cellphone and become an inexpensive and pleasing way to add personality to your wall decor.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="From deadpan ancestors to smiling selfies: The right way to decorate your home"> <meta itemprop='author' content="Tracy Briggs"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-04-02T11:00:35"> <meta itemprop='dateModified' content="2017-04-02T11:01:00"> <link itemprop='mainEntityOfPage' content="node/4243201"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.bemidjipioneer.com/sites/default/files/styles/square_300/public/fieldimages/1/0330/0b3bwpqyyvqxkc1y1bzhnzeo1vlk.jpg?itok=EveCyRvu"> <meta itemprop="width" content="4000"> <meta itemprop="height" content="2400"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Tracy Briggs"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Bemidji Pioneer"</span> <meta itemprop="name" content="Tracy Briggs"> <meta itemprop="homeLocation" content="Bemidji"> <meta itemprop='url' content="http://www.bemidjipioneer.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="From deadpan ancestors to smiling selfies: The right way to decorate your home "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Bemidji"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 455"> <meta itemprop='postalCode' content="56619"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>From deadpan ancestors to smiling selfies: The right way to decorate your home</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/tracy-briggs'>Tracy Briggs</a></span>
  <span class='node-byline-time'> Today  at 11:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0330/0b3bwpqyyvqxkc1y1bzhnzeo1vlk.jpg?itok=8o21kfyM' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0330/0b3bwpqyyvqxkc1y1bzhnzeo1vlk.jpg?itok=F02-FsaQ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Multiple wall furnishings can be displayed without having it appear like clutter. Special to Forum News Service</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0330/0b3bwpqyyvqxkcmdyvwlzetrnvee.jpg?itok=3ICxPCUa' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0330/0b3bwpqyyvqxkcmdyvwlzetrnvee.jpg?itok=yzNjprVr'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Invisible shelves can be a tidy way to display photos and momentos. Special to Forum News Service</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0330/0b3bwpqyyvqxkcwrbdw10evrhmza.jpg?itok=QnZ5L7RP' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0330/0b3bwpqyyvqxkcwrbdw10evrhmza.jpg?itok=YXPrUZ0H'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cleverly arranged prints can create a dynamic display. Special to Forum News Service</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.bemidjipioneer.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0330/0b3bwpqyyvqxku2tyvzrsqnnwbue.jpg?itok=J2sdXmvY' data-featherlight='http://www.bemidjipioneer.com/sites/default/files/styles/full_1000/public/fieldimages/1/0330/0b3bwpqyyvqxku2tyvzrsqnnwbue.jpg?itok=FJvG6OHL'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>A simple way to add cohesiveness to a photo display is selecting frames that are all the same color. Photo courtesy of Designing Women 2 / Special to Forum News Service</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>Many people have hundreds of pictures cluttering their cellphones. According to the photo website 1000memories, "Every two minutes today, we snap as many photos as the whole of humanity took in the 1800s."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_x73ywtliiiqpk326snggn57uy4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Even though many of these photos won't ever be printed, some will end up framed and displayed on our walls. So how do you use photos to decorate your home without making your walls look as cluttered as the camera roll on your iPhone?</p><p>Designers say there are a few key things to think about.</p><p class="subhead">Height</p><p>According to interior designers, one of the biggest mistakes people make when hanging photos (or any wall art) is hanging the frames too high.</p><p>"When you think about it, the majority of your time is spent sitting down," says Linda Birmingham of Designing Women 2 in Fargo.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Hang photos nearer to where you'll actually see them.</p><p>"We even look at open space between a table and chair and try to tuck a little piece of art in there. The client wasn't too sure about it at first, but told us later she loved it," Birmingham says.</p><p>When it comes to decorating, the room should be a series of peaks and valleys — with photos and other decor at varying heights.</p><p>"Having ups and downs in the room will give it a nice flow," Birmingham says.</p><p>For photos lining the wall of the staircase, make sure the frames climb the wall along with the steps, rather than hang in a straight line.</p><p class="subhead">Color</p><p>One of the simplest ways to add cohesiveness in photo decorating is having all of the frames the same color. Different shapes can add interest but having a singular color ties the look together. Birmingham also says turning all of your color photos black and white can create a clean, modern look.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p class="subhead">Honor the past</p><p>It might be easiest to use photos of present day, yet choosing a few old photos to intersperse with modern shots adds visual interest.</p><p>Not only is it fun to look at the clothing great, great grandparents wore when they first came to America, their deadpan expressions provide a stark contrast to the goofy, smiling selfies in the adjacent picture frames.</p><p>To up the vintage factor, place the photo in an antique frame found at a thrift store (or a faux antique frame).</p><p class="subhead">Utilize technology</p><p>While we want to give a nod to the past, don't forget to utilize modern-day technology. Your favorite baby photo doesn't need to remain in a 4- by 6-inch frame. Enlarge it, add some effects and have it printed on a canvas.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Countless apps will help you experiment with your designs. PicsArt Photo Studio, a photo editing app, has been downloaded more than 300 million times. It allows users to turn photos into quirky, pop art designs.</p><p>The app Mixtiles allows users to place photos on 8 x 8-inch wall tiles that are perfect for setting up a grid-like photo wall. Each comes with four removable glue dots to attach the tile to the wall. The company promises the dots can be removed and reattached at least two dozen times.</p><p class="subhead">Design</p><p>Most designers agree that it's OK to have a few photos here and there, but it's more pleasing to the eye to bring most of your photos together in a featured area, like one wall of your living room, a hallway space or climbing the stairway. Designers suggest planning exactly where you'd like to hang your photos before picking up the hammer.</p><p>"I've told people to consider picking out a main, larger photo for the center space of the wall and work around it," Birmingham says. "You might want to trace your frames on freezer paper and experiment with different patterns using the paper."</p><p>Another design option is to use shelving to display photos alongside other favorite items like lamps, vases or vintage books. Create a theme shelf of pictures of your family at the beach with a small seashell or a jar of sand alongside the frame.</p><p>By planning ahead and remembering some simple tips, photos can leave the clutter of the cellphone and become an inexpensive and pleasing way to add personality to your wall decor.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.bemidjipioneer.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/220562'>Home</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/14390'>decorating</a><a class='topic tag' href='http://www.bemidjipioneer.com/taxonomy/term/348983'>family photos</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/tracy-briggs'>Tracy Briggs</a><img class='node-author-pic' src='http://www.bemidjipioneer.com/sites/default/files/styles/vert_175/public/pictures/picture-225933-1403204141.jpg?itok=voh_7tGV'><div class='node-author-bio'><p>‘The Great Indoors’ with Tracy Briggs appears every Thursday in The Forum. For more information go to her blog at thegreatindoors.areavoices.com.</p></div><div class='node-author-email'>
        <a href='/user/225933/contact'>
          <span itemprop='email'>tracy.briggs@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',27);
  ga('send', 'event', 'article', 'paragraphs', '27');
  ga('send', 'event', 'article', 'length', 'characters',4160);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',3138);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',27);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '27');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4160);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3138);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/business/4244252-lily-pad-yoga-hot-yoga-studio-opens-bemidji">Lily Pad Yoga, a hot yoga studio, opens in Bemidji<span class='latest-date'>12 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/business/4244250-riverwood-bank-welcomes-sherwood">RiverWood Bank welcomes Sherwood <span class='latest-date'>32 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/outdoors/4243656-study-steelhead-kamloops-rainbows-interbreeding-north-shore">Study: Steelhead, Kamloops rainbows interbreeding on North Shore<span class='latest-date'>37 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/entertainment/art/4243702-art-briefs-sunday-april-2">Art briefs for Sunday, April 2<span class='latest-date'>52 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4243201-deadpan-ancestors-smiling-selfies-right-way-decorate-your-home">From deadpan ancestors to smiling selfies: The right way to decorate your home<span class='latest-date'>52 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/business/4244249-borromeo-joins-sanford-bemidji">Borromeo joins Sanford Bemidji<span class='latest-date'>52 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/business/4244247-kehoe-earns-state-recognition">Kehoe earns state recognition<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/columns/4243854-kelly-brevig-column-sexual-violence-issue-impacts-everyone">KELLY BREVIG COLUMN: Sexual violence is an issue that impacts everyone <span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/bemidjipioneer/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/bemidjipioneer" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/bemidji" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/bemidjipioneer" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Bemidji Pioneer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Bemidji Pioneer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 455</div>
      <span class="locality">Bemidji</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56619</span>
    </div>

    Call us at <div class="tel">(218) 333-9200</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=bemidjipioneer.com&tags=News,Home, decorating, family photos',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?onmxep"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?onmxep"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?onmxep"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?onmxep"></script>
<script type="text/javascript" src="http://www.bemidjipioneer.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>